Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Outlook XP Attachments

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Joecool

Joecool
  • Member
  • 1 posts
I just installed Office Pro XP, now it won't allow .exe attachments through email and help says it can't be changed! Any help here?


How to remove advertisement from MSFN

#2
Drewdatrip

Drewdatrip

    MSFN Junkie

  • Patrons
  • 2,185 posts
As far as i know there is no settings with in Outlook to stop this. This is M$ way of trying to stop worms and virus' from spreeding, and is making a bigber more damaging reaction then planed.

I read through the newest MaximumPC and they say the same thing; however, there are a few ways to work around it.
(1)Change the extention to .doc....then tell your friend thats recieving it to chage it back to the correct extention(.exe,etc). This can get ugly so i recomend not doing unless totly nessary.
(2)Compress the file in a ZIP. This will always work and is not dificult.
(3)If you want to do away with the problem go here http://support.microsoft.com and look up article #Q290497. Do the 12 step reg edit method. If done correctly this with enable you to send and recive any attachment you plz. But if waht i expect is true..then you most likly dont know alot about your Registry, so if this 12 step reg edit makes you a bit nervious use option # 4
(4) USe a different E-mail client, there are plenty to choose from.
Goodluck :beer
-drew
||Please Read the Forum Rules||
||Free File and Image Hosting @ EazyShare||
||Donate to MSFN and Help Keep This Site Running||
||Vote for MSFN @ TweakXP Windows XP Top Sites||

#3
Conan

Conan

    I'll be back!

  • Member
  • PipPipPip
  • 408 posts
Make Outlook Express your default mail handler instead of Outlook XP.

#4
Big Booger

Big Booger

    Senior Member

  • Member
  • PipPipPipPip
  • 565 posts
Then have your friends unzip unrar etc...
Should fix it!

Big Booger
Posted Image

#5
c0rv1d43

c0rv1d43

    Newbie

  • Member
  • 11 posts
Nice little COM component can be downloaded from here:

http://www.slovaktec...mentoptions.htm

It provides you with another tab on the Options dialog in Outlook 2002 that lets you have precise control over how attachments are handled. It's $10 donationware.

The Slipstick Systems Web site has other options listed, too.

http://www.slipstick.com/index.htm

- Collin

#6
LS_Dragons

LS_Dragons

    Senior Member

  • Member
  • PipPipPipPip
  • 549 posts
Here is how you can fix the attachment problem once and for all.....
(copied from the LangaList newsletter) -- LS


This effects Office 2000 (w/patches) and Office XP. There is a simple registry entry that can be used to add which ever file type back into the OK zone. There are also a few programs out there that will do the same thing for those that don't want to mess with the registry.

Here is my saved Reg Entry:

[HKEY_CURRENT_USERSoftwareMicrosoftOffice10.0OutlookSecurity]

"Level"=dword00000003

"UseCRLChasing"=dword00000001

"OutlookSecureTempFolder"="CDocuments and SettingsDavid N. PolisterLocal SettingsTemporary Internet FilesOLK4"

"Level1Remove"="exe;bat;reg;com"

This is for Windows 2000 and Office XP. The "exe;bat;reg;com" information is where you can put whatever extensions you want back into the safe list [ie delete any extensions you want NOT to be removed].




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN