Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
xper

[Login Issue] Login Problem?

49 posts in this topic

Problem:
You can't log In, page just reads "Welcome Guest" after each attempt to log
in, instead of "Logged in as: user name".

Solution:
Just delete your cookies and internet files
From Internet Explorer's Tool Bar, "Tools >> Internet Options >> Delete
Cookies..."

and:

"Tools >> Internet Options >> Delete Files..." (also check "Delete All Offline Content"):

Close all open IE and restart.

Now you should be good to go.

Thanks to KD6AAJ.

0

Share this post


Link to post
Share on other sites
From the begining!

The Problem:

a). one day, I couldn't log into www.msfn.org even though I used

a correct username and password. The MSFN homepage would say

"Welcome to MSFN mikesw!" and say I had some PM mail. However,

when I went to the Forum weblink, it would only show the guest

panel and not my user account panel. I could logout of MSFN

and then re-login using my correct username and password. But,

it kept showing me the guest login panel and the MSFN home page

said I was logged in.

My configuration:

a). Win xp pro sp2 with all the latest patches

b). IE6Sp1 browser with all the latest patches

What software I installed recently.

a). updated google toolbar from v4.0.1602.x to v5.2000.5344.

b). Not sure if the toolbar had an issue, I uninstalled v5.0.2000.5344

and left the IE browser with no google toolbar.

The Symptoms:

a). After uninstalling google toolbar v5.0.2000.5344 and trying to

go back to MSFN and login, I still got the guest panel login screen.

b). Emailed MSFN admin "xper" and he posted a sticky about login problems

which stated to delete all the cookies and browser cache. I even used

the latest version of CCleaner and none of this fixed the MSFN login

problem.

c). At this point I was clueless since I could login to google toolbar

helper, and my yahoo email account without problems.

Isolating the Problem:

a). In an attempt to isolate the problem, I deleted any google app on

my PC: Google updater, and google toolbar and check windows startup.

b). Next I searched my registry for anything with the word "google" and

deleted all key entries manually.

c). Next I rebooted the machine.

First solution:

a). After deleting the google key entries in the registry, I tried to

login into MSFN forums again. This time, I got my regular user

account panel instead of the guest panel.

b). Something in the registry pertaining to google was causing the problem.

Possibility One:

a). When one updates google software from one version to the next,

the google uninstaller didn't clean out all the registry entries entirely.

b). Secondly, sometimes I uninstall an older google toolbar version before

installing a new one. And, sometimes I just download and install a newer

version right over top of the older version without uninstalling the older

version.

c). Items (a) and/or (b) may have caused my registry to have leftover google keys

that even though I uninstalled any google app, it caused problems with logging

into MSFN. This may be why when I deleted manually all google key entries in

the registry it caused my login issues with MSFN to go away.

Performing Tests to see if Google toolbar is the cause:

a). Now with a clean registry and no google apps installed, I went to this

webpage to download and install google toolbar v5.0.2000.5344.

http://toolbar.google.com/T5/intl/en/index.html

b). I then went to the MSFN website to login. When I did this I couldn't login

to MSFN's forum and kept getting the guest panel. Everytime I entered my

correct username and password, it would state my last login time and give

me the guest panel. However, if I went to the MSFN homepage it said,

"Welcome back mikesw!" and show me the number of PM mails I have.

c). Thus google toolbar v5.0.2000.5344 causes website login incompatibilities

such as with MSFN.org.

Performing tests with various ways to uninstall googletoolbar v5.0.2000.5344:

a). I used google toolbars own "uninstall' menu selection under the toolbars

wrench symbol.

b). After reinstalling google toolbar v5.0.2000.5344 again, I used

CCleaner's v2.11.636 tools selection to remove/uninstall the google toolbar.

c). After reinstalling google toolbar v5.0.2000.5344 again, I used

Microsofts control panel add/remove to uninstall the google toolbar.

Conclusion:

1). Regardless of the steps used as stated in items (a-c) above to uninstall the

google toolbar, the registry entries were deleted and the results were the

same. The only thing left still in the registry is entries to the defaultURL

and SearchURLs that google toolbar installed.

2). The registry entries were very clean, and I could then login into the

MSFN forums and get my user account panel and post this LONG POST for others!

3). Only use google toolbar v4.0.1602.x or earlier to get logged into MSFN forums

without problems.

4). For all of the above ways of uninstalling google toolbar, one must exit the

IE browser and re-enter after the uninstall before trying to login to the

MSFN forums, otherwise, it will remember the last settings and not let you

login to MSFN forums although the toolbar is uninstalled.

Now for the GOOD NEWS!

I'm BACK....... :)

Now for the other BAD News!

Does anybody know why the popup error message "An error occurred during install" happens

when I try to install google toolbar v5.0.2000.5344 on a Windows 2K Pro Sp4 with all the

patches after downloading the install executable from googles toolbar website?

Is this because the newest version of google toolbar doesn't support win 2K although they

say they do, but they may be using a newer version of the MSoft's Visual Studio such as 2008

that doesn't support this older OS? Therefore, the google toolbar may have been compiled with this newer

tool.

I look forward to reading about the LONG GORY details in your posts to this one to explain

why it happens....... :)

Edited by mikesw
0

Share this post


Link to post
Share on other sites

Just uninstall Google toolbar. You really shouldn't have any toolbars installed.

0

Share this post


Link to post
Share on other sites

Yeah, No toolbars. It can make the browser slow and some websites doesn't like the Google Toolbar. Just a suggestion. Why go through all that work and just takes a minute to uninstall it :P

0

Share this post


Link to post
Share on other sites

Thanks for the heads up on this ... any plans to fix this in the future? I am a developer and rely on the pagerank feature quite often..

0

Share this post


Link to post
Share on other sites

Well the toolbar google help "somethings broken" is where I posted the info too.

I recently tried v5.0.2001.7574 and it still has the problem.

0

Share this post


Link to post
Share on other sites

IMPORTANT: Clear your cookies and temp. internet files.

Edited by gamehead200
Added topic description.
0

Share this post


Link to post
Share on other sites

thanks for the fix, works now fine again :)

0

Share this post


Link to post
Share on other sites

I haven't been logged out today! Looks like it's fixed. Thanks!

0

Share this post


Link to post
Share on other sites

I hadnt ever had that problem (thankfully) on this site... (Now on some other sites i had from time to time)

Thanx XPER for keeping things in check!

0

Share this post


Link to post
Share on other sites

Sweet, it works as intended again. :)

0

Share this post


Link to post
Share on other sites

After noon today, I have been logged off multiple times. In some cases, clearing my cookies was enough but the last time required me to also clear the IE8 cache to be able to log back in. Thanks, John.

0

Share this post


Link to post
Share on other sites

No problems here. I have noticed that browsing to msfn.org and not www.msfn.org results in having to log in again. Browsing to www.msfn.org is fine, though.

0

Share this post


Link to post
Share on other sites

Correct. If the problem continues after clearing your cache (and making sure you're always using www.msfn.org), please post back that you are still seeing failures. However, clearing cache (completely) and using www.msfn.org/board should keep the problem from recurring.

0

Share this post


Link to post
Share on other sites

Ok, I've seen the 2 or so threads about getting logged off, but this is a little different. I can log in and view posts, but when I try to search posts or start a new topic, I goto an error page that says that I am not logged in. When I try to log in again, my info is ignored and I remain logged out. I have to either restart the browser or clear my cookies to restore normal functionality. I'm using Mozilla Seamonkey 1.1.17 as my browser.

0

Share this post


Link to post
Share on other sites

I can't tell you because im not using FF. Only IE8. Perhaps someone with FF can help you.

0

Share this post


Link to post
Share on other sites

Seamonkey uses much of the Mozilla source code but it's not Firefox. Firefox 3.5.1 works fine.

0

Share this post


Link to post
Share on other sites

FF 3.0.12 also working fine on Mac and Windows.

[ Threads merged. ]

0

Share this post


Link to post
Share on other sites

I got one yesterday so I cleared my cache. I just got it a couple times in a row. Once I logged me out in a matter of seconds.

Edit: Using the latest FF.

Edited by -X-
0

Share this post


Link to post
Share on other sites

I have clared my cache and using http://www.msfn.org/board/ but I have to log in everytime...

Using FF 3.5.1

I will try it with IE8 to see if this happens with it.

0

Share this post


Link to post
Share on other sites

Same issues for me using Firefox 3.5.1. I do not experience this behaviour on other websites. Have fun :thumbup

0

Share this post


Link to post
Share on other sites

Using FF 3.5.1 here too, no problems whatsoever.

0

Share this post


Link to post
Share on other sites

I sitll can't login from Firefox 3.5.2. I've cleared my internet/temp files, cookies, history, etc...

I'm posting this from TheWorld Browser.

Any help? Thanks!

0

Share this post


Link to post
Share on other sites

I just had a similar issue, and I had to clear my cache and reboot (don't know why, although I'm assuming something had a lock on the msfn cookie...) and now everything is working again. I don't know what you're seeing though - are you logging into www.msfn.org/board or msfn.org/board (it matters)?

0

Share this post


Link to post
Share on other sites
I sitll can't login from Firefox 3.5.2. I've cleared my internet/temp files, cookies, history, etc...

Might be a problem with your profile, an addon, a corrupted install or something along those lines. 3.5.2 is working just fine here. I'd say give us a network trace, but there would be infos in it so there's not much we can do, until we can reproduce the problem on our end.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.