Sign in to follow this  
Followers 0
xper

[Login Issue] Login Problem?

49 posts in this topic

Today, for the first time in quite a while I am being logged off fairly often. Anyone else? Enjoy, John.
Nothing here - using FF 3.5 on Snow Leopard. :unsure:
0

Share this post


Link to post
Share on other sites

I'm logged off every 1, 2 or 3 days. :(

Using SeaMonkey 1.1.17. I guess I'll try clearing the cookies.

0

Share this post


Link to post
Share on other sites

OK guys, I am using Chrome 4.0.249.0.

But I cant login at all.. I cleaned everything allready, still not able to login?

edit:

Deleted Cookies file from Chrome directory, now I can login, hopefully it stays that way. :)

Edited by Raoul90
0

Share this post


Link to post
Share on other sites

Whenver I somehow get logged off, the only way I can get back is if I clear the cookies out and relaunch my browser. This prob only seems to happen after using the google search window on top of this page (or any other google search that yields an MSFN thread). 95 times out of 100, when I see a text only thread (as opposed to linear/standard/outline) I get logged out. I have to shut my browser off/clear cookies and relog back in. It's more of a pain... sometimes I just use two different browsers, one to post threads and another one to search threads.

0

Share this post


Link to post
Share on other sites

I have been having increasing difficulty with being logged off the Forums. When returning to the forum after accessing another site, I am no longer logged in. Just now I had to clear my cookies and cache to be able to login. What can be done to prevent this? Thanks, John.

0

Share this post


Link to post
Share on other sites

That's odd - it's still working fine here... FF 3.5.7 on Mac OS X and Windows XP.

0

Share this post


Link to post
Share on other sites

Thanks, gamehead200. I should have said I am running IE8 on XP x64. Thanks, John.

0

Share this post


Link to post
Share on other sites

I'm now invisible to the forum? Why is this so? I didn't change anything. I also see that the last logon of other persons are set to private. Is this a bug?

0

Share this post


Link to post
Share on other sites

We're in the middle of an upgrade, and weird things are happening with the old (current) board. Hopefully once we migrate this will all be resolved, but for right now it's just going to be ........ weird :).

0

Share this post


Link to post
Share on other sites

since yesterday, I have to logon everytime I visit msfn.org. Deleting the cookies doesn't help. I'm using Frefox 3.6 on Vista Sp2 with UAC on. Any ideas?

0

Share this post


Link to post
Share on other sites

I'm having the login cookie issue as well with Firefox 3.6 on Win7 Home Premium x64. Above fixes about temp files and cache don't work. Haven't bothered trying IE.

0

Share this post


Link to post
Share on other sites

i am having the same issue too with firefox 3.6, windows 7 ultimate x64.

0

Share this post


Link to post
Share on other sites

I'm not the kind of person that likes to say: "Me too", but...

"Me too" :whistle:

Using XP and IE7 at the moment, I have to log on each time I revisit the site and when I try to reply using

"Full edit" I sometimes get the errormessage that my operation wasn't legal (or something similar to that)

and should be logged in, while it clearly says at the top-left "Logged in as: VideoRipper ( Log Out )" :unsure:

Greetz,

Peter.

0

Share this post


Link to post
Share on other sites

Looks like a "me too" for me...too. FF 3.6, XP SP3. Have to logon every visit.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.