Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

[Login Issue] Login Problem?

- - - - -

  • This topic is locked This topic is locked
48 replies to this topic

#26
ajua

ajua

    Custom Installer Maker

  • Member
  • PipPipPipPipPipPip
  • 1,261 posts
I will try tomorrow in my laptop (I just installed Windows 7 on it) with Firefox 3.5.2...
Hopefully, it is something with my desktop, some extension or who knows what else.

PS: I already tried both http://www.msfn.org/board/ and http://msfn.org/board/

Thanks guys.

Custom Installers for your unattended needs.



How to remove advertisement from MSFN

#27
Siginet

Siginet

    Windows XP PowerPacker Creator

  • Member
  • PipPipPipPipPip
  • 739 posts
I had issues logging in from work in IE8.

To fix it I had to go to Internet Options and delete my browsing history:

I had to make sure I un-checked: "Preserve Favorites Website Data"

Since msfn is one of my favorites the cookies were not getting cleaned up for msfn.org. ;)

once I un-checked that new box in IE8 all was well with the world. ;)

Posted Image
For those of you interested in my next software venture you can check it out here:
www.ITTechware.com


#28
Acheron

Acheron

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 988 posts
  • OS:XP Pro x86
  • Country: Country Flag
I have solved issues after changing my bookmarks from:

http://msfn.org/board/ to http://www.msfn.org/board/.

I experienced this issues with Firefox 3.5.2
Say no to bloatware. Download Nero Lite!

#29
devis

devis
  • Member
  • 6 posts
similar problem with Firefox, I had to delete msfn cookies

#30
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Today, for the first time in quite a while I am being logged off fairly often. Anyone else? Enjoy, John.

#31
gamehead200

gamehead200

    SEARCH!!! SEARCH!!!

  • Super Moderator
  • 7,039 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Today, for the first time in quite a while I am being logged off fairly often. Anyone else? Enjoy, John.

Nothing here - using FF 3.5 on Snow Leopard. :unsure:

#32
BenoitRen

BenoitRen

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 988 posts
  • OS:95
  • Country: Country Flag
I'm logged off every 1, 2 or 3 days. :(

Using SeaMonkey 1.1.17. I guess I'll try clearing the cookies.
Using Windows 95 OSR 2.5
SeaMonkey - surfing the net has never been so suite
Posted ImageLight Blue Ribbon Campaign for Freedom of Skin

#33
Raoul90

Raoul90

    Member

  • Member
  • PipPip
  • 283 posts
OK guys, I am using Chrome 4.0.249.0.
But I cant login at all.. I cleaned everything allready, still not able to login?


edit:
Deleted Cookies file from Chrome directory, now I can login, hopefully it stays that way. :)

Edited by Raoul90, 22 November 2009 - 03:41 AM.


#34
tommyp

tommyp

    MSFN Addict

  • Developer
  • 1,680 posts
  • OS:none specified
  • Country: Country Flag
Whenver I somehow get logged off, the only way I can get back is if I clear the cookies out and relaunch my browser. This prob only seems to happen after using the google search window on top of this page (or any other google search that yields an MSFN thread). 95 times out of 100, when I see a text only thread (as opposed to linear/standard/outline) I get logged out. I have to shut my browser off/clear cookies and relog back in. It's more of a pain... sometimes I just use two different browsers, one to post threads and another one to search threads.
Posted Image

#35
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I have been having increasing difficulty with being logged off the Forums. When returning to the forum after accessing another site, I am no longer logged in. Just now I had to clear my cookies and cache to be able to login. What can be done to prevent this? Thanks, John.

#36
gamehead200

gamehead200

    SEARCH!!! SEARCH!!!

  • Super Moderator
  • 7,039 posts
  • OS:Windows 7 x64
  • Country: Country Flag
That's odd - it's still working fine here... FF 3.5.7 on Mac OS X and Windows XP.

#37
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks, gamehead200. I should have said I am running IE8 on XP x64. Thanks, John.

#38
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

I'm now invisible to the forum? Why is this so? I didn't change anything. I also see that the last logon of other persons are set to private. Is this a bug?
Posted Image

#39
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,252 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
We're in the middle of an upgrade, and weird things are happening with the old (current) board. Hopefully once we migrate this will all be resolved, but for right now it's just going to be ........ weird :).
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#40
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,024 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

since yesterday, I have to logon everytime I visit msfn.org. Deleting the cookies doesn't help. I'm using Frefox 3.6 on Vista Sp2 with UAC on. Any ideas?
Posted Image

#41
-X-

-X-

    Member

  • Patrons
  • 2,412 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

me too

Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#42
SyntaxError

SyntaxError

    Member

  • Member
  • PipPip
  • 150 posts
  • OS:none specified
  • Country: Country Flag
I'm having the login cookie issue as well with Firefox 3.6 on Win7 Home Premium x64. Above fixes about temp files and cache don't work. Haven't bothered trying IE.

#43
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • OS:none specified
  • Country: Country Flag
i am having the same issue too with firefox 3.6, windows 7 ultimate x64.

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64


#44
VideoRipper

VideoRipper

    CSI Eastwood City

  • Member
  • PipPipPip
  • 330 posts
  • OS:none specified
  • Country: Country Flag
I'm not the kind of person that likes to say: "Me too", but...

"Me too" :whistle:

Using XP and IE7 at the moment, I have to log on each time I revisit the site and when I try to reply using
"Full edit" I sometimes get the errormessage that my operation wasn't legal (or something similar to that)
and should be logged in, while it clearly says at the top-left "Logged in as: VideoRipper ( Log Out )" :unsure:

Greetz,

Peter.
To C the BASIC things in life, use Delphi

#45
Zenskas

Zenskas

    Advanced Member

  • Member
  • PipPipPip
  • 484 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Looks like a "me too" for me...too. FF 3.6, XP SP3. Have to logon every visit.

[Passive Gamer] Silverstone TJ08-EW | Intel Core i7 3770S | Silverstone Heligon HE02 | ASUS Maximus IV Gene-Z/Gen3 | 8GB Kingston HyperX Fury 1866MHz | Samsung 840 EVO 250GB | ASUS GTX 750 Ti Strix OC 2GB | Antec Neo HE 550W |


#46
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • OS:none specified
  • Country: Country Flag
fixed for me as well, thanx

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64


#47
killercow

killercow
  • Member
  • 1 posts
  • OS:none specified
  • Country: Country Flag
Hey i would like to log out and NEVER log back in (delete my account)... how do i do that?

#48
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,807 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

Hey i would like to log out and NEVER log back in (delete my account)... how do i do that?


Easy, just don't go to the site anymore. If you want to make sure you don't log back into the site. Log-out and then delete all the MSFN cookies. Then if you ever come back to the site, you will be a Guest.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#49
SyntaxError

SyntaxError

    Member

  • Member
  • PipPip
  • 150 posts
  • OS:none specified
  • Country: Country Flag
Don't mean to be a pest, but the login issue still isn't fixed for me. Any ideas besides what's been given? I'm using Win7 x64 Home Premium and Firefox 3.6. Thanks.

*I just edited the member_id cookie's expiration date to expire in 2 years, instead of seconds after it's created. Seems to work. Odd solution though.

Edited by SyntaxError, 07 March 2010 - 04:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN