Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

my networked HP 2600n printers stopped printing!

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ceez

ceez

    Senior Member

  • Member
  • PipPipPipPip
  • 581 posts
  • Joined 06-September 03
hello everyone.

I am stuck with this problem! and I have no idea where to turn!

let me set this up

7 HP LaserJet 2600n printers with static ip's installed and shared on a print server with win2003 enterprise w/sp2+r2+updates

As of 2 weeks ago, all of a sudden on a friday people started complaining that they send a print job, they see it on the print queue, it displays as printing but nothing prints. Eventually more jobs get sent and the queue gets larger. once I restart the print spooler ON THE SERVER (not workstation) the print jobs spool again and print out immediately.

on thursday night performed windows updates on the 2003 enterprise server and rebooted.

yes i know that you would say "well ceez uninstall the updates"....yes i did....reboot...still no go.

I moved the affected printers to an accounting file server (2k3+sp2+r2+updates) and they started printing fine....yet today, 2 of the users have mentioned that "problem has started again"! The server was updated last night with 2 updates: 941202 and 933729, I dont find anything on google stating that they affect printers or any print function.

NOW WAIT! from the original print server there are 2 additional 2600n's that we in IT use....we can print perfectly to them...heck we can even print to the affected printers that were moved! I dont have any additional updates on my machine that would make a difference in printing or nor do i have the hp2600n software installed on my computer, all the printers are setup to connect via tcp/ip port. everyone has the same rights to the printers too.

So as you can see, this is crazy and I have nowhere to go from here....I tried calling hp the week when this started but i got what sounded like a rookie and was not able to help me out....i might just call again and see if anyone can...

in the meanwhile i am turning to good ol' msfn....anyone got any ideas?!?!?

thanks!

ceez

ps- these printers were working perfectly for almost a whole year, I have powercycled them, reset to factory, changed net cables almost anything imaginable! :realmad:
ceez


How to remove advertisement from MSFN

#2
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,252 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
When the problem starts occurring, do you see the problems printing to all print queues on that server, or just some? Also, if restarting the print spooler resolves the issue, this is much more likely to be a driver (or driver interaction with another driver) problem that a spooler problem.
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#3
aptekcomputers

aptekcomputers
  • Member
  • 2 posts
  • Joined 18-October 07
Welcome to my world...After spending hours racking my brain on this one, I gave in and called Microsoft. I spent 11 hours on the phone before they figured out that the print subsystem was corrupted. They ran a tool called 'cleanspl.exe' on the server. It deleted the entire print spooler, and re-created it. That solved the problem. Interesting enough, mine also happened after that Windows Update. Also, for some reason, I was still able to print to my networked Dell Printers, just not to my networked HP Printers. Also, interestingly enough, I am back today, because some of the workstations decided to do the exact same thing. I ran the tool, reinstalled the printers, and am back in business.

Hope this Helped you out!

Ashish




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users