• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
galahs

Last Versions of Software for Windows 98SE

943 posts in this topic

Glad to hear my lack of History is probably just something wrong with my installation--I've updated post #823.

My installation is an upgrade from 10.61 and 10.60 (and maybe over 10.0x). My global_history.dat is 0KB, but get touched each time I exit. :wacko:

I'll try a clean reinstall of 10.63 when I get the chance.  :whistle:

Whoever wrote the Wikipedia article must consider the whole 10.6x branch to be unstable....

Hello jumper,

versions 10.61 up to 10.63 are the most stable on my ME systems and the history has always worked. Versions 10.5x didn't start, so they were unusable for me. 

Edited by schwups
0

Share this post


Link to post
Share on other sites

As a web developer, I've been testing with Opera going all the way back to version 3 and have never considered ANY version of Opera to be stable. I've always wanted to like it, but found too many usability problems with each and every version I tested with. :ph34r:

0

Share this post


Link to post
Share on other sites

Has anyone got help for me, I am trying to install Yahoo Messenger onto my Windows 98 system so that I can talk via headphones with a microphone, however I tried old versions and none are able to sign me in, is it because the older versions are retired by Yahoo?

I hae the same problem with skype: The same version which I installed 3 years ago and still worked 2 years ago now crashes as soon as I try to answer a call.

I don't expect old Y!Messenger version to work any better...

0

Share this post


Link to post
Share on other sites

Hello there I use Yahoo messenger version 8,1,0,421 and it works very well for me. Maybe you could try to install this version.

0

Share this post


Link to post
Share on other sites

SpywareBlaster 5.0 (just released) no longer works in Win98SE. The previous version 4.6 is apparently the last version that does.

Enabling Win2000 SP4 compatibility mode in KernelEx allows the installer to run but the program fails with the following error:

Cannot find import; DLL may be missing, corrupt, or wrong version

File "KERNEL32.dll", function "GlobalMemoryStatusEx"

Edited by Prozactive
0

Share this post


Link to post
Share on other sites

SpywareBlaster 5.0 (just released) no longer works in Win98SE. The previous version 4.6 is apparently the last version that does.

Enabling Win2000 SP4 compatibility mode in KernelEx allows the installer to run but the program fails with the following error:

Cannot find import; DLL may be missing, corrupt, or wrong version

File "KERNEL32.dll", function "GlobalMemoryStatusEx"

Sorry if this is slightly OT, but if you ran the installer under W2K compatibility mode, why not run the program that way too? The "GlobalMemoryStatusEx" function is available in KernelEx.

Joe.

0

Share this post


Link to post
Share on other sites

Spyware Blaster is a lost cause. I've just tested it, it's not GlobalMemoryStatusEx, it's SetFilePointerEx (at least in the version I downloaded and installed an hour ago). And no, patching the exe to call SetFilePointer instead, won't help - there's a huge error message box. There are too many changes between versions, too many Unicode API called, too many Unicode filenames required by those API. I say it's over with this one. But go ahead if you wanna play - I've already wiped this off my must-have list.

0

Share this post


Link to post
Share on other sites

Can you still get the database updates with the previous version?

Alternatively, you could use this workaround: http://www.wilderssecurity.com/showthread.php?t=342848

No, it indicates that the program has been updated and that you must download and install the new version.

Thanks for the info and link! I suspected it would work but that's a good confirmation.

EDIT: @jds and Drugwash. Sorry I missed your posts before I replied. I thought KernelEx Win2000 mode was enabled when it autoloaded after installation but you're right, it may not have been. I'll give it another shot later (although it probably won't work per Drugwash).

Edited by Prozactive
0

Share this post


Link to post
Share on other sites

Notepad Replacements

ONGD - FREE - PSPad 4.5.7 (2450) - - - http://www.pspad.com/

The installer is not compatible with Windows 9x, so I use portable version instead. Besides, the OpenSSL dlls are outdated.

0

Share this post


Link to post
Share on other sites

Virus Check, Protector Plus home page. on left click products, find 98se, click download next page click download, you get W32 for a 30 day trial, then buy?

http://www.protectorplus.com/

It works on my two older slower 9x systems but not on the new fast system with graphic card?

I get a messed up screen at 1/4 of the top?

Edited by earlytv
0

Share this post


Link to post
Share on other sites

Wow there are ALOT OF NEAT THINGS LISTED THERE!!!

Thank you very much :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.