Sign in to follow this  
Followers 0
Evanhoe

Win 98se reinstal problems

62 posts in this topic

@evanhoe

Don't take this the wrong way, really, but where have you seen in my steps :w00t: :

At the "A:\> prompt I type in D:\setup /P

If you actually do what I listed in steps 3) to 7) you WON'T have anymore a A:\> prompt as in step 7) you REMOVED the floppy (or should have done so) :lol:

Possible explananation of why we seem not to understand each other:

I (and most of the other members that tried to help you) tried to make you install DOS on the hard disk BEFORE running the SETUP on CD.

You are trying to directly run the SETUP from floppy (which should theoretically work, but that it does not because of the following)

Now that you have described your hardware, it is possible that you are NOT succeeding because you have TWO CD-ROM's and it seems like one of the two (the CDRW probably) is not "seen" correctly.

SO, first thing, enter the BIOS of your machine and DISABLE one of the two CD-ROM drives, the CDRW.

Then, please do exactly as in the steps I suggested (forget for the moment about your Win98 CD, the command SETUP, just do that) and report if you can boot from C:\ drive, we were not able to understand if there is an actual problem in FDISKing/FORMATting your hard disk.

If you were not able to understand the usage of FDISK from the linked to site, try following this step by step:

http://www.duxcw.com/digest/Howto/software...grade/fdisk.htm

and/or this one, containing actual screenshots:

http://www.perfectdrivers.com/howto/fdisk-format.html

jaclaz

Edited by jaclaz
0

Share this post


Link to post
Share on other sites
it is possible that you are NOT succeeding because you have TWO CD-ROM's and it seems like one of the two (the CDRW probably) is not "seen" correctly.

Or setup.exe is not on the root of D:, but in a "Win98" or "install" directory so you get "Bad command or file name" trying on D and "not ready reading drive E" as there's no media in it.

0

Share this post


Link to post
Share on other sites
Or setup.exe is not on the root of D:, but in a "Win98" or "install" directory

setup.exe is in the folder "win98" on the CD. ;)

0

Share this post


Link to post
Share on other sites

Good Morning to you Jaclaz,

I will try and follow your instructions to the letter (As I usually try !),and come back with results.

DTW:Regarding your instruction # 7 (in your previous posting) I did that"Remove the Floppy and reboot the machine" and after a couple of minutes I got "C:\>" and because I had no further instructions from you,I typed in codes that I believe worked a few months back !Thanks for all your help and patience.

VAN

0

Share this post


Link to post
Share on other sites

Hi again Jaclaz,

Quote:Now that you have described your hardware, it is possible that you are NOT succeeding because you have TWO CD-ROM's and it seems like one of the two (the CDRW probably) is not "seen" correctly.

SO, first thing, enter the BIOS of your machine and DISABLE one of the two CD-ROM drives, the CDRW.

I don't see the CD RW drive at all in the BIOS,so can't Disable!The odd thing though,is that before I attempted to reinstal originally,it was working,but the CD Rom was not at that time.

I downloaded and read your #2 Fdisk (Inc Screenshots) Web site suggestion which is great,but in the end I'm left to decide what to enter at the C:\> prompt !! Where do I go from here? Thanks again.

VAN

0

Share this post


Link to post
Share on other sites
You need to get there I think :

A:\> format C:\

Hi Eidenk,

I'm well pass that I'm afraid !I need to know what I'm supposed to type in after I get the following prompt: "C:\>" ? Can you or anyone else help with this?

VAN

0

Share this post


Link to post
Share on other sites
Or setup.exe is not on the root of D:, but in a "Win98" or "install" directory

setup.exe is in the folder "win98" on the CD. ;)

Hi Lecco,

Sorry i'm late with my reply.I'm not exactly clear as to what you mean here?If you mean the Win 98se OS disk,then as I said before,I just can't open Setup in my "D" Drive to go from there.Thanks.

VAN

0

Share this post


Link to post
Share on other sites
it is possible that you are NOT succeeding because you have TWO CD-ROM's and it seems like one of the two (the CDRW probably) is not "seen" correctly.

Or setup.exe is not on the root of D:, but in a "Win98" or "install" directory so you get "Bad command or file name" trying on D and "not ready reading drive E" as there's no media in it.

Hi Ponch,

Sorry I'm late with my response.If what your saying is a probable cause,fo my problem,can you suggest a fix for this?Thanks.

VAN

0

Share this post


Link to post
Share on other sites

HI Fred...

I'm a bit late,but to answer your query,the Floppy Drive works ok,since i'm able to Boot up with the "Win 98_se_no_Ramdrive" bootup disk!

My CD RW and CD Rom drives,that's where it appears to be the problem from what I read here!

Hope we can fix soon.Thanks.

VAN

0

Share this post


Link to post
Share on other sites

Boot with the floppy.

Do format c: /s

Do d: (where d is the letter of your CD-ROM drive)

Do cd win98

Do setup

0

Share this post


Link to post
Share on other sites
You need to get there I think :

A:\> format C:\

Hi Eidenk,

I'm well pass that I'm afraid !I need to know what I'm supposed to type in after I get the following prompt: "C:\>" ? Can you or anyone else help with this?

VAN

Sorry but as this thread is getting very confused I thought you had not formatted yet.

You want to run setup now, is that correct ?

0

Share this post


Link to post
Share on other sites
on my Win XP machine (I can't on the Win 98 one),and did as you suggested in 2 to 7.While it was doing it's thing,I noticed it detected" Secondary Slave CD Rom,which is E Drive" Usually it detects The D Drive,which is the Secondary Master CD Rw Drive !!I finally choose "Start Computer with CD Rom support" Later it shows"Success loading Drive D" then I get this"Your CD Rom is Drive E" !

At the "A:\> prompt I type in D:\setup /P i and I get"Bad command or file name"

That is the bit you missed when so close to the goal, instead of "D:\setup /P i", you need to type "D:\win98\setup /P i"

0

Share this post


Link to post
Share on other sites

Quote:That is the bit you missed when so close to the goal, instead of "D:\setup /P i", you need to type "D:\win98\setup /P i"

Hi Ponch,

I rebooted with the "Win 98 Boot up Disk" and at the A:\> prompt,I typed "D:\Win98\setup /P i" as you suggested and I got this error message"CDR101: Not ready reading drive D".

Note:When booting up,and just before the A:\ prompt thing comes along,it reads as follows:

A:\>a:\mscdex.exe /D:CD_Rom

MSDEX Version 2.25

Copyright © Microsoft Corp 1986-1995.All rights reserved

Drive D: =Driver CD_Rom Unit 0

What does that mean?Thanks for all your help,

VAN

0

Share this post


Link to post
Share on other sites

Quote:Sorry but as this thread is getting very confused I thought you had not formatted yet.

You want to run setup now, is that correct ?

Hi eidenk,

Yah,right from the start I'm afraid.This is so frustrating,and a waste of everybodies time.Thanks.

VAN

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.