Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Installing network drivers using XP OPK

- - - - -

  • Please log in to reply
No replies to this topic

#1
tpipe

tpipe

    Newbie

  • Member
  • 21 posts
  • Joined 06-October 03
Heres my situation:

I have a preinstall server running on .Net server. XP OPK is installed and I've configured it to allocate IP addresses to the new machine on the other end of the x-ova cable. When the new machine is booted with the WinPE installation floppy & CD combo, the files are copied to the HD, and setup runs with no errors.

However (!) my configuration set is supposed to install applications when XP has installed, which it doesnt do. This is because the network card needs a driver installed.

I have tried to install the driver manually, then use the sysprep -factory command to re-configure the PC based on the winbom.ini file on the floppy. This doesnt work either, I think XP removed the unsigned driver as I got errors again, "cannot find the file specified" when trying to renew IP address.

How would I go about pre-loading the driver into the XP configuration set? The network driver is unsigned, so the signing policy would need turning off. I know that they must be specified in unattend.txt, but I cannot get it to work. WinPE throws an incorrect function error.

HELP :)


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users