Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Ctfmon.exe in Microsoft Office 2007

- - - - -

  • Please log in to reply
5 replies to this topic

#1
allfive6

allfive6

    Newbie

  • Member
  • 26 posts
  • Joined 19-June 04
Does anyone know how to stop Ctfmon.exe in Microsoft Office 2007 from running at start up? there is a way to do it in office XP and 2003 but i cannot find any info on how to do it in 2007.
Posted Image
Posted Image Posted Image
Posted Image Posted Image


How to remove advertisement from MSFN

#2
Witt3439

Witt3439

    Junior

  • Member
  • Pip
  • 70 posts
  • Joined 25-July 06
The same trick works for 2007 that worked for Office XP.

Shut it down in msconfig, and then pull up the Task Manager and shut it down there.

Next click on Start and then Run. type in Regsvr32.exe /u msimtf.dll and hit enter.
Bring up the Run box again and this time type in Regsvr32.exe /u msctf.dll and hit enter.

Both times you should see a dialog box to let you know that the file was deleted. Hit OK.

That has worked for me so far.

#3
jeepers

jeepers
  • Member
  • 3 posts
  • Joined 21-November 07
I copied this from a website a few months back and do not remember the source,but this problem annoyed me too,and this worked for me.

anyhow cut and paste....


Go to Control Panel, “Region and Language Options”, select “Languages”, “Details”, “Advanced” tab and check the box next to “Turn off advanced text services.” That will remove ctfmon from startup. BTW after you select “Details” if you select “Language Bar” you can permanently get rid of that annoying Language Bar toolbar. Of course if you use the functions supported by the Language Bar and ctfmon then you are stuck with it running in the background.


End cut and paste.

#4
DigeratiPrime

DigeratiPrime

    MSFN Junkie

  • Patrons
  • 3,550 posts
  • Joined 18-August 04
  • OS:Windows 7 x64
  • Country: Country Flag
Windows Registry Editor Version 5.00



[HKEY_CURRENT_USER\Software\Microsoft\CTF]

"Disable Thread Input Manager"=dword:00000001

Recommended Software: KeePass | Microsoft ICE | VisualWget | Vitamin D Video |

#5
Yzöwl

Yzöwl

    Wise Owl

  • Super Moderator
  • 4,557 posts
  • Joined 13-October 04
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I copied this from a website a few months back and do not remember the source

Frequently asked questions about Ctfmon.exe

#6
spacesurfer

spacesurfer

    Pharmassist

  • Patrons
  • 1,668 posts
  • Joined 31-July 04
  • OS:Windows 7 x86
  • Country: Country Flag
This file can get infected. I had a ctfmon.exe infected and spread everywhere. Thanks for the tip on how to disable.
_____________________________________________________________________
[Modify Office 2007 / 2010 Ribbon UI] [Javascript Guide] [Methods of Typing in Gujarati] [My Math Pages]
[Boot Windows 7 from VHD] [Multi-boot Vista/XP and other OSes with Grub Menu] [Boot XP and Vista Independently]


Gigabyte GA-P35-DS3L, Intel Core 2 Duo E6550 2.33 GHz, ASUS Radeon EAH3450 256 MB, 6 GB Corsair RAM, Maxtor 300 GB + Seagate 400 GB HDDs, Windows 7 Ultimate 64-bit
IBM T42 Intel Pentium M 1.7 GHz, 1.5 GB RAM, Radeon Mobility 7500, 160 GB HDD, Windows 7 Ultimate 32-bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users