Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

videobruce

Unable to load Realtek audio drivers after installing MS UAA driver

Recommended Posts

videobruce    0

I have a nForce570 chipset MB (Foxconn N570SM2AA) and it has a Realtek ALC882H HD onboard audio chip.This requires a M$ UAA Bus Driver to be installed first;

http://geekswithblogs.net/lorint/archive/2...6/11/81540.aspx

I am using, or trying to use 2k w/ sp5.1 and when I install the UAA driver, it does show in add/remove programs, but doesn't show in Device Manager. I try to install the Realtek driver, but it still tells me to install the UAA fix.

I tried the same thing on a fresh 2k w/ sp4 install and it worked (using V1.82, NOT V1.83 of the Realtek drivers), so it's a 5.1 issue.

Anyone that have a nForce570 MB trying to use sp5.1 that has this Realtek HD audio chip????

Edited by videobruce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×