Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Long boot time


  • Please log in to reply
2 replies to this topic

#1
aviv00

aviv00

    Windowaizer

  • Member
  • PipPipPipPipPip
  • 996 posts
  • Joined 02-April 07
  • OS:none specified
  • Country: Country Flag
Hello i use the "old" windows server 2008 rc0 [v.264] that takes long to boot [ around 3-4 mins ]

anyone that installed the rc1 has see any change ? [ not vmware installed]

or just me got that problem with the boot time

thx for any info aviv


How to remove advertisement from MSFN

#2
PC_LOAD_LETTER

PC_LOAD_LETTER

    Well, I stole something else

  • Patrons
  • 1,803 posts
  • Joined 13-October 07
  • OS:Windows 7 x64
  • Country: Country Flag
http://www.msfn.org/...howtopic=109218

I know that article says it applies to vista but server 2008 is essentially Windows Vista "Server Edition"TM
Im not sure if it even has UAC but if it does and youve disabled it, then it couldnt hurt to try that tweak.

#3
aviv00

aviv00

    Windowaizer

  • Member
  • PipPipPipPipPip
  • 996 posts
  • Joined 02-April 07
  • OS:none specified
  • Country: Country Flag
thx u very much ';)

btw im doing upgrade to rc1

no need to install clean so im happy twice :D

[btw its must use vlite before cuz its say take servel of hours to finish the update so its will short it hopefully ]

Edited by aviv00, 17 December 2007 - 07:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users