Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Lamentcfg

XP Pro Extended services blank

3 posts in this topic

I have an XP Pro PC, Application will not start, Services MMC Extended view is blank, no printers, cannot cut and paste, cannot do much of anything. Control panel > Admin Tools > Services I get and empty tab for extended services. It appears that all of the standard services are present (none started) however, & I can not start any of them.

Due to the services issue I currently have no copy and paste functions on that machine and the cd/dvd drives are not accessible. No printers

I have no programs being listed on my taskbar, yet I can still use [Alt]+[Tab]

I found info on regististering DLLs to fix it:

regsvr32 /i mshtml.dll

and bunch more, all registered fine, no change to the PC

Start->Run. Type "sfc /scannow" did nothing

Tried Windows Script 5.6 install --Failed to install got a COM install error

IE did not work, download IE7 and it will run

Dell suggested a reinstall from the Dell disk, but that would wipe out my HD, I can't do that, 100s of GB of data, a fresh install over windows won't work, the version on the PC is newer and it won't let me

HELP!

Tomorrow morning I will be at the PC and can give more info.

Please, Anyone?

-David

0

Share this post


Link to post
Share on other sites

just an update,

I put the drive in another PC copied the entire drive to another HD

Did a restore back to original config and rebuilding all the programs.

Kinda a pain but had to do something

:whistle:

0

Share this post


Link to post
Share on other sites

Was too fast writing a success note here, i'll reinstall instead...

Edited by hakare
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.