Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Issue with Corrupted File during install HELP !

- - - - -

  • Please log in to reply
4 replies to this topic


  • Member
  • 3 posts
  • Joined 18-January 08
Good afternoon. This is my first shot at nlite. I like the ease so far, except im having an issue. It was actually recommended to me by a dell tech.
I have a 1950 dell server, no floppy.
I want to boot from san, which requires the qlogic drivers during install,and as you may well know, the installation cd that comes with a dell does not allow you to add drivers during that phase, so you can see your Fibre mounted LUN.
THe lun is presented, the card is happy, but i originally needed to slip stream because during setup, hit f6 for additional drivers, it would not recognize my usb floppy.
I need to present the qlogic drivers, so nlite was brought up.
I create my bootable image, with the folder to the qlogic drivers in there too. works great.
Install the CD, it is loading drivers for setup at the bottom of the screen and then it says
"the file ql2300.sys is corrupted"
This is of course the file I added to the image... any ideas? its a fresh download from qlogics site.
I need help, this is a client, and its not going well.

i found a post about usb floppies, adding this to the bottom
id88 = "USB\VID_03F0&PID_2001", "usbstor" #--HP
id89 = "USB\VID_054C&PID_002C", "usbstor" #--Sony
id90 = "USB\VID_057B&PID_0001", "usbstor" #--Y-E Data
id91 = "USB\VID_0409&PID_0040", "usbstor" #--NEC
id92 = "USB\VID_0424&PID_0FDC", "usbstor" #--SMSC
id93 = "USB\VID_08BD&PID_1100", "usbstor" #--Iomega
id94 = "USB\VID_055D&PID_2020", "usbstor" #--Samsung

the ID numbers were a continuation from the existing one.

FYI, if this is to work, I could really use the lacie line to add for a lacie floppy. here is the hardware ID, what could i add to ID 95 to make it work? please or answer the above. appreciate it folks


Edited by dunginhawk, 18 January 2008 - 04:39 PM.

How to remove advertisement from MSFN



    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,196 posts
  • Joined 13-April 05
  • OS:XP Pro x64
  • Country: Country Flag
Possibly the CD drive. LiteOn CD drives are tempermental.

You may be required to warm it up by placing your hand on the bottom of the CD drive and on the door for in to not randomly stop on you or read improperly!

LiteOns seem more sensitive to lower temps!

I have a LiteOn that's like that, loves to randomly stop responding or read improperly if I don't warm the CD drive up with my hands before running Windows Setup!

Edited by RJARRRPCGP, 18 January 2008 - 05:25 PM.

Asus P5QL Pro, Core 2 Duo E4500, eVGA GeForce 9500 GT with XP Pro x64 Edition -> Works great with Asus P5QL Pro!


  • Member
  • 3 posts
  • Joined 18-January 08
I tried that, and no luck... Its just not ever recognizing anything. any usb device, which of course, isnt supported, but tried that trick from another thread, editing the oem file.
no work for that either.
man i am stuck

EDIT - issues resolved. first off, diskette driver worked this time. driver from qlogic, recommended by tech support, was corrupt.. used a different driver from their site and im off and running.
wow am I thrilled.
thanks for pointing me in the right directions guys and gals

Edited by dunginhawk, 21 January 2008 - 10:58 AM.


  • Member
  • 1 posts
  • Joined 29-January 08

I have the same problem like you.
Can you please tell me wich driver you have downloaded and from where?



  • Member
  • 1 posts
  • Joined 17-July 08
This is now resolved!

We were unsuccessful earlier only because the we were not using an old enough driver for QLe2462. The right driver happens to be as old as June,2006. (v against the latest (v. in Feb 2008). We have tried to deploy this using this driver (v and were able to smoothly complete the installation. Good luck everyone!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users