• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
voltaic

non-working raid driver

1 post in this topic

ok, i know people have been posting about raid drivers since the coming of christ, but this is a unique problem.

first: i have no desire to integrate my scsi driver into my cd

second: my scsi driver used to be (pre sp1 slipstreaming) integrated into the factory windows disk, and after slipstreaming sp1, it isnt.

third: ok, no big deal, just use the driver from a floppy. wrong! the driver will load and allow you to select a HD from the raid controller, but once it starts copying files (still in text mode) it says it can't find hpt3xx.sys.

it doesnt do this when installing to a regular hd, and it does do it regardless of raid controller and disk configuration (ie raid mode and disks in array).

it does it on multiple systems. i even rebuilt my install cd making sure that i used only 8.3 filenames for all my folders in case that was the issue. happened again.

if anyone can help, that would absolutely make my day.

-Voltaic

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.