Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Problem with asms files


  • Please log in to reply
4 replies to this topic

#1
littlebuddha

littlebuddha
  • Member
  • 2 posts
Hello!

First - it is amazing guys, you deserve everything good, you work really hard for this. Im reading from since 2 days, Im amazed :)

I have a problem with usb_prep, and couldnt solve this - read nearly everything, but still couldnt solve - so I need some help from you guys.

I just got a Vaio TZ91 japanase, with only a 64gb SSD disk, no cdrom, no floppy.

So I want to install windows XP from USB key! It is really fun trying to do this :)

1- My laptop boots from USB stick
2- I choose TXT setup
3- I create partition C, but not format, quit with F3
4- Again I choose TXT setup, this time I choose C and format with quick NTFS format, and it copies files
5- I choose GUI setup, it starts but then I get error:

Windows couldnt find the file: asms
and it is trying to look for it (I will write exact error next time, now formatted usb again)
GLOBAL/ROOT??/&WINNT&-LS

something
If I change this:
U:/&WINNT&-LS
U is my usb stick

then it accepts, abut asks again for another file.
Even I enter manually U:/&WINNet... everytime - after a while, it couldnt find files like NT5.CAT etc

I think the problem is, in GUI mode it cant get the i386 files folder, what I do wrong, do you have any idea? :)

Thanks a lot from now on!
Best

Edit: I use a HP 4GB USB Stick as for usb drive

Edited by littlebuddha, 25 January 2008 - 05:49 AM.



How to remove advertisement from MSFN

#2
wimb

wimb

    Senior Member

  • Developer
  • 677 posts

Windows couldnt find the file: asms
and it is trying to look for it (I will write exact error next time, now formatted usb again)
GLOBAL/ROOT??/&WINNT&-LS

Quite strange .... It should look in the Root for folder $WIN_NT$.~LS
What did make the difference .... Japanese .... ?

May be you can Change some BIOS Setting ?

You can also check what is the actual foldername written at the harddisk,
which you can find out by Booting with BartPE and have a look with a FileManager.

What Type of XP Source do you use ( XP Type, Slipstream Method, Removed Folders and Language ) ?

wimb

Edited by wimb, 25 January 2008 - 07:45 AM.


#3
littlebuddha

littlebuddha
  • Member
  • 2 posts
Now Im using your last version, multi boot version, with a standart XP SP2 :) Will let you know the results with exact error messages!

Thanks to you wimb, for your great efforts, also ilko, jalacz, and everybody.

Best!

#4
Cobravox

Cobravox
  • Member
  • 7 posts
Concerning file asms-problem, I solved this by manually copying ASMS-folder and contents from source to USB-stick.
That solved the problem. Hope this will help also for you.

#5
wimb

wimb

    Senior Member

  • Developer
  • 677 posts

Concerning file asms-problem, I solved this by manually copying ASMS-folder and contents from source to USB-stick.
That solved the problem. Hope this will help also for you.

USB_MultiBoot2.cmd copies the COMPLETE XP Source
including ASMS-folder to Folder $WIN_NT$.~LS on USB-Drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN