• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
signal64

Problem Adding Intel Raid Drivers

2 posts in this topic

I wanted to add the Intel ICH9R RAID drivers and not having much luck.

Prior to running USB_MultiBoot2, I created Textmode directory under $OEM$

Copied iastor.inf, iastor.sys, iastor.cat, and txtsetup.oem to Textmode directory

Added the following to winnt.sif

[MassStorageDrivers]

"Intel® ICH8R/ICH9R SATA RAID Controller" = OEM

[OEMBootFiles]

iaStor.inf

iaStor.sys

iaStor.cat

Txtsetup.oem

I keep getting a BSOD after the storage drivers load in the text mode install.

I used USB_MultiBoot2 with a USB Stick.

I've successfully installed from a generated image before, but this is the first time trying to add the RAID drivers.

Am I going about this the right way?

Edited by signal64
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.