Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


midiboy

$WinPeDriver$ folder in Vista SP1/W2K8

2 posts in this topic

Hi guys,

has anyone already tried the $WinPeDriver$ folder in Vista SP1 ? From reading the setupact.log file WinPE checks the contents in a folder named $WinPeDriver$ on any accessible drive. I haven´t had a chance to test this on a real machine, just vmware so I can´t say if it really works or not. Has anyone tried it yet ?

Alex

0

Share this post


Link to post
Share on other sites

Well,

i have done some tests with this folder. It does work but there are exceptions. First, if the Intel chipset inf files are in there (tried at least a few 8.x versions) Windows PE will stop the setup with a driver installation error. So you cannot add those drivers.

Second: if the Intel Matrix Storage driver is added to that folder (isastor.sys), Windows will use that driver even inside a vmware virtual machine and after reboot you will receive an error message saying that the driver (iastore.sys) cannot be loaded.

The vmware network drivers are picked up fine, I can´t say much more because I am still testing inside a virtual machine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.