Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
aspenjim

Webserver 2008 x64 seeing only 3.25 gig memory

3 posts in this topic

This is a different PC than the previous post (FYI)...

I had vista x64 on this PC w/ 4 gig RAM and it only saw 3.25 gig and now I installed WS2008 (with plans of using is as a desktop) mainly for virtual Server 2005 and it only sees 3.25 gig. BIOS sees 4096 gig.

With Virtual Server, all the RAM available is usually needed and another 768 meg would be helpful.

Any ideas how to recover to missing RAM in windows?

As always TIA,

Jim

Edited by aspenjim
0

Share this post


Link to post
Share on other sites

I have seen mention of a BIOS setting that causes similar issues. You may want to look for a memory mapping-related setting.

0

Share this post


Link to post
Share on other sites

is there onboard video on this motherboard? that will eat up some of your ram, what kind of motherboard it is?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.