• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
nuhi

nLite 1.4.9.1 - Honey Turbo 9.1

425 posts in this topic

Hi nuhi

Can you fix also the SP3 to MCE2005 slipstreaming problems ?

I speak about:

- medctrl.inf and cat overwrited with files for MCE2002 from SP3 - gives installation errors due to missing files

- WMP10 files overwritten with WMP9

I know, this is a Microsoft problem, they seems to forget about MCE2005 when have build this. But as you fixed slipstreaming under Vista, I just put the question...

Installing SP3 as an update over MCE2005 works but still creates problems, so an fix in slipstreaming process could be the only solution.

Edited by eiffel_g
0

Share this post


Link to post
Share on other sites

I would hazard to say:

Always use the newest! Even if he has concentrated on SP3 it still has gotten updates for SP2.

0

Share this post


Link to post
Share on other sites

small prob:

the xml lite update (KB915865) in IE 7 package is not fully integrated, it installs from svcpack.inf only

the new windows installer 4.5 (KB942288-v3) too not fully integrted, it adds lots of junk *.mui files to I386 and installs from svcpack.inf only

0

Share this post


Link to post
Share on other sites

Can i integrate netfx with this version ....which all version can i integrate.....

if not how to do that

i want all of them to be installed....means 1.1 sp1, 2.0 sp1, 3.0 sp1 and 3.5 reply fast

Thanks in advance

0

Share this post


Link to post
Share on other sites

Nice one, I just noticed that there's a little mistake in description. goto Components -> Hardware Support -> Ports (COM and LPT):

blablabla
...
Needed for:
- Smart Cads
- Infrared
- Printer Support
- Infrared

looks like Infrared is in twice... :P

0

Share this post


Link to post
Share on other sites

I tried downloading the nLite 1.47 self-extracting but it was an inno setup file. Is there a working link to the self-extracting?

thanks

0

Share this post


Link to post
Share on other sites

gkar,

I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.

Enjoy, John.

0

Share this post


Link to post
Share on other sites

I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Found another one

I nlited my xp sp3 again with all the same settings and stuff removed but now I dont seem to have a internet connection (just stays on aquiring IP)

tested it before on a different version and it worked

Just in case can someone look over my removed components to see if that would make any problems (I left hardware support alone so theres no point in showing it)

post-196594-1214958732_thumb.jpg

Edited by Richard Arkless
0

Share this post


Link to post
Share on other sites
gkar,

I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.

Enjoy, John.

Thanks, it had the correct file.

0

Share this post


Link to post
Share on other sites

Is there a list available, with the modifications nlite makes in removing each component?

0

Share this post


Link to post
Share on other sites

Just an FYI - it appears that v1.4.7 has solved the issues I was having installing with the winnnt.exe method. No more errors in Event Log, and all services appear to have been installed. Event Log does show several warnings about 'event 5603' but this seems to fairly well documented and apparently a non-issue. I would think these warnings would show up even if installing XP without using nLite, but I'll install it that way later today and verify.

Thanks, Nuhi, for updating nLite for the few of us who use this 'dinosaur' method of installing XP.

0

Share this post


Link to post
Share on other sites

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try, went back to nlite 1.4.5 and it sure did remove those languages and save me 0.11mb of space :sneaky:

Does this have anything to do with Russian nls file bug fix?

0

Share this post


Link to post
Share on other sites

E-66, great, good to know.

y0nigt, yes, and for now it is best to leave it like that. Don't worry about the list but I will correct it.

0

Share this post


Link to post
Share on other sites
I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try

I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd

BUG nlite did not remove the files in the remove box..

http://www.msfn.org/board/BUG-nlite-did-no...th-t120060.html

Edited by EvveLover
0

Share this post


Link to post
Share on other sites
I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try

I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd

BUG nlite did not remove the files in the remove box..

http://www.msfn.org/board/BUG-nlite-did-no...th-t120060.html

I just tried to NAME the files to remove instead of using WILDCARDS, used your excact file remove preset but with specific names instead of *.avi ....

it works fine in 1.4.5 ... didn't try it in 1.4.7 ... i went back because of the bug I found.

I don't think its a bug as nowhere in the Remove components window/nlite docs does it say wildcards are allowed.

did they work in the past?

0

Share this post


Link to post
Share on other sites

yes in older version its works and bug isent there but iam not sure if it delete the NLS files.

0

Share this post


Link to post
Share on other sites

I looked kinda quickly.. but is there a feature request thread?

Is there a way/ I'd like a way to rename the last session preset maybe in the last screen? Obviously I can rename them both by hand.. But it might be nice to be able to specify a name on the last screen.. maybe a radio button that says "Copy preset to a different name upon exit" or a box for a name that if you leave blank it will then just do the last session thing. But if you fill it in it will copy the last session to the name you specify?

Is there something already in place that I missed?

Great tool BTW...

Jim

0

Share this post


Link to post
Share on other sites
In previous versions, after finishing, nLite created $OEM$ folder (in my UXP folder) with CMDLINES.TXT:

[Commands]
"rundll32 advpack.dll,LaunchINFSection nLite.inf,U"

But in this version, the $OEM$ folder wasn't created. I check I386 folder, and NLITE.INF still exist.

Somebody can explain it for me ?

Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

Why does not having the Autologon enabled disable the $OEM$ folder?

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

Why does not having the Autologon enabled disable the $OEM$ folder?

You are looking at it from the wrong perspective. $OEM$ folder is not there by default so it is not disabled/deleted.

If you add it nLite won't delete it, just make sure to have OEMPreinstall enabled.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.