nuhi

nLite 1.4.9.1 - Honey Turbo 9.1

425 posts in this topic

Hi nuhi

Can you fix also the SP3 to MCE2005 slipstreaming problems ?

I speak about:

- medctrl.inf and cat overwrited with files for MCE2002 from SP3 - gives installation errors due to missing files

- WMP10 files overwritten with WMP9

I know, this is a Microsoft problem, they seems to forget about MCE2005 when have build this. But as you fixed slipstreaming under Vista, I just put the question...

Installing SP3 as an update over MCE2005 works but still creates problems, so an fix in slipstreaming process could be the only solution.

Edited by eiffel_g
0

Share this post


Link to post
Share on other sites

I would hazard to say:

Always use the newest! Even if he has concentrated on SP3 it still has gotten updates for SP2.

0

Share this post


Link to post
Share on other sites

small prob:

the xml lite update (KB915865) in IE 7 package is not fully integrated, it installs from svcpack.inf only

the new windows installer 4.5 (KB942288-v3) too not fully integrted, it adds lots of junk *.mui files to I386 and installs from svcpack.inf only

0

Share this post


Link to post
Share on other sites

Can i integrate netfx with this version ....which all version can i integrate.....

if not how to do that

i want all of them to be installed....means 1.1 sp1, 2.0 sp1, 3.0 sp1 and 3.5 reply fast

Thanks in advance

0

Share this post


Link to post
Share on other sites

Nice one, I just noticed that there's a little mistake in description. goto Components -> Hardware Support -> Ports (COM and LPT):

blablabla
...
Needed for:
- Smart Cads
- Infrared
- Printer Support
- Infrared

looks like Infrared is in twice... :P

0

Share this post


Link to post
Share on other sites

I tried downloading the nLite 1.47 self-extracting but it was an inno setup file. Is there a working link to the self-extracting?

thanks

0

Share this post


Link to post
Share on other sites

gkar,

I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.

Enjoy, John.

0

Share this post


Link to post
Share on other sites

I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Found another one

I nlited my xp sp3 again with all the same settings and stuff removed but now I dont seem to have a internet connection (just stays on aquiring IP)

tested it before on a different version and it worked

Just in case can someone look over my removed components to see if that would make any problems (I left hardware support alone so theres no point in showing it)

post-196594-1214958732_thumb.jpg

Edited by Richard Arkless
0

Share this post


Link to post
Share on other sites
gkar,

I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.

Enjoy, John.

Thanks, it had the correct file.

0

Share this post


Link to post
Share on other sites

Is there a list available, with the modifications nlite makes in removing each component?

0

Share this post


Link to post
Share on other sites

Just an FYI - it appears that v1.4.7 has solved the issues I was having installing with the winnnt.exe method. No more errors in Event Log, and all services appear to have been installed. Event Log does show several warnings about 'event 5603' but this seems to fairly well documented and apparently a non-issue. I would think these warnings would show up even if installing XP without using nLite, but I'll install it that way later today and verify.

Thanks, Nuhi, for updating nLite for the few of us who use this 'dinosaur' method of installing XP.

0

Share this post


Link to post
Share on other sites

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try, went back to nlite 1.4.5 and it sure did remove those languages and save me 0.11mb of space :sneaky:

Does this have anything to do with Russian nls file bug fix?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.