nuhi

nLite 1.4.9.1 - Honey Turbo 9.1

425 posts in this topic

E-66, great, good to know.

y0nigt, yes, and for now it is best to leave it like that. Don't worry about the list but I will correct it.

0

Share this post


Link to post
Share on other sites
I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try

I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd

BUG nlite did not remove the files in the remove box..

http://www.msfn.org/board/BUG-nlite-did-no...th-t120060.html

Edited by EvveLover
0

Share this post


Link to post
Share on other sites
I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try

I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd

BUG nlite did not remove the files in the remove box..

http://www.msfn.org/board/BUG-nlite-did-no...th-t120060.html

I just tried to NAME the files to remove instead of using WILDCARDS, used your excact file remove preset but with specific names instead of *.avi ....

it works fine in 1.4.5 ... didn't try it in 1.4.7 ... i went back because of the bug I found.

I don't think its a bug as nowhere in the Remove components window/nlite docs does it say wildcards are allowed.

did they work in the past?

0

Share this post


Link to post
Share on other sites

yes in older version its works and bug isent there but iam not sure if it delete the NLS files.

0

Share this post


Link to post
Share on other sites

I looked kinda quickly.. but is there a feature request thread?

Is there a way/ I'd like a way to rename the last session preset maybe in the last screen? Obviously I can rename them both by hand.. But it might be nice to be able to specify a name on the last screen.. maybe a radio button that says "Copy preset to a different name upon exit" or a box for a name that if you leave blank it will then just do the last session thing. But if you fill it in it will copy the last session to the name you specify?

Is there something already in place that I missed?

Great tool BTW...

Jim

0

Share this post


Link to post
Share on other sites
In previous versions, after finishing, nLite created $OEM$ folder (in my UXP folder) with CMDLINES.TXT:

[Commands]
"rundll32 advpack.dll,LaunchINFSection nLite.inf,U"

But in this version, the $OEM$ folder wasn't created. I check I386 folder, and NLITE.INF still exist.

Somebody can explain it for me ?

Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

Why does not having the Autologon enabled disable the $OEM$ folder?

0

Share this post


Link to post
Share on other sites
Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.

Why does not having the Autologon enabled disable the $OEM$ folder?

You are looking at it from the wrong perspective. $OEM$ folder is not there by default so it is not disabled/deleted.

If you add it nLite won't delete it, just make sure to have OEMPreinstall enabled.

0

Share this post


Link to post
Share on other sites

Nuhi, are all the registry changes that nLite makes inside of nlite.inf? Or are there other registry changes (maybe even deletions) added directly to some of windows own inf files? How do you organize the changes Nuhi? I'm just curious, I don't want to reverse engineer it. I have my own inf file, and I'd like to consolidate.

FYI, for you newbies, you have to type the following command to expand the nlite.inf file (you must be in the path of i386):

expand -r nlite.in_

0

Share this post


Link to post
Share on other sites

Hi, guys!

I tried to use nLite to make a distro for my Asus EEEPC.

I would like to avoid explaining why not to use an external CD/DVD,

but the trouble of many chaps from russian EEEPC-forum is that sometimes we need to

boot from DOS-USB flash drive, that has a distro (i386) on it - to initiate a setup process through simple winnt.exe.

When we use nLited distro there is no winnt.exe at all! We failed to clear up what should be tuned in nLite to

preserve winnt.exe. Simple copy of winnt to nLited i386 distro does not help.

Any advice?

Thak you.

0

Share this post


Link to post
Share on other sites

Do not remove upgrade installation!

Then manually delete the 3 upgrade installation folders.

WIN9XMIG, WIN9XUPG and WINNTUPG.

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

Any ideas why I'm getting this? It was working fine and then stopped after I set up a second drive as a dual boot:

nliteerrzz4.th.png

Relevant versions of stuff seem to be okay (and in any case I've reinstalled the lot from scratch):

nliteverro5.th.png

0

Share this post


Link to post
Share on other sites

v1.4.8 released, let me know if something broke, just few fixed added.

Targaff, are you maybe on Windows 2000? When does that popups up exacly, how do I test it?

Edited by nuhi
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.