nuhi

nLite 1.4.9.1 - Honey Turbo 9.1

425 posts in this topic

Bear woke up, checked his stash and standing guard.

Changelog and download

This one is basically to catch up with the updates.

Lets see if it has some tiny worms eating the bits.

Updates:

09.11.2008 - v1.4.9.1

09.04.2008 - v1.4.9 (nlite.exe v1.4.9.1)

09.01.2008 - v1.4.9

07.20.2008 - v1.4.8

07.01.2008 - v1.4.7

06.12.2008 - v1.4.6

Note: I read that some of you think that nLite breaks the floppy F6 method. That is not true, it is a Windows limitation, just disable the OEM Preinstall on the Unattended - General page or integrate the driver.

Edited by nuhi
0

Share this post


Link to post
Share on other sites

super......hope is sweet..... :P

0

Share this post


Link to post
Share on other sites

A little bug; but not on nLite :whistle:

nlitenm3.png

0

Share this post


Link to post
Share on other sites

Appreciated.

mooms, right on :)

0

Share this post


Link to post
Share on other sites

'Honey' is welcome after long winter hibernation. It rejuvinates and so does 1.4.5b!

Integratation of IE8 and security centre fix are most wanted changes that I wanted to see.

Thanks! :thumbup

0

Share this post


Link to post
Share on other sites

Love this tool! Thanks...

If you could find the time to add a couple more tweaks, I would love it even more.. ; - )

(don't) Display simple folder view,-

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - FriendlyTree

Do not cache thumbnails,-

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - Disable Thumbnailcache

Hate these, and always disables them with a reg-file, but would be better in nLite....

Will try the new version as soon as possible, it will probably be OK - as usual.

0

Share this post


Link to post
Share on other sites

Hi!

Thank you for the new release!

I try to integrate IE8 in XP SP3, but i've an error at the end of the process...

I don't know why, all what I've done is Slipstream SP3 (on SP2 source), add IE8 executable in the hotfix lists!

0

Share this post


Link to post
Share on other sites

A bug, possibly not on nLites behalf. On the second page, when choosing the folder witch contains copied Windows installation CD nLite freezes and ProcessExplorer is reporting that nLite is taking 50% of CPU (because i have Core 2 Duo, if a had single processor i supose it would take 100%). On the same PC i have WinXP and Win200 on Virtual PC and nLite is working fine on those. Ive tried both self extracting and the installer versions - still no joy.

Dino, sta je reci?

0

Share this post


Link to post
Share on other sites

looking forward to testing this out, thanks for all your hard work nuhi

0

Share this post


Link to post
Share on other sites
Love this tool! Thanks...

If you could find the time to add a couple more tweaks, I would love it even more.. ; - )

Do not cache thumbnails,-

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - Disable Thumbnailcache

Check General->Performance->Do not cache thumbnails

0

Share this post


Link to post
Share on other sites
Love this tool! Thanks...

If you could find the time to add a couple more tweaks, I would love it even more.. ; - )

Do not cache thumbnails,-

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - Disable Thumbnailcache

Check General->Performance->Do not cache thumbnails

Thanks. This one must have been hiding itself on my computer.. :whistle:

The program works perfect here with me - once again!

0

Share this post


Link to post
Share on other sites

WIN XP PRO VLK SP2 Polish

1.4.5 beta doesn't completly integrate those hotfixes for me:

H:\winproLENOVO\I386\SVCPACK

2005-12-10 21:47 5˙223˙664 KB900725.exe

2006-05-14 09:30 4˙712˙760 KB908531.exe

2006-12-02 13:10 693˙048 KB914440.exe

2006-12-02 12:24 694˙584 KB920213.exe

2007-04-29 13:08 1˙653˙560 KB925876.exe

2007-05-13 21:54 1˙273˙736 KB927891.exe

It put them into svcpack folder and adds entries to svcpack.inf - so it works - BUT 1.4.1 Final and earlier versions integrated them completly.

(and I can also integrate them manualy by using /integrate:INSTALL_FILES_PATCH switch)

The only operations done are:

Clean SP2 source (ziped archive used in many many working builds)

WMP11 0.991 + hotfixes (noWGA)

Then

nLite with only those:

-hotfixes option (Winins3.1v2,IE7+2hotfixes,+~120 normal hotfixes)

-100TCP/IP

-uxTheme

Everything works but those ~20MB are precious if you use BTS and .NET on CD.

----

EDIT:

Also many files are left on CD uncompressed. Making I386 next 20MB bigger in 1.4.5 beta

for example:

aaclient.dll

aaclient.mui

agentdp2.dll

lhmstsc.chm , exe, dll ,mui

msi31.dll

shell32.dll

xpnetdg.exe, xsl

Edited by anonim1979
0

Share this post


Link to post
Share on other sites
WIN XP PRO VLK SP2 Polish

1.4.5 beta doesn't completly integrate those hotfixes for me:

H:\winproLENOVO\I386\SVCPACK

2005-12-10 21:47 5˙223˙664 KB900725.exe

2006-05-14 09:30 4˙712˙760 KB908531.exe

2006-12-02 13:10 693˙048 KB914440.exe

2006-12-02 12:24 694˙584 KB920213.exe

2007-04-29 13:08 1˙653˙560 KB925876.exe

2007-05-13 21:54 1˙273˙736 KB927891.exe

It put them into svcpack folder and adds entries to svcpack.inf - so it works - BUT 1.4.1 Final and earlier versions integrated them completly.

(and I can also integrate them manualy by using /integrate:INSTALL_FILES_PATCH switch)

The only operations done are:

Clean SP2 source (ziped archive used in many many working builds)

WMP11 0.991 + hotfixes (noWGA)

Then

nLite with only those:

-hotfixes option (Winins3.1v2,IE7+2hotfixes,+~120 normal hotfixes)

-100TCP/IP

-uxTheme

Everything works but those ~20MB are precious if you use BTS and .NET on CD.

----

EDIT:

Also many files are left on CD uncompressed. Making I386 next 20MB bigger in 1.4.5 beta

for example:

aaclient.dll

aaclient.mui

agentdp2.dll

lhmstsc.chm , exe, dll ,mui

msi31.dll

shell32.dll

xpnetdg.exe, xsl

Same Problem Here, my XP instalation grow 27mb, 6 new kb files in svcpack and 3 new diretories in I386 folder using this nlite 1.45 version...

Sugestion:

Can NLITE verify and remove duplicate files? Then NLITE integrate only one version of this files into instalation and copy additional ones to destinations directories when needed.

in lastest driverpacks I found 41 duplicatated files eating 5mb of disk space and to make a better XPCD each MB is precious....

Sorry for my english...

Edited by Sydnelson
0

Share this post


Link to post
Share on other sites

Tryed the new 1.4.5 beta

I had trouble integrating thise critical hotfixes

KB944533

KB933729

KB927891

kb929213

kb932168

I am slipstreaming a Danish (DK) version og windows xp sp2 (from original cd)

I only slipstream hotfixes and copy my winnt.sif file to source befor making an iso

The same hotfixes work fine with 1.4.1.

I always had a problem getting the wga tool to work, but I extracted it and install it from my runonceex.cmd instead (nlite 1.4.1 and 1.5)

By the way Nlite is cool.

The time I invest in getting my xp source just right comes back 10 fold.

So thank you creator of nlite.

Best regards Michael

0

Share this post


Link to post
Share on other sites

lol.2.dol, what kind of error (that is important)?

boyan.sharic, antivirus is scanning all files, set it to scan executables only.

Pozdrav.

anonim1979, good catch, fixed in beta 2, out today.

0

Share this post


Link to post
Share on other sites

is there a version of nLite that runs on IA64 ? and can delete files from XP 64-bit ?

0

Share this post


Link to post
Share on other sites

Never tried it. If it does not accept normal 32bit then no.

And it does not support IA64 modification, only x64.

0

Share this post


Link to post
Share on other sites

how can you disable automatic creation of last session presets ?

0

Share this post


Link to post
Share on other sites

You can disable loading it but not creating.

Weird request. You want to run nLite from read-only position?

0

Share this post


Link to post
Share on other sites

@nuhi

You are very fast this time. Within a short time you have beta 2 ready for lates sp.

Appreciable, you are still caring for xp users! Thanks a lot!

0

Share this post


Link to post
Share on other sites

I may have missed this - but, after using nlite to tweak various user settings are those settings applied to new user accounts that are setup from within Windows after the installation of Windows...? :unsure:

Edited by galileo
0

Share this post


Link to post
Share on other sites

Hi,

If I had removed telnet in component removal setup that telnet stay in I386.I tried version 1.4.1 but in version 1.4.5 is the same problem.Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.