Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

nLite 1.4.9.1 - Honey Turbo 9.1

- - - - -

  • Please log in to reply
424 replies to this topic

#226
eiffel_g

eiffel_g

    Newbie

  • Member
  • 16 posts
  • Joined 26-July 07
Hi nuhi
Can you fix also the SP3 to MCE2005 slipstreaming problems ?

I speak about:
- medctrl.inf and cat overwrited with files for MCE2002 from SP3 - gives installation errors due to missing files
- WMP10 files overwritten with WMP9

I know, this is a Microsoft problem, they seems to forget about MCE2005 when have build this. But as you fixed slipstreaming under Vista, I just put the question...

Installing SP3 as an update over MCE2005 works but still creates problems, so an fix in slipstreaming process could be the only solution.

Edited by eiffel_g, 20 June 2008 - 04:10 AM.



How to remove advertisement from MSFN

#227
mraeryceos

mraeryceos

    Member

  • Member
  • PipPip
  • 190 posts
  • Joined 11-April 04
What is the best version of NLite to use on Windows XP SP2?

#228
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,810 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
I would hazard to say:

Always use the newest! Even if he has concentrated on SP3 it still has gotten updates for SP2.

#229
Innocent Devil

Innocent Devil

    Senior Member

  • Member
  • PipPipPipPip
  • 633 posts
  • Joined 04-February 05
small prob:
the xml lite update (KB915865) in IE 7 package is not fully integrated, it installs from svcpack.inf only

the new windows installer 4.5 (KB942288-v3) too not fully integrted, it adds lots of junk *.mui files to I386 and installs from svcpack.inf only
"The level of security that Vista is trying to achieve to protect video and audio is more extreme than anything the US government has ever considered necessary for protecting its most sensitive classified data."

Read Full Article @ [A Cost Analysis of Windows Vista Content Protection]

Don't be lame [Linux is NOT Windows]

#230
ranjeetmalik4444

ranjeetmalik4444

    Newbie

  • Member
  • 35 posts
  • Joined 17-January 06
Can i integrate netfx with this version ....which all version can i integrate.....
if not how to do that
i want all of them to be installed....means 1.1 sp1, 2.0 sp1, 3.0 sp1 and 3.5 reply fast
Thanks in advance

#231
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,810 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
http://www.ryanvm.ne...opic.php?t=5657

Fast Enough?

Get the SECOND one and integrate it as a hotfix...

Edited by Kelsenellenelvian, 25 June 2008 - 11:40 PM.


#232
FarCry3r

FarCry3r

    Junior

  • Member
  • Pip
  • 69 posts
  • Joined 11-January 06
Nice one, I just noticed that there's a little mistake in description. goto Components -> Hardware Support -> Ports (COM and LPT):
blablabla
...
Needed for:
   - Smart Cads
   - Infrared
   - Printer Support
   - Infrared

looks like Infrared is in twice... :P

#233
ranjeetmalik4444

ranjeetmalik4444

    Newbie

  • Member
  • 35 posts
  • Joined 17-January 06
Thanks for the fatest reply.... :P

#234
gkar

gkar

    Member

  • Member
  • PipPip
  • 104 posts
  • Joined 03-December 06
I tried downloading the nLite 1.47 self-extracting but it was an inno setup file. Is there a working link to the self-extracting?

thanks
"Now that I'm dying I've never felt better!"
In Memory of Andreas Katsulas 1946-2006

#235
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
gkar,
I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.
Enjoy, John.

#236
Richard Arkless

Richard Arkless

    Junior

  • Member
  • Pip
  • 70 posts
  • Joined 13-June 08
I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were

Found another one

I nlited my xp sp3 again with all the same settings and stuff removed but now I dont seem to have a internet connection (just stays on aquiring IP)

tested it before on a different version and it worked

Just in case can someone look over my removed components to see if that would make any problems (I left hardware support alone so theres no point in showing it)

Attached Files


Edited by Richard Arkless, 01 July 2008 - 06:35 PM.


#237
gkar

gkar

    Member

  • Member
  • PipPip
  • 104 posts
  • Joined 03-December 06

gkar,
I DLed the self-extracting from mirror '02' and used 7-ZIP to extract with no problems (17 files+folders). The only reason I used '02' is because it was considerable faster than the one labeled 'download'.
Enjoy, John.



Thanks, it had the correct file.
"Now that I'm dying I've never felt better!"
In Memory of Andreas Katsulas 1946-2006

#238
mraeryceos

mraeryceos

    Member

  • Member
  • PipPip
  • 190 posts
  • Joined 11-April 04
Is there a list available, with the modifications nlite makes in removing each component?

#239
E-66

E-66

    Member

  • Member
  • PipPip
  • 277 posts
  • Joined 15-August 06
  • OS:XP Pro x86
  • Country: Country Flag
Just an FYI - it appears that v1.4.7 has solved the issues I was having installing with the winnnt.exe method. No more errors in Event Log, and all services appear to have been installed. Event Log does show several warnings about 'event 5603' but this seems to fairly well documented and apparently a non-issue. I would think these warnings would show up even if installing XP without using nLite, but I'll install it that way later today and verify.

Thanks, Nuhi, for updating nLite for the few of us who use this 'dinosaur' method of installing XP.

#240
y0nigt

y0nigt
  • Member
  • 8 posts
  • Joined 02-June 08
Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try, went back to nlite 1.4.5 and it sure did remove those languages and save me 0.11mb of space :sneaky:

Does this have anything to do with Russian nls file bug fix?


#241
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,810 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Do you think we are all blind? :huh:

#242
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,369 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag
E-66, great, good to know.

y0nigt, yes, and for now it is best to leave it like that. Don't worry about the list but I will correct it.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#243
EvveLover

EvveLover

    Newbie

  • Member
  • 24 posts
  • Joined 28-May 08

I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were



Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try



I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd
BUG nlite did not remove the files in the remove box..
http://www.msfn.org/...th-t120060.html

Edited by EvveLover, 09 July 2008 - 06:52 AM.


#244
y0nigt

y0nigt
  • Member
  • 8 posts
  • Joined 02-June 08

I have found a bug

When I try to remove all the languages, when it gets to the removing compounents part, it just skips and when I open nlite to double check and they are still there

*PS it is the western europe and US part, others remove fine

another one- I nlited an addon of aero mouse cursors and when I install xp they are not set by default when before they were



Bug found in 1.4.7 -

I was trying to leave only Hebrew, Russian(and irremovable English USA of course), but get left with the whole "Western Europe and USA" and "Cyrillic" categories no matter how many times I try



I have exatly the same problem but i want only swedish left:( but all are back next time i start nLite. then it not remove the files in the remove box..nLite never removes NLS files and random other files that ARE safe to remove. exemple in remove files section

i saw it in this topic to someother mayd
BUG nlite did not remove the files in the remove box..
http://www.msfn.org/...th-t120060.html



I just tried to NAME the files to remove instead of using WILDCARDS, used your excact file remove preset but with specific names instead of *.avi ....
it works fine in 1.4.5 ... didn't try it in 1.4.7 ... i went back because of the bug I found.
I don't think its a bug as nowhere in the Remove components window/nlite docs does it say wildcards are allowed.
did they work in the past?

#245
EvveLover

EvveLover

    Newbie

  • Member
  • 24 posts
  • Joined 28-May 08
yes in older version its works and bug isent there but iam not sure if it delete the NLS files.

#246
jbuszkie

jbuszkie
  • Member
  • 6 posts
  • Joined 09-July 08
I looked kinda quickly.. but is there a feature request thread?

Is there a way/ I'd like a way to rename the last session preset maybe in the last screen? Obviously I can rename them both by hand.. But it might be nice to be able to specify a name on the last screen.. maybe a radio button that says "Copy preset to a different name upon exit" or a box for a name that if you leave blank it will then just do the last session thing. But if you fill it in it will copy the last session to the name you specify?

Is there something already in place that I missed?

Great tool BTW...

Jim

#247
COKEDUDEUSF

COKEDUDEUSF

    Member

  • Member
  • PipPip
  • 231 posts
  • Joined 24-January 07

In previous versions, after finishing, nLite created $OEM$ folder (in my UXP folder) with CMDLINES.TXT:

[Commands]
"rundll32 advpack.dll,LaunchINFSection nLite.inf,U"

But in this version, the $OEM$ folder wasn't created. I check I386 folder, and NLITE.INF still exist.

Somebody can explain it for me ?


Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

#248
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,369 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag

Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#249
COKEDUDEUSF

COKEDUDEUSF

    Member

  • Member
  • PipPip
  • 231 posts
  • Joined 24-January 07

Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.


Why does not having the Autologon enabled disable the $OEM$ folder?

#250
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,369 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag

Could somebody please explain this sometimes nLite makes a $OEM$ folder and sometimes it doesn't. What is the trick to having nLite make a $OEM$ folder?

If you set an Autologon user in the Unattended - Users.


Why does not having the Autologon enabled disable the $OEM$ folder?

You are looking at it from the wrong perspective. $OEM$ folder is not there by default so it is not disabled/deleted.
If you add it nLite won't delete it, just make sure to have OEMPreinstall enabled.
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users