Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

nLite 1.4.9.1 - Honey Turbo 9.1

- - - - -

  • Please log in to reply
424 replies to this topic

#401
scott14

scott14

    Junior

  • Member
  • Pip
  • 90 posts
  • Joined 05-February 07

This is probably not the right place to ask my question(s), but I have been going around in circles on different forums trying to find out if anyone has had my problem.

I am trying to prepare installation disks ( 1st for my laptop and 2nd for my desktop) using nLite, starting with 1) XP home SP2, and the SP3 update, or 2) XP Media Centre 2005 SP2,

What is happening with nLite on my desktop where I am trying to make the new files, it that I locate the original SP2and then try to add the SP3, and I either get a computer freeze, or I see that the upgrade moves the i386 files to a temporary file AND then freezes. It doesn't matter whether whether I try the SP3 from .exe or .iso, or use the i386/update/update.exe.

With each failure I go back, erase the programs, clean up the registry and start with new installations of nLite, SP2 and SP3. I never got far enough to get a settings.ini.

Any thoughts or comments would be really appreciated.


You don't want to manually add SP2. You want to only add SP3.
If your Windows CD has SP2 already integrated, I think nLite will remove it for you automatically. When you come to the "Service Pack" screen near the beginning of nLite, just click to integrate your SP3, and nLite will first ask you to click OK to remove SP2, and then it will carry on to integrate SP3 instead.

For me, my Windows CD has SP1 (but not SP2) and nLite handles it like I said. I assume it handles SP2 the same way.


How to remove advertisement from MSFN

#402
atater

atater
  • Member
  • 3 posts
  • Joined 18-March 09
I guess I wasn't as clear as I thought in my last post--I have been starting with XP-SP2 (original disks) [one for my laptop XP home] and one for my desktop [XP Media Centre 2005]. I have been trying to prepare NEW installation disks for each, and I have run into the same problem with each.

To keep my questions simple, let me say that I want to upgrade my XP-SP2 HOME.
I initiate n-Lite, go to the directory with the XP-SP2, and try to incorporate the SP3 (from another folder). When I do I get I either get a computer freeze, or I see that the upgrade moves the i386 files to a temporary file AND then freezes. It doesn't matter whether whether I try the SP3 from .exe or .iso, or use the i386/update/update.exe.

With each failure I go back, erase the programs, clean up the registry and start with new installations of n-Lite, SP2 and SP3. I never got far enough to get a settings.ini.

I am still going around in circles on the various websites, and have not made any headway.

Can anyone suggest what I have been doing wrong, or whether n-Lite is not the vehicle to slipstream the SP3--I am almost ready to start fresh with the SP2 installation on a reformatted hard drive and then a M$ upgrade with SP3--and end up with the BLOAT !!!

Thanks to whoever might have a helpful suggestion.

#403
Alpaca Portrait

Alpaca Portrait

    Newbie

  • Member
  • 46 posts
  • Joined 01-December 06
I've never used nLite for slipstreaming so I can't comment on the problem you're having in that regard, but give this slipstreaming link a look. This is how I've slipstreamed SP3 and I've never had a problem with it:

http://www.winsupers..._slipstream.asp

I just checked the link and there's apparently a newer version of the article here:

http://www.winsupers..._slipstream.asp

#404
superleiw

superleiw

    Newbie

  • Member
  • 28 posts
  • Joined 23-July 05
why no update?? Nuhi died or he stopped making nlite and work on new win7lite tool?

#405
scott14

scott14

    Junior

  • Member
  • Pip
  • 90 posts
  • Joined 05-February 07

why no update?? Nuhi died or he stopped making nlite and work on new win7lite tool?


Before you criticize, one question:

How much money have you donated to Nuhi for this software?

#406
Crash&Burn

Crash&Burn

    Advanced Member

  • Member
  • PipPipPip
  • 364 posts
  • Joined 11-March 05
  • OS:Windows 2000 Professional
  • Country: Country Flag
Yeah, isn't nLite missing the kitchen sink?

I imagine the project is (near) feature complete, and stable.

#407
pm*

pm*

    MSFN Patron

  • Member
  • PipPip
  • 108 posts
  • Joined 30-June 09
Thanks a lot for the nuhi for the awesome program nLite B)

Edited by pm*, 01 July 2009 - 09:42 PM.


#408
lama

lama

    Junior

  • Member
  • Pip
  • 57 posts
  • Joined 08-February 07
I just got a word from a source that nuhi died!
Still far away!

THE SCIENTIST COMMUNITY: http://www.the-scien...s/list/103.page

#409
5eraph

5eraph

    Update Packrat

  • MSFN Sponsor
  • 1,165 posts
  • Joined 04-July 05
  • OS:XP Pro x64
  • Country: Country Flag

Donator

Perhaps in the sense that Paul Erdős would call those who have become inactive. But I doubt nuhi has deceased.

Edited by 5eraph, 02 July 2009 - 08:27 PM.


#410
mohelblidi

mohelblidi
  • Member
  • 1 posts
  • Joined 20-July 09

Bear woke up, checked his stash and standing guard.

Changelog and download

This one is basically to catch up with the updates.
Lets see if it has some tiny worms eating the bits.


Updates:
09.11.2008 - v1.4.9.1
09.04.2008 - v1.4.9 (nlite.exe v1.4.9.1)
09.01.2008 - v1.4.9
07.20.2008 - v1.4.8
07.01.2008 - v1.4.7
06.12.2008 - v1.4.6

Note: I read that some of you think that nLite breaks the floppy F6 method. That is not true, it is a Windows limitation, just disable the OEM Preinstall on the Unattended - General page or integrate the driver.


but we can not integrate ie8 french in my windows xp sp3 the 09.11.2008 - v1.4.9.1 is not complete

Edited by gamehead200, 29 July 2009 - 09:06 AM.
Please read rule 11.


#411
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,845 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
V1.4.9.1 IS COMPLETE!

IE8 was finalized AFTER it was released! WTH? Please tone down the font and the color...

#412
SymSpaceT

SymSpaceT
  • Member
  • 2 posts
  • Joined 27-January 08

V1.4.9.1 IS COMPLETE!



Well, I would think that saying that a piece of software that does such a basic thing is "complete" is rather brave to say the least....

Here are some simple things to improve:

- ability to accept silent installers, like the RVM Integrator
- option to remove the Win98-ME-NT folders inside I386 (see a topic at the RyanVM board

- Literally dozens of more tweaks, like: power management, delete confirmation eliminate (the first delete, when things get into the recycle bin), host of IE8 (in general, IE) tweaks...
- More services for setting their default behaviour

Here is an important conceptual thing to improve in the area of tweaks:

Clearly separate tweaks which are system-like and which are user-like. And one (unusual) step further: ability to tweak the user that becomes the default user (this is what's happening now) and separately the built--in administrator user (optionally, of course)

I am even willing to lend a hand, if I can (I am not a programmer, but there are plenty of non-programming things to do, like in the tweaks area) to put my money where my mouth is.


This is indeed a GREAT piece of software.... and that is exactly the reason why it can never be really complete...

SST

#413
g-force

g-force

    Tester

  • Member
  • PipPipPipPip
  • 599 posts
  • Joined 20-June 07
  • OS:XP Pro x86
  • Country: Country Flag

Here are some simple things to improve:

- option to remove the Win98-ME-NT folders inside I386


Definitly NOT true. Did you think about "Manual Installation and Upgrade" - this removes those folders/files.

I am even willing to lend a hand, if I can


Please check out nLite better than you did before posting.

BTW: The topic at RyanVM is over 3 years old exept your post...

g-force @ Win-Lite.de
Make sure to always start with a fresh copy of your CD files/folders,
do all your work in one nLite session and integrate only one SP.
Please report when you have a solution, so others can benefit.


#414
mba2431

mba2431
  • Member
  • 8 posts
  • Joined 21-August 09
nuhi Last Seen: 1st September 2009 - 04:03 PM "4 days before"

nuhi is alive. :thumbup

#415
Martin H

Martin H

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 802 posts
  • Joined 24-November 06
  • OS:none specified
Just in case nuhi ever returns to nLite development again, then here's a bug-report for v1.4.9.1:

When removing terminal services, then 'lhmstsc.mui' isn't deleted from dosnet.inf, and hence, there's a file-copy error when installing through a BartPE/winnt32 based install-source.

Workaround for others: Instead of editing dosnet.inf manually afterwards, then Add 'lhmstsc.mui' to nLite's removal file-list, which then deletes the entry from dosnet.inf...

When using nLite in unattended mode from a NT command script, and when nLite has just been installed(with lite framework) and never has been run, then nLite stops alittle after the gui shows, and so i have to call nLite twice in the NT command script i.e. :
"%programfiles%\nLite\nLite" /preset:"%%presets%%\Last Session.ini" /path:"D:\Temp\GRTMPVOL_EN"
"%programfiles%\nLite\nLite" /preset:"%%presets%%\Last Session.ini" /path:"D:\Temp\GRTMPVOL_EN"
Note: This is just on a completely fresh nLite install i.e. nLite may newer have been run before to reproduce this
!
Lastly, then when disabling the 'component dependency messages', then 'DisableDepCheck' is written into the preset file, but when loading that preset into nLite the next time, then the 'DisableDepCheck' entry is ignored and isn't written into the new 'last session.ini' preset, and so 'component dependency messages' is enabled.

Thanks in advance...

/* Moved to Linux - Thanks for a nice stay all! */
Posted Image


#416
pucetto

pucetto
  • Member
  • 1 posts
  • Joined 03-December 09
ho riscontrato diversi bug in nlite 1.4.9.1

-se carico la sessione mi inserisce due volte gli add-on hotfixes ecc. e se continuo la personalizzazione durante l'installazione mi da diversi errori xp
-ci sono alcune voci che non sono tradotte nella lingua italiana ma sono ancora in lingua inglese e non si sa di che dimensioni sono
-durante l'integrazione degli add-on nlite va in crash e mi da errore dell'exe di nlite
-durante la fase di masterizzazione dell'iso si blocca il programma va in crash e mi da errore dell'exe di nlite
-quando inizia la personalizzazione della versione di xp precisamente durante l'estrazione dei file mi dice che il driver.cab e il svpack.inf sono corrotti ma non è vero questo perchè il file non è stato usato mai e funziona benissimo facendo un'altra prova ovvero cancellando quel file e re-inserendolo la personalizzazione funziona e continua

si può fare qualcosa per sistemare questi odiosi bug ???

translate with google translate

I found several bugs in nLite 1.4.9.1

-load session if I put twice the add-on hotfixes etc.. and if I continue to customize during the installation gives me several errors xp
-There are some items that are not translated into Italian, but are still in English and do not know which sizes are
-during the integration of add-on nlite crashes and gives me error of nlite exe
-during the burning of the ISO hangs the program crashes and gives me error of nlite exe
-when you start customizing the version of XP specifically during the extraction of the files it tells me that driver.cab and svpack.inf are corrupt, but this is not true because the file has not been used and it works fine never doing another test or deleting that file and re-enter the customization work and continues

you can do something to fix these heinous bug??

#417
Kiki Burgh

Kiki Burgh

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,426 posts
  • Joined 06-January 06
hi! what could be done with this error (please see screenshots & error details copied to notepad)?
error happens when browsing for windows installation files. clicking on continue just leaves nLite hung.
i don't know if this is also the result of the error, but as may be seen here, language likewise defaults to Zulu (not Eng).
in the installation process, tried it full, custom and even compact still with the same result.
restarted the pc, cleaned registry ... tried to uninstall & reinstall ... even downloaded a new installer to no avail.
i have dotnet 1.0, 1.1, 2.0 SP2, 3.0 SP2, 3.5 SP1 installed.
any help to remedy this will be greatly appreciated.

edit: sorry i didn't see this post rightaway, but issue seems still unresolved.
would really appreciate if if someone could help.
cheers!

edit 2: resolved --- for those who might encounter the same issue, possible workarounds included (aside from those mentioned above), prior to re-running nlite:
deleted the dir that contains windows installation files & copied a fresh source
simplified the path (right from the root)
thanks!

Attached Files


Edited by Kiki Burgh, 13 December 2009 - 11:21 AM.

Posted Image

#418
Martin H

Martin H

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 802 posts
  • Joined 24-November 06
  • OS:none specified
Hi folks, and happy new year to nuhi and all nLite enthusiasts around the planet!

Anyway, here's a bug-report to nuhi for just in case he ever returns to nLite development again(me crossing fingers!)...

1) I've read that you(nuhi) previously have added the capability of fixing the checksums of driver-binaries with borked pe-header-checksums, but i still got 26 checksum-related filecopy errors during install, when integrating the Intel 82GL40 Graphics controller driver: 'VGA_Intel_v6.14.10.5002_XPx86'. The files with bad checksums are of the type: '*.LR_' (uncabbed: '*.LRC').

If anyone else needs to integrate this driver, then i have uploaded a fixed version(7.95mb), with only the actual needed files referenced in the two needed INFs(one for graphics and one for HDMI), with the driver files pre-cabbed, so nLite dosen't need to spend time on doing that also: http://www.mediafire.com/?kgxtn2zxd4z

2) When integrating the Intel ICH9M/M-E SATA AHCI Controller textmode-driver: 'SATA_Intel_8.0.0.1039_XPx86_A', then during install there's a filecopy error about iastor.sys not being found. I then copied it manually into I386, reinstalled, and then the error went away...

Thanks in advance.

CU, Martin.

Edited by Martin H, 01 January 2010 - 04:33 PM.

/* Moved to Linux - Thanks for a nice stay all! */
Posted Image


#419
lama

lama

    Junior

  • Member
  • Pip
  • 57 posts
  • Joined 08-February 07
[Feature Request]

1. If this project is ever restarted, it would be cool if files can be UPXed to further save size of the Windows installation. I'm aware all cannot upx-ed (due to crash etc) but definitely there are many files

2. Another cool thing would be to integrate FlyAkite modifications on CD files itself :)


Does anyone currently have "Safe-list" for Upx-ing CD content?
Does anyone currently know a way to integrate Flyakite without executing main package at first boot or such methods?
Still far away!

THE SCIENTIST COMMUNITY: http://www.the-scien...s/list/103.page

#420
Duece

Duece
  • Member
  • 1 posts
  • Joined 31-July 10
  • OS:Windows 7 x64
  • Country: Country Flag
Hello everyone, I'm using nlite (along with UnattendXP, I'll explain) to create an unattanded XP MCE for one of my desktops, a HP A1560N. This model unfortunately REQUIRES the Raid drivers integrated before the hard drive will even get recognized in order to install. I'm also integrating some 3rd party applications (what UnattendXP is for) into the install. Problem is because I'm not computer savy enough to know how to "code" the applications directly into the install, I must use UnattendXP for this. But for some reason with UnattendXP, when I integrate my drivers along with the Raid drivers, and burn the CD, Setup still doesn't recognize my hard drive (only nLite does). For this reason I THEN have to open up nLite and integrate the Raid driver there so Setup will pick up the hdd's.

Now Im not sure what is causing the issue, but with using both programs for this setup, everytime in the XP install once it finishes copying over all the files (right before it goes into the actual XP install screen and everything) I get a BSOD. Now Ive tried multiple combinations with preparing the CD: using UnattendXP JUST for my software then nlite for everything else, using UnattendXP for EVERYTHING then using nlite for just the Raid driver, etc.

I know I'm doing something wrong, cause I doubt one program would be causing a conflict with the other but I most definately could be wrong. If anyone has had this problem and could shed some light on it, PLEASE help me!Also, I apologize if this isnt in the right thread.

NOTE: Is there anyone who is using UnattendXP with the same RAID problem as me and has found a way to manually add the RAID drivers??

Thanks for any information you can send my way!

#421
ricktendo

ricktendo

    Group: Banned Members

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,310 posts
  • Joined 06-June 06
  • OS:Windows 7 x64
  • Country: Country Flag
Have you tried MassStorage DriverPacks?

#422
nexus_lm

nexus_lm

    Newbie

  • Member
  • 11 posts
  • Joined 23-January 09
Well nuhi if you read this: if you can't continue the development of nlite for whatever reason, have you consider the posibility of release the source code of nlite? this will allow other enthusiastics to improve this programn that I think is really amazing!! :w00t:

#423
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,306 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag
:rolleyes: ...... :unsure: ..... :huh: ..... :angry:... If you know the question, you know the answer. Why play bot troll? Want to get banned?

#424
cozinbob2

cozinbob2

    Newbie

  • Member
  • 20 posts
  • Joined 25-October 12
  • OS:XP Pro x86
  • Country: Country Flag
I am curious as why you are replying to over a two year old post?

#425
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,306 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag
And I'm honored you registered to MSFN just to ask me that. I thought something had moved and the thread was marked as if it was updated today. Either something was added then deleted just at the moment I looked or I got it totally wrong. :D And of course the thread I pointed to was created after this post. I PMd nexus_lm to apologize. Still weird that the other member would copy paste this question. Any mod can erase all this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users