Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Oh, those nVidia drivers...


  • Please log in to reply
No replies to this topic

#1
lost_packet

lost_packet

    Boot Record Not Present

  • Member
  • Pip
  • 61 posts
  • Joined 13-August 04
  • OS:Windows 7 x64
  • Country: Country Flag
I'm currently evaluating Windows Server 2008. I like the new server functions, and would like to take a look at the Aero interface.

My Asus A7N8X motherboard has an nVidia nForce2 400 chipset. This is now classed as "legacy" on the nVidia site and no Vista (hence Server 2008) drivers are available for it.

Fiddled around with later build drivers (failed to install entirely) and older drivers for XP (sound and USB working, video controller not).

Thus I seem stuck with the built-in MS graphics drivers, as my ATI card driver (which is available for Vista) won't install before the chipset video controller is recognised.

Anyone found a workaround for the nVidia chipset issue, or am I consigned to legacy land until I buy a new MB?


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN