• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
todarsey

Missing Workgroups

6 posts in this topic

Ok guys, this one has me stumped.

Our company has a few offices spread out over different cities.

We have 4 different workgroups, 1 for each office. We'll call the workgroups "A", "B", "C", "D". My office is workgroup "A". File and printer shareing is turned on, on all computers on all workgroups and all firewalls are off. All machines are XP Pro SP2. The problem I am having is this. I can see all of the computers on my workgroup, but I can't see any of the other workgroups. I can ping those computers both by IP and computer name. I just can't see them through Windows Explorer, the workgroup or the computer names.

Any ideas?

0

Share this post


Link to post
Share on other sites

Are they on different subnets? NetBIOS is not a routable protocol (well, not without router trickery) and a WINS server is needed if this is the case with your setup.

0

Share this post


Link to post
Share on other sites

yes, they are all on the same subnet. We are using Linksys RV042 routers, which have the ability to broadcast NetBIOS.

0

Share this post


Link to post
Share on other sites

If you have the silly little side-tasks thing in explorer, that has folder tasks and whatnot, enabled then you'll only see your workgroup when you click on show workgroup computers. Turn it off (tools > folder options, choose the radio button for use windows classic folders) then you should be able to see all workgroups. Try that. If that doesn't work, see if typing net view /domain:<theworkgroupname> shows them. If it doesn't, there's some other problem.

0

Share this post


Link to post
Share on other sites
If you have the silly little side-tasks thing in explorer, that has folder tasks and whatnot, enabled then you'll only see your workgroup when you click on show workgroup computers. Turn it off (tools > folder options, choose the radio button for use windows classic folders) then you should be able to see all workgroups. Try that. If that doesn't work, see if typing net view /domain:<theworkgroupname> shows them. If it doesn't, there's some other problem.

I changed to Windows Classic folders and was still unable to fiew them. I am able to run net view /domain:workgroup and see the computers on that domain.

0

Share this post


Link to post
Share on other sites

Well, all of a suden it started showing the workgroups again :huh:

No idea how, I didn't change anything.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.