Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



cucolinwin

unable to remote desktop server 2003 after installing SP2

Recommended Posts

cucolinwin    0

After finally installing Server 2003 SP2 we are not able to Remote Desktop to the server. I installed all the updates including updates the NIC cards. I keep getting: "The client could not connect to the remote computer". I'm able to ping the server and connect to the shares. I also tried RDC using the IP instead of name and no luck. Does anyone had the same issue, any suggestions?

thanks

Share this post


Link to post
Share on other sites

1.Can none of the clients RD to the server or is it only one client?

If the problem is with only one client then tshoot the client if not then

2.Are terminal services running on server?if yes

3.Is remote desktop enabled on server? if yes

4.can the client telnet to the RDP port 3389? if not

5.check windows firewall or any third party firewall settings on server

May also be worth be checking the IP address and subnet mask of the server and client(s).

Share this post


Link to post
Share on other sites
cucolinwin    0

1. None of the clients can RD to the server.-(Everyone was able to connect before installing SP2)

2. Terminal service IS running on the server.

3. Remote desktop is enable on the server.

4. I CANNOT telnet on port 3389.

5. Windows firewall is OFF & we don't have any other third party firewall settings on the server.

IP and subnet mask are the same as before installing SP2.

thanks

Share this post


Link to post
Share on other sites
cucolinwin    0

I just did the upgrade at the server and still the same issue. I'm trying to un-install and re-install, but I cannot see the option at Add/Remove programs. thanks

Edited by cucolinwin

Share this post


Link to post
Share on other sites
AO3    0

Known issues

If you install a version of Remote Desktop Client 6.0 that was released before April 24, 2007, on a computer that is running Windows Server 2003 with Service Pack 1, and then you upgrade to Windows Server 2003 with Service Pack 2, you may experience the following issues:1. Remote Desktop Client 6.0 (KB925876) does not appear in the "Add or Remove Programs" item in Control Panel on the Windows Server 2003 Service Pack 2-based computer. Therefore, you cannot uninstall Remote Desktop Client 6.0 (KB925876).

2. Files that are associated with Remote Desktop Client 6.0 are no longer signed.

To work around this issue if you have not installed Windows Server 2003 Service Pack 2, uninstall the version of Remote Desktop Client 6.0 that was released before April 24, 2007, install the version of Remote Desktop Client 6.0 that was released on April 24, 2007, and then install Windows Server 2003 Service Pack 2.

If you have installed Windows Server 2003 Service Pack 2, re-install Remote Desktop Client 6.0

If you have installed Windows Server 2003 Service Pack 2, re-install Remote Desktop Client 6.0

Share this post


Link to post
Share on other sites
cucolinwin    0

This is why: "Remote Desktop Client 6.0 (KB925876) does not appear in the "Add or Remove Programs" item in Control Panel on the Windows Server 2003 Service Pack 2-based computer. Therefore, you cannot uninstall Remote Desktop Client 6.0 (KB925876)."

Share this post


Link to post
Share on other sites

Try this on your PC on Command Prompt:

netstat -an |find "3389"

if RDP is enabled and running you should get :

TCP 0.0.0.0:3389 0.0.0.0:0 LISTENING

Are you able to RD from the server to another machine say an XP client that has rd enabled?

what antivirus software are you running?

what happens when you try to RD while server is in safe mode with networking mode?

what about vnc does that work? may not solve your problem but might give you some clues

Edited by touchstone_81

Share this post


Link to post
Share on other sites
cucolinwin    0

1. when I do netstat at my PC I get the desired results:

TCP 0.0.0.0:3389 0.0.0.0:0 LISTENING

Whe I do netstat at the server I DO NOT get anything.

2. I'm able to RD from the server to any other computer in the LAN.

3. We are NOT running any anti-virus at the Server.

4. I have NOT try RD while server is at Safe-mode with networking.

5. Have NOT try VNC.

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×