Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Setup cannot access the CD containing the Windows XP files

- - - - -

  • Please log in to reply
5 replies to this topic

#1
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts
I have copied the content from a original XP ENG SP2 and created a WINNT.SIF and putted it into I386 foolder.
Also created a $OEM$ folder with drivers in it.

Everything goes fine, booting up with the CD. It create a partition and check the C: Drive.
When it tries to copy files to the harddrive it stops and says: "Setup cannot access the CD containing the Windows XP files". Retry with F3 or reboot. I have tried several times.

Here is my data in the WINNT.SIF file.

[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"
AutomaticUpdates=yes

[Unattended]
OemPnPDriversPath="drivers\000_chipset;drivers\001_hdd;drivers\002_network;drivers\003_graphics;drivers\004_sound;drivers\005_smbus;"
DriverSigningPolicy=Ignore
UnattendMode=DefaultHide
FileSystem = ConvertNTFS
ExtendOemPartition = 1
OemSkipEula=Yes
OemPreinstall=Yes
Repartition=Yes
TargetPath=\WINDOWS
UnattendSwitch="yes"
WaitForReboot="No"
AutoActivate = Yes
KeyboardLayout="Swedish"

[GuiUnattended]
AdminPassword=1d088f26a086608026f5e8c5a203103ca89371df9423f1a026166e8bea9295fb
EncryptedAdminPassword=Yes
AutoLogon=Yes
AutoLogonCount=5
OEMSkipRegional=1
TimeZone=110
OemSkipWelcome=1

[UserData]
ProductKey=x-x-x-x-x
FullName="XP_COMPUTER"
OrgName="XP USER"
ComputerName=Computer_XP

[Display]
BitsPerPel=32
Xresolution=1024
YResolution=768

[RegionalSettings]
LanguageGroup=1
SystemLocale=0000041d
UserLocale=0000041d
InputLocale=041d:0000041d

[Identification]
JoinWorkgroup=WORKGROUP

[Networking]
InstallDefaultComponents=Yes

[Branding]
BrandIEUsingUnattended=Yes

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0


How to remove advertisement from MSFN

#2
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,731 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Did you also copy the win51 files???

#3
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts

Did you also copy the win51 files???


No. Where do I get win51 file from?

#4
jaclaz

jaclaz

    The Finder

  • Developer
  • 13,999 posts
  • OS:none specified
  • Country: Country Flag
Tag files.

See these:
http://www.911cd.net...o...16381&st=18
http://www.msfn.org/...N51-t65541.html
http://www.msfn.org/...ve-t111302.html

jaclaz

#5
zeezam

zeezam

    Member

  • Member
  • PipPip
  • 146 posts

Tag files.

See these:
http://www.911cd.net...o...16381&st=18
http://www.msfn.org/...N51-t65541.html
http://www.msfn.org/...ve-t111302.html

jaclaz


Yes,

I have theese files:
- WIN51
- WIN51IP
- WIN51IP.SP2

The first two has the word Windows as content.
Still doesn't work.

#6
jaclaz

jaclaz

    The Finder

  • Developer
  • 13,999 posts
  • OS:none specified
  • Country: Country Flag
I think that you also need the "WIN51IP.SP1".

Besides, it can also be a "bad burn", try re-creating the CD using the LOWEST possible write speed your CD burner has.

At first sight your WINNT.SIF file appears correct, the only thing that is "different from standard" I can spot is the ";" ending the OemPnPDriversPath

OemPnPDriversPath="drivers\000_chipset;drivers\001_hdd;drivers\002_network;drivers\003_graphics;drivers\004_sound;drivers\005_smbus;"

but cannot say if it can cause the problem :unsure:

jaclaz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN