Sign in to follow this  
Followers 0
zeezam

Setup cannot access the CD containing the Windows XP files

6 posts in this topic

I have copied the content from a original XP ENG SP2 and created a WINNT.SIF and putted it into I386 foolder.

Also created a $OEM$ folder with drivers in it.

Everything goes fine, booting up with the CD. It create a partition and check the C: Drive.

When it tries to copy files to the harddrive it stops and says: "Setup cannot access the CD containing the Windows XP files". Retry with F3 or reboot. I have tried several times.

Here is my data in the WINNT.SIF file.

[Data]

AutoPartition=1

MsDosInitiated="0"

UnattendedInstall="Yes"

AutomaticUpdates=yes

[unattended]

OemPnPDriversPath="drivers\000_chipset;drivers\001_hdd;drivers\002_network;drivers\003_graphics;drivers\004_sound;drivers\005_smbus;"

DriverSigningPolicy=Ignore

UnattendMode=DefaultHide

FileSystem = ConvertNTFS

ExtendOemPartition = 1

OemSkipEula=Yes

OemPreinstall=Yes

Repartition=Yes

TargetPath=\WINDOWS

UnattendSwitch="yes"

WaitForReboot="No"

AutoActivate = Yes

KeyboardLayout="Swedish"

[GuiUnattended]

AdminPassword=1d088f26a086608026f5e8c5a203103ca89371df9423f1a026166e8bea9295fb

EncryptedAdminPassword=Yes

AutoLogon=Yes

AutoLogonCount=5

OEMSkipRegional=1

TimeZone=110

OemSkipWelcome=1

[userData]

ProductKey=x-x-x-x-x

FullName="XP_COMPUTER"

OrgName="XP USER"

ComputerName=Computer_XP

[Display]

BitsPerPel=32

Xresolution=1024

YResolution=768

[RegionalSettings]

LanguageGroup=1

SystemLocale=0000041d

UserLocale=0000041d

InputLocale=041d:0000041d

[identification]

JoinWorkgroup=WORKGROUP

[Networking]

InstallDefaultComponents=Yes

[branding]

BrandIEUsingUnattended=Yes

[Proxy]

Proxy_Enable=0

Use_Same_Proxy=0

0

Share this post


Link to post
Share on other sites
Did you also copy the win51 files???

No. Where do I get win51 file from?

0

Share this post


Link to post
Share on other sites

I think that you also need the "WIN51IP.SP1".

Besides, it can also be a "bad burn", try re-creating the CD using the LOWEST possible write speed your CD burner has.

At first sight your WINNT.SIF file appears correct, the only thing that is "different from standard" I can spot is the ";" ending the OemPnPDriversPath

OemPnPDriversPath="drivers\000_chipset;drivers\001_hdd;drivers\002_network;drivers\003_graphics;drivers\004_sound;drivers\005_smbus;"

but cannot say if it can cause the problem :unsure:

jaclaz

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.