Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



neo

[Tutorial] Build Windows Vista SP1 x86 DVD using vLite

Recommended Posts


ogm.k4b    0

I've " vista ultimate 64 bit". I installed Vlite version 1.2 but i don't have the button "slipstream". How could I do? Could somebody help me? Thanks a lot, Regards.

Edited by ogm.k4b

Share this post


Link to post
Share on other sites
ady72    0

Hello everybody

i would like to have little infos to do the perfect copy of Vista Lite with SP1.

1 - i understand that is basical to do SLipstream of SP1 before doin any operation (add or remove) on the desired version of VIsta

2 - then when i have my version of Vista with its SP1 integrated is possible to add driver and remove some parts like languages , Speech , Tablet PC to reduce more iso amount??If yes , i must simply use the new Vista VLite versione and "re-arrange" it...isn't it??

Thanks a lot

Bye

Share this post


Link to post
Share on other sites
Haruspex    0

Hi, just a quick question. How i can uninstall the Windows Imaging driver? I used the one neo provided in the rapidshare link.

I found the wimfltr.sys in the windows/system32/drivers folder, should i delete that and also the entry in autoruns?

I am asking just to be sure.

Edited by Haruspex

Share this post


Link to post
Share on other sites
RuM_    0

Hey, now i has look through the topic and trying out but only fail.

I'm trying to make it with all version in one dvd!

But there is so much question and stuff i don't understand.

Could someone plz make a guide, step by step and I mean step by step! All settings and stuff, because i dont understand this?!

I have trying this;

(The copy of my Vista dvd all versions is on my computer)

1. Open vLite - Selecting on the frontpage the dvd copy.

2. Selecting the tasks - I choose to tick Integration, Tweaks, Bootable Iso -> Enable before apply.

3. Enable Hotfix and Language.

4. Leave Tweaks as default.

5. Make ISO.

6. Restart vLite.

7. Same again just with another version until I'm finished with them all.

8. Apply (Save)

(Not Rebuild All or One)

Then it should work right? :blink:

Share this post


Link to post
Share on other sites
cartmage    0

Heya folks, I have done the slipstream of SP1 and tested it (working great! thanks!) I decided to go back and install every hotfix / extras I could get my hands on, as well as some drivers. The image ended up being 5.7gb but I have dual layer disks so that shouldnt be a problem right? It should still work just as well over the 4gb warning level burned to a DL disk?

Share this post


Link to post
Share on other sites
neo    1
Heya folks, I have done the slipstream of SP1 and tested it (working great! thanks!) I decided to go back and install every hotfix / extras I could get my hands on, as well as some drivers. The image ended up being 5.7gb but I have dual layer disks so that shouldnt be a problem right? It should still work just as well over the 4gb warning level burned to a DL disk?

Use UDF file system for DVD..it allows to burn DVD w/ more than 4 Gb file size.

Edited by neo

Share this post


Link to post
Share on other sites
abydos    0

Hey there. Just starting to get to know vLite and I did all the tutorial said, but when the integration of SP1 was finished I couldn't click "Apply". The button is inactive. I thought I messed up and then I did it again but the result is the same. Only Exit and Back are active. What should I do?

Edited by abydos

Share this post


Link to post
Share on other sites

Hi wonder if anyone can help me, can vlite be run from XP-PRO as everytime i copy Vista Disc to hardrive & then select version required as soon as i click OK the PC blue screens. Is there any workaround or do i need to do this from a vista based PC. :wacko:

Share this post


Link to post
Share on other sites
synco    0

hi there.i have a vista 32b sp1 dvd.and i wanna add some stuff like firefox or flash player,or daemon tools.is it possible to do that?

Share this post


Link to post
Share on other sites
condor    4

I have a question.

I use Vlite to integrate 76 hotfix but that stupid Vista she restart 10 time Configuring Update. I must to wait 76 restarting to finish Vista configuring all 76 updates?

Edited by condor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×