Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



mara-

Office 2000/XP/2003/2007 Slipstreamer - Version 1.5.5 Final

Recommended Posts

schakan    0

Installed and tested v1.5.1. Went through my complete install process without a single problem.

It looks very good, thanks.

Note that I didn't stress test the latest changes but it surely work.

Cheers :thumbup

Share this post


Link to post
Share on other sites

mara-    1
Emm,can you show me the source code?I am thinking about adding Office 2007 support

:lol: No I can't show you. If you want to add Office 2007 support, make application yourself.

Hi mara-,

here is a new Italian Language translation, updated to the latest version of English.lng (04/05/2008).

I tested Slipstreamer v. 1.5.1., and everything went OK.

Thanks for your great work...

Ciao :hello:

Lions

Thanks for updating and all testing, you also have credit from me in "About" tab.

Cheers ;)

Edited by mara-

Share this post


Link to post
Share on other sites
picelec    0

Test office 2003 with 1.5.5 b1 ok

test visio 2003 with 1.5.5 b1 nok, error run -1 ....

the extracting sp3 is ok

the slipstreaming is nok error line -1: Error:Variable used without being declared.

The visiosp3.msp is extracted to temp/sp3, the log.log in sp3 is not created, the error is before.

Share this post


Link to post
Share on other sites
mara-    1
Test office 2003 with 1.5.5 b1 ok

test visio 2003 with 1.5.5 b1 nok, error run -1 ....

the extracting sp3 is ok

the slipstreaming is nok error line -1: Error:Variable used without being declared.

The visiosp3.msp is extracted to temp/sp3, the log.log in sp3 is not created, the error is before.

OK, I'm checking it now.

Cheers ;)

Share this post


Link to post
Share on other sites
picelec    0
Test office 2003 with 1.5.5 b1 ok

test visio 2003 with 1.5.5 b1 nok, error run -1 ....

the extracting sp3 is ok

the slipstreaming is nok error line -1: Error:Variable used without being declared.

The visiosp3.msp is extracted to temp/sp3, the log.log in sp3 is not created, the error is before.

OK, I'm checking it now.

Cheers ;)

the log in office streamer :

2008-04-15 09:46:57 : Logging started.

2008-04-15 09:46:57 : -

2008-04-15 09:46:57 : Location of Admin install: E:\office\office2003

2008-04-15 09:46:57 : Product: Microsoft Office Visio Professional 2003 v11.0.3216.5614

2008-04-15 09:46:57 : Edition type: Enterprise

2008-04-15 09:46:57 : Language: French - France

2008-04-15 09:46:57 : MSI Files: OWC11.MSI|PRO11.MSI|VISPRO.MSI

2008-04-15 09:46:57 : Installation type: Admin

2008-04-15 09:47:07 : Setup File Description: Programme d'amorçage du programme d'installation Microsoft

2008-04-15 09:47:07 : Location of Setup file: E:\office\CD3 - Visio\SETUP.EXE

2008-04-15 09:47:07 : Product: Microsoft Office Visio Professional 2003 v11.0.3216.5614

2008-04-15 09:47:07 : Edition type: Enterprise

2008-04-15 09:47:07 : Language: French - France

2008-04-15 09:47:07 : MSI Files: VISPRO.MSI

2008-04-15 09:47:07 : Installation type: Standard

2008-04-15 09:47:20 : Location of Admin install: E:\office\visio2003

2008-04-15 09:47:20 : Product: Microsoft Office Visio Professional 2003 v11.0.3216.5614

2008-04-15 09:47:20 : Edition type: Enterprise

2008-04-15 09:47:20 : Language: French - France

2008-04-15 09:47:20 : MSI Files: VISPRO.MSI

2008-04-15 09:47:20 : Installation type: Admin

2008-04-15 09:47:36 : Location of service pack: E:\office\Visio update\Visio2003SP3-KB923620-FullFile-FRA.exe

2008-04-15 09:47:36 : Selected Pack: Visio 2003 Service Pack 3 (SP3)

2008-04-15 09:47:43 : Extracting: Visio 2003 Service Pack 3 (SP3)to: C:\DOCUME~1\admin\LOCALS~1\Temp\sp3

in the systray, the last info is slipstreaming Visio 2003 Service Pack 3

Share this post


Link to post
Share on other sites
mara-    1

Bug fixed, new beta will be out in few hours.

Cheers ;)

EDIT: New beta is out tomorrow.

Edited by mara-

Share this post


Link to post
Share on other sites
mara-    1
Version 1.5.5 Beta 2 is out.

Cheers ;)

test ok with office 2003

test ok with visio 2003 after delete the existing admin location

Thanks

Great, thanks for testing.

Cheers ;)

Edited by mara-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×