Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Compilation of Creative Sound Blaster Live! drivers for Windows 9x

- - - - -

  • Please log in to reply
93 replies to this topic

#51
RetroOS

RetroOS

    Senior Member

  • Member
  • PipPipPipPip
  • 531 posts
  • OS:98SE
  • Country: Country Flag

hey where can i find the windows me drivers for the
sound blaster 5.1 SB0680

starcraftmaster, if you have the card installed in your PC, can you please post the PCI ID of the card here.
See the instructions under the card list in the First Post

I'm not able to get the PCI ID information from the latest drivers since Creative now encrypt this information(!) - as if it's really secret!
Anyone can find it if they have the card.
retrofreak n a person who is very enthusiastic about something from the past.
retrology n the study of association with and revival from the past.
life n a series of near misses.


How to remove advertisement from MSFN

#52
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
RetroOS
am getting the card soon lol and if its not going to work on windows me am not sure what i will do
cant you tell from the model name?
battlecruiser operational

#53
RetroOS

RetroOS

    Senior Member

  • Member
  • PipPipPipPip
  • 531 posts
  • OS:98SE
  • Country: Country Flag

RetroOS
am getting the card soon lol and if its not going to work on windows me am not sure what i will do
cant you tell from the model name?

As mentioned previously, Creative are hiding the information I need related to the model number...
The only way currently is to actually have the card in the PC and read what Windows has got from the card...
Even then, I'm not sure what we can get working with these latest cards.
But we'll try...
retrofreak n a person who is very enthusiastic about something from the past.
retrology n the study of association with and revival from the past.
life n a series of near misses.

#54
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
its not new its a 2005 model Lol
so idk
i downloaded the drivers just to see if it will start and it started but said cant find any soundblaster sound card so i dont know if they will install but looks like it will since the installer started.
battlecruiser operational

#55
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
ok hes the pci id thing
ven_1102&dev_0006&subsys_10011102&rev_00
what the hell can you tell from that lol
battlecruiser operational

#56
RetroOS

RetroOS

    Senior Member

  • Member
  • PipPipPipPip
  • 531 posts
  • OS:98SE
  • Country: Country Flag
Well, the first thing I can tell is that it's not part of the Sound Blaster Live! family...
All the Live! cards have a PCI ID starting with PCI\VEN_1102&DEV_0002.
The one you have starts with PCI\VEN_1102&DEV_0006.
I would say at first glance that the Live! drivers will probably never work on this card...
I could be wrong though...
It all depends on whether it has an EMU10K1 chipset...
The Audigy family has an EMU10K2 chipset.
retrofreak n a person who is very enthusiastic about something from the past.
retrology n the study of association with and revival from the past.
life n a series of near misses.

#57
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
i dont know justr its a sound blaster 5.1
and live drivers wont work becasue its not a a Live! card
EMU10K1 chipset... how do i tell ?
see the driver wont start at all with windows 98 as it says its not support OS
but with with windows me it install just this error commes when installing the drivers

cannot load a crucial installer component (thk3216.dll) exiting...

???????? gee creative is a** holes make things so hard for us
some one mind giving me windows xp ? lol
battlecruiser operational

#58
krick

krick

    Member

  • Member
  • PipPip
  • 115 posts
Starcraftmaster, is this what your card looks like?...

http://www.tipidpc.c...php?iid=3031311


I've found a few other places calling that model number an "Audigy LS" and it's also possible that it's a Dell or Gateway part.


The only mention of SB0680 that I've been able to find so far on the Creative Labs page is this one where they call it a "Sound Blaster 5.1" (note, no "Live")...

Windows 7 - Driver Availability Chart

If you have the original CD that came with it, maybe you could make an ISO image, then make a RAR archive of this ISO file and upload it somewhere so that RetroOS can take a look at it.

I'm wondering if that model was the bastard child of the flurry of sound chip manufacturer acquisitions that Creative did a while back and was later abandoned.

Edited by krick, 27 April 2009 - 10:57 PM.


#59
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
well on the card is says SB0680 and plus in white letter on the top right corner it says SOUND BLASTER
so is my a audigy ls or not ?
battlecruiser operational

#60
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
and yes that is my card krick in the pics
also i tryed installing audigy ls drivers but said it could not find any audigy sound card
no i dont have the driver cd i just downloaded them

Edited by starcraftmaster, 28 April 2009 - 01:20 AM.

battlecruiser operational

#61
RetroOS

RetroOS

    Senior Member

  • Member
  • PipPipPipPip
  • 531 posts
  • OS:98SE
  • Country: Country Flag
Hey starcraftmaster, can you post here all the codes and info on the big black chip on the card that has CREATIVE on it?

Thanks.
retrofreak n a person who is very enthusiastic about something from the past.
retrology n the study of association with and revival from the past.
life n a series of near misses.

#62
Nafta

Nafta
  • Member
  • 1 posts
Perhaps this driver works? http://www.mediafire.com/?an5f2iwxmcu

#63
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
nah Nafta same windpws nt/xp/2000 driver on creative labs site

retroos
he it is
CREATIVE
CA0103-DBQ
CREATIVE TECH '02
0223
battlecruiser operational

#64
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
all right i just did it the easyer way
told windows to install from the install folder
so you start the program and let it expract and then go to temp and find the drivers
tell windows and let windows install(may ask for windows me disk(iused windows me))
or if you dont wanna go to temp and all just download this
http://members.drive...6b1e93f983d7bf2
mabye MDGx can add this to hes website for people with the sb 5.1 pci
but i did this on windows me may not work on windows 98 but sure it will some one else have to try
battlecruiser operational

#65
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
well retroOS that makes the sound card work fine
but things like Creative Surround Mixer and AudioHq i did not get
i tried your things but the audiohq kept asking about not enough space on the hard drive(got like 14gb left lool) and the Creative Surround Mixer installed but when i would go into the program the thing would never load
so does any one know wherei can get these programs made for the card not for the LIVE! ones

and EMU10K1 chipset... how do i tell ?

Edited by starcraftmaster, 25 May 2009 - 08:13 AM.

battlecruiser operational

#66
ilpalazzo

ilpalazzo
  • Member
  • 5 posts
I've got a problem with dos drivers for SB Live - when I run the setup file it says I don't have enough disk space on destination drive and that I need to free some space before contunuing or cancel the operation. Of course I've got 400+ MB free on system partition. I would be grateful for a link to (compressed) DOSDrv directory only to copy over current one. Or is the version of SBEINIT.COM in this package newer than 4.05? I managed to find this version some place else.

#67
tikbalang

tikbalang
  • Member
  • 3 posts
SB driver .iso's:
http://www.filefront...er/BadBoyforum/

#68
Juzam

Juzam
  • Member
  • 2 posts

I've got a problem with dos drivers for SB Live - when I run the setup file it says I don't have enough disk space on destination drive and that I need to free some space before contunuing or cancel the operation. Of course I've got 400+ MB free on system partition. I would be grateful for a link to (compressed) DOSDrv directory only to copy over current one. Or is the version of SBEINIT.COM in this package newer than 4.05? I managed to find this version some place else.


I am having the exact same problem. I tried millions of different variations of the ctsyn.ini, autoexec.bat and config.sys files but no matter what I do, the system hangs when booting Win98 right after the dos emulation drivers are loaded, after 2 minutes of hang I get a not ready reading drive c: or something similar like that, abort? retry? fail?. When I press either A, R or F nothing happens. Help!

#69
RetroOS

RetroOS

    Senior Member

  • Member
  • PipPipPipPip
  • 531 posts
  • OS:98SE
  • Country: Country Flag
Juzam, have you tried both the 1999 and 2000 release DOS drivers?
retrofreak n a person who is very enthusiastic about something from the past.
retrology n the study of association with and revival from the past.
life n a series of near misses.

#70
Juzam

Juzam
  • Member
  • 2 posts

Juzam, have you tried both the 1999 and 2000 release DOS drivers?


Yep but they didn't work. Same exact problem.

Nevermind, I solved the problem by using another DOS emulation driver pack and some fiddling with the BIOS:

http://vogons.zetafl...p=171324#171324

#71
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • OS:none specified
  • Country: Country Flag
Hi every1,

Krick [thank you kindly, sir :thumbup] sent me the links to a bunch of Sound Blaster install CD-ROMs [ISO format]... here they are:
http://www.mdgx.com/sbdrv/
Direct links [expect large files > 200 MB each]:
http://www.mdgx.com/..._1713310318.rar
http://www.mdgx.com/sbdrv/SB_Live!_24-...01ML0000306.rar
http://www.mdgx.com/sbdrv/SB_Live!_Set..._1713331000.rar
http://www.mdgx.com/sbdrv/SB_Live!_Val..._1713330760.rar
http://www.mdgx.com/sbdrv/SB_Live!_Val...01ML0003017.rar
http://www.mdgx.com/..._1713330882.rar

These are RAR archives = use 7-zip, WinRAR or your favorite (un)RAR tool:
http://www.mdgx.com/toy.htm#ZIP
to extract the ISO files, then use your favorite burning program to make CDs:
http://www.mdgx.com/drv.htm#DTC
or install for example Virtual Clone Drive (freeware):
http://www.slysoft.c...clonedrive.html
to expand the ISOs as separate drive letters on your hard disk [virtual CDs/DVDs].
You can install from your HD much faster than from a CD/DVD drive. ;)

I've also uploaded these files at my site...

* The ISO found here:
http://vogons.zetafl...p=171324#171324
Direct link [260 MB]:
http://www.mdgx.com/sbdrv/SB_Live!Ware...D_ISO+update.7z
This is 7z archive = use 7-zip [free GPL]:
http://www.7-zip.org/
to extract the ISO.

* this 1 previously @ MF [11 MB]:
http://www.mdgx.com/...5_12_01_202.exe

* this 1 previously @ DriverGuide [2.4 MB]:
http://www.mdgx.com/...ndBlaster51.zip

* I've also added a link to this list of ISOs:
http://www.filefront...er/BadBoyforum/


Enjoy.

#72
cyberformer

cyberformer

    Member

  • Member
  • PipPip
  • 138 posts
These latest additions are wonderful!
I have almost all of these cards---as I would scoop them up at the thrift store long ago (no Cds though).

Now so far as the SB Live 24 bit card I have---is concerned:
Am I right that it will not work in Win 98 and 98 second edition,
but is installable on Win Me?

#73
Spitfire

Spitfire

    Newbie

  • Member
  • 10 posts
Hi. I am having troubles with having the right installation of my hardware for my Dell computer. WinMe installed a generic Creative Sound Card, and some of the games I installed pointed the sound card is Live. The thing is I looked for the entry in the registry for it to post here, but there was none. All I know is that it is built onto the motherboard and it is a Conexant e153169 Creative lab Sound Blaster Live. It is not the only thing problem that I need help finding the right this. My video card is not reconized either. I wish there is a thread like this for video cards.

#74
cyberformer

cyberformer

    Member

  • Member
  • PipPip
  • 138 posts
OK!
The Sound Blaster Live 24 bit is working perfectly in my Win Me, just as it says it does.
Perhaps I can eventually experiment and see if I can get it to work in 98 Second Edition one day soon.
I actually bought that card years ago, and from what I can recollect--it did not install on my 98 machine, so I just sat on the card for all these years, and of course lost the CD.
Thanks in an extreme way for helping me finally get use out of it!

#75
SAE140

SAE140

    Newbie

  • Member
  • 17 posts
Thought this might be the best place to post this bug report ....

I just installed Win98Lite onto a DELL GX110 without a sound card - so I installed a CT4830 card, using the SB Legacy driver package from the DELL site.

All seemed well except when I came to try driving programs from a "Re-Start in MS-DOS mode" mode. Then, anything called from the command line would instantly cause a re-boot.

After much hair-pulling, I eventually found that a Dosstart.bat had been created in C:/Windows which called a C:/SBPCI/APINIT (whatever that is) file. Deleting the Dosstart.bat file cured the problem.

Hope this info is of use to somebody.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN