Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


damian666

UXTender 1.2

129 posts in this topic

UxTheme.png

Hi dudes, marxo from WPC, and myself, have created a UXtheme patcher for the new sp3 version.

this little app can easily patch your file, so you can use unsigned visual styles.

Here is a download link: UXTender 1.2

Have fun.

new version uploaded a prerelease for now.

mainly to fix the restricted account bug...

changelog:

  • fixed the restricted accountbug
  • minor fixes

Damian666

Edited by damian666
0

Share this post


Link to post
Share on other sites

//Saved for further development...

0

Share this post


Link to post
Share on other sites

so, more then 200 views, and a lot of downloads, but no single

reply???

come on, someone has to have something to say about it...

Damian666

Edited by damian666
0

Share this post


Link to post
Share on other sites

Spot on! many thanks guys, my desktop was looking ugly as i couldnt use the custom theme :P

0

Share this post


Link to post
Share on other sites

oooh, a reply, finally...

thanx man, i hope you like it.

Damian666

0

Share this post


Link to post
Share on other sites

nice guys

is this only compatible with xp sp3?

0

Share this post


Link to post
Share on other sites

yes, only for sp3, in a few days we will all upgrade so,...

why supply sp2 support? and its also allready there so...

and i hope it works on all language versions, but untill its tested, i cant say for sure...

so let em know dudes.

Damian666

0

Share this post


Link to post
Share on other sites

I wasn't having a dig at all :), the internet is crap for comments :/

I should have asked, "is this a multi-patcher", like the ones with 2003 and xp64bit support :)

0

Share this post


Link to post
Share on other sites

Can you integrate this patch in WinXP SP3 Installation cd and how,like when using nlite there's an option in 'Patch' or can it be integrated with nlite ?

0

Share this post


Link to post
Share on other sites

@bledd, for now its only a sp3 file patcher man.

no other ones are planned btw...

maybe the x64 version, but no compatibility downwards is neccesary for as far as i am concerned.

as i said above, we will all upgrade when sp3 hits normal channels man...

and then i can take out that support again, because its not needed anymore...

so the answer is no.

@zabardast_1, just use nlite for that man, that works perfectly with the latest sp3 uxtheme.

Damian666

0

Share this post


Link to post
Share on other sites

hi

i'm using russian XP SP3

and i can't patch uxtheme with your patch - the Patch button is shady :(

0

Share this post


Link to post
Share on other sites
Hi dudes, marxo from WPC, and myself, have created a UXtheme patcher for the new sp3 version.

this little app can easily patch your file, so you can use unsigned visual styles.

Here is a download link: SP3 UX theme patcher 1.0

Have fun.

P.s. for now only tested on english version, so if you used it on a other version and it worked, or not...

let me know.

Damian666

Hi, can I request for a download link of the modified uxtheme file? The auto-patcher's "patch" button is disabled on my end :( Have to do manual patching :D

Thanks!!

0

Share this post


Link to post
Share on other sites

It's only for English version, for now.

0

Share this post


Link to post
Share on other sites

hi there, your the second one that has a problem with that.

i will upload the new version 1.1 maybe today.

i have tested it on a russian uxtheme, and it worked great, no disabled button and stuff.

so stay tuned man :D

damian666

0

Share this post


Link to post
Share on other sites

new version uploaded, see first post for link.

btw, more then 1000 downloads so far...

:D

damian666

0

Share this post


Link to post
Share on other sites
:thumbup Hi i have xp sp3 (5512) Spanish, it works...... Good job thanks
0

Share this post


Link to post
Share on other sites

Thank you so much! It works for italian version too! :)

0

Share this post


Link to post
Share on other sites

thanx for reporting guys, i am glad it works on your language versions

damian666

0

Share this post


Link to post
Share on other sites
and i hope it works on all language versions, but untill its tested, i cant say for sure...

heya,

just registered to say that the patcher is also working with the german version :)

Version = "5.1.2600.5512 (xpsp.080413-2111)"

greetings

0

Share this post


Link to post
Share on other sites

first of all, welcome man...

and thanx for telling us dude :D

have fun

damian666

0

Share this post


Link to post
Share on other sites
:) Thank You guys for the little and intelligent app.
0

Share this post


Link to post
Share on other sites

Thanx Neo :hello:

and your welcome man :D

damian666

0

Share this post


Link to post
Share on other sites

Hi damian just want to say thank you for your effort and sharing this excellent piece of work. BTW am still such a noob and just wondring how can I integrate this using nlite. And how can I integrate the theme FlyakiteOSX v3.0 pardon me if this is a little bit off topic. :blushing: Just want to know how will I do it before I started again making nlited SP3. Thank you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.