Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

UXTender 1.2

- - - - -

  • Please log in to reply
126 replies to this topic

#76
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
ok guys, good news, the restricted account bug is finally fixed.
i cant believe it took me so long...
but now we have it fixed, i can push out the next version, and go on with the vistapack :D

Damian666
Posted Image


How to remove advertisement from MSFN

#77
KashmiR

KashmiR
  • Member
  • 2 posts
hi guys!

i have the "user counts"bug problem :(

any solution yet?

i tried restoring the patch, but it didn´t work

i dont wanna share my count with my brother =(

#78
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
yes, new version out hopefully this week.
that fixes that bug :D
so be patiuent and stay tuned :D

Damian666
Posted Image

#79
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
@nexus06, open the patch, and then press ctrl and 6 at the same time.
then you should see a dialog popup telling you the file is restored, reboot, and your are fine again.

let me know if that worked for you.

Damian666

p.s. dont use the reportfunction for that man, just post here.
Posted Image

#80
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
better yet, wait a couple of minutes, and get the new version.
prerelease for n ow, but it fixes the bug :D

Damian666
Posted Image

#81
KashmiR

KashmiR
  • Member
  • 2 posts
thank you so much man!!!!

bug fixed :)!!!!!!!!!! im very happy right now,finally i will have privacity en my count xp
thank you :D!

#82
Giwrgos

Giwrgos

    Newbie

  • Member
  • 21 posts
worked perfectly :w00t: on english ver. of XP Home SP3

Thank u :)

#83
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
your all welcome :D

Damian666
Posted Image

#84
YourDaddyNow

YourDaddyNow
  • Member
  • 1 posts
I found your link on google and after a little research, downloaded your patch, rebooted my computer and my theme worked perfectly! Thanks very much.

Steve
OS XP SP3
THEME OB_Windows_Media_Player_11_V3_by_oddbasket
:thumbup

#85
marxo

marxo

    UI Designer

  • Member
  • PipPipPip
  • 474 posts
  • OS:Windows 7 x64
  • Country: Country Flag
No problem, we're glad it helped.

Posted Image
You don't wanna click there.


#86
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
yes, we are man :D

Damian666
Posted Image

#87
Lysias

Lysias
  • Member
  • 2 posts
Yeah, LUAs work now. Good job, the both of you! :thumbup

#88
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
Thank you :D

Damian666
Posted Image

#89
COKEDUDEUSF

COKEDUDEUSF

    Member

  • Member
  • PipPip
  • 230 posts
Whats the easiest way to add this to my unattended xp sp3 cd? I guess the ux file is the reason my themes weren't working for me.

Edited by COKEDUDEUSF, 03 July 2008 - 03:01 AM.


#90
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
well, if you use nlite, it will do it for you, else you just patch your file on your live install, and then cab it and put it in the i386 folder :D

Damian666
Posted Image

#91
COKEDUDEUSF

COKEDUDEUSF

    Member

  • Member
  • PipPip
  • 230 posts

well, if you use nlite, it will do it for you, else you just patch your file on your live install, and then cab it and put it in the i386 folder :D

Damian666


Can you please elaborate. I'm really new with this stuff. I thought to launch things like this that you needed to put them in the $OEM$ folder, then launch it with the cmdlines.txt and the [GuiRunOnce].

#92
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
well, thats also possible man, if you like that approach...
then just let it execute with teh /s switch on the runonce.

that should work, but it needs a reboot, just tat you know.

damian666
Posted Image

#93
miniLiLO

miniLiLO
  • Member
  • 4 posts
ATTENTION!
Yesterday I tried this program on a hungarian XP Home.
Patch button is not shaded, but after patch, a lot of programs stopped working saying an memory error:
Task Manager, Process Explorer, BootVis, CCleaner, etc. (BootVis is only stopped at starting trace or system optimization, etc.)
So I needed to restore my uxtheme.dll file.
If anyone have hungarian XP, don't try to patch uxtheme.dll with this program!

miniLiLO


p.s.: I see OS: none, but I setted my OS to XP Home! :(

Edited by miniLiLO, 22 July 2008 - 11:56 AM.


#94
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
wauw... so after all this time it shows that there IS a language which is not supported... ****...
thats really a suprise man.

thanx for telling us, could you maybe tell me what service pack you are running?
and maybe get me the uxtheme file so i can fix this?

thanx in advance.

damian666
Posted Image

#95
marxo

marxo

    UI Designer

  • Member
  • PipPipPip
  • 474 posts
  • OS:Windows 7 x64
  • Country: Country Flag
There is no hungarian release, and if you are using LIP it can be really buggy.

I can guarantee that it's language independent, because uxtheme.dll is same in all sp3 versions.

Posted Image
You don't wanna click there.


#96
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
yeah, thanx marxo, or he is not even running SP3, which is also a option for it t fail like that.
we will see if he comes back to let us know...

Damian666
Posted Image

#97
miniLiLO

miniLiLO
  • Member
  • 4 posts

wauw... so after all this time it shows that there IS a language which is not supported... ****...
thats really a suprise man.

thanx for telling us, could you maybe tell me what service pack you are running?
and maybe get me the uxtheme file so i can fix this?

thanx in advance.

damian666


I have SP3. Vista Transformation Pack's newer versions (from 7.0) greatly patches uxtheme.dll in my hungarian XP. I don't know how VTP's uxtheme patch works in SP3... a tip: it not works. I have patched uxtheme.dll using XP SP2 multiple times with success. Only the Multi-Patcher failed. In the hungarian Vista uxtheme patch is so easier, because system files' resources is english and there is MUI files... BTW, I have patched uxtheme.dll on another computer with hungarian XP SP2, and after SP3 install, no uxtheme patch needed, themes working. I now use Styler for applying visual styles. Have a good day! :hello:

p.s.: Original uxtheme.dll or patched uxtheme.dll by UxTender needed?

Edited by miniLiLO, 23 July 2008 - 05:53 AM.


#98
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
both please :D

damian666
Posted Image

#99
josephbanea

josephbanea
  • Member
  • 1 posts
Hello, I need help fixing my computer. I'm sorry, but I am not very proficient in Windows; about all I know is how to access Safe Mode to make any changes. I ask that anyone who can help be very clear on their instructions on how to fix my computer problem. Thank you.

I have a very serious problem that occurred after I patched my fresh SP3 installation with Uxtender 1.2. What happened was, when I rebooted my computer after the patch, my computer showed an error about winlogon.exe, and I can't seem to access anything. There is no GUI at all, no shell or theme, only my mouse. I see a window error that says this:

SAS window: winlogon.exe - Application Error
The instruction at "0x5ad8a69d" referenced memory at "0x08ea1916". The memory could not be "read".
Click on OK to terminate the program.
Click on CANCEL to debug the program.


After I exit out of the error window with either choice, I'm left with nothing but my mouse and a black screen. Then it reboots itself after some minutes later. Very weird. I cannot be sure what I should be doing right now. Before my computer screwed up, my computer logs on to the admin user automatically every time, so I don't have to encounter the user logon screen each startup. I saw in one of these posts that one of the users had a problem with logging on to a non-admin account, and he was able to fix it through changing the settings of the Users and Power Users section. I don't know if that will apply here, since I log on as admin. Heck I'm not too sure if I'm logging on at all. My first hunch would be that.
My second idea would be to replace the uxtheme.dll with a new one, hopefully restoring my themes and allowing me to use my computer normally. Would that be a feasible idea, and would I need to block any backups, as done here? http://themes.belchf...?showtopic=9001 I need to do this through Safe Mode, so I hope this will work. I've tried using "Last Known Good Configuration", but it did not seem to do anything. I got the same message.

Thank you for taking your time to read this post, it is really long, I know. I hope you can find the answer to my problem. : ]

Thanks again,
joseph

Edited by josephbanea, 12 October 2008 - 10:39 PM.


#100
damian666

damian666

    creator of the vistapack

  • Developer
  • 678 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
fixed :D

damian666
Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN