Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

UXTender 1.2

- - - - -

  • Please log in to reply
126 replies to this topic

#101
Bejk

Bejk
  • Member
  • 1 posts
  • Joined 16-November 08
Now i´ve made this account just to say thanks!! :D:D:D
I had been trying to make a patcher myself and I kept failing and failing.. so after a while I googled and found yours! :D
Different source... but I tracked it here and you have my sincerest thanks.
(It works 100% with the Swedish XP Sp3 x86)

What would the world be without people like you? :D


Thanks

- Bejk


How to remove advertisement from MSFN

#102
marxo

marxo

    UI Designer

  • Member
  • PipPipPip
  • 474 posts
  • Joined 30-September 06
  • OS:Windows 7 x64
  • Country: Country Flag

Now i´ve made this account just to say thanks!! :D:D:D
I had been trying to make a patcher myself and I kept failing and failing.. so after a while I googled and found yours! :D
Different source... but I tracked it here and you have my sincerest thanks.
(It works 100% with the Swedish XP Sp3 x86)

What would the world be without people like you? :D


Thanks

- Bejk


Thanks, glad that we could help (I'm speaking for damian too).

Posted Image
You don't wanna click there.


#103
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
indeed, thats exactly why we made it ^^

to help all people out

Damian666

untitled.png


#104
whys63

whys63
  • Member
  • 1 posts
  • Joined 02-December 08
hii
i used this and my computer is now totally f*#%&# up now and i can only use it in safe mode would you have any idea on how to fix this??
thanx :angry:

#105
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,876 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Hi, Are you using XP\SP3??? It is only for SP3. What is the error you get when you boot-up?

#106
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
exactly what i want to know, to solve it, rename the backup file to uxtheme.dll
and its all solved, but yeah, like to know what wend wrong...

Damian666

untitled.png


#107
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,876 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
What the heck?

The post above mine disappeared.

Edited by Kelsenellenelvian, 03 December 2008 - 02:47 AM.


#108
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
no it isnt, i still see it man :S

Damian666

Edited by damian666, 03 December 2008 - 02:52 AM.

untitled.png


#109
oblus2

oblus2
  • Member
  • 1 posts
  • Joined 23-April 06
could you just put silent switch into this exe?

#110
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
i could... but why?
if ya wanna patch it silently, just take the file, and put it in your setup CD :P

Damian666

untitled.png


#111
zakharm

zakharm
  • Member
  • 1 posts
  • Joined 21-January 09
i had the same issue, couldn't boot my machine after patching. winlogon error. had to restore the dll. i'm on win xp sp3 (32bit)

#112
n2k

n2k
  • Member
  • 1 posts
  • Joined 28-January 09
After patching the dll using this program, most of the applications that are starting giving me 4-5 errors saying that uxtheme.dll is different 'then from the cd'. (something like that)
Using Microsoft Windows XP Professional x64 Edition - 5.2.3790 (Win2003 Retail) - Service Pack 2 - English

Is there a difference between the x86 and x64 version, so this program probably doesn't work for x64?

---edit---
Nevermind, I found the x64 bit version

Edited by n2k, 28 January 2009 - 12:36 PM.


#113
marxo

marxo

    UI Designer

  • Member
  • PipPipPip
  • 474 posts
  • Joined 30-September 06
  • OS:Windows 7 x64
  • Country: Country Flag

After patching the dll using this program, most of the applications that are starting giving me 4-5 errors saying that uxtheme.dll is different 'then from the cd'. (something like that)
Using Microsoft Windows XP Professional x64 Edition - 5.2.3790 (Win2003 Retail) - Service Pack 2 - English

Is there a difference between the x86 and x64 version, so this program probably doesn't work for x64?

---edit---
Nevermind, I found the x64 bit version


That thing you found is our pre-release of vUXTender for x64, so it's for Vista. Please don't try to crash your system.

Posted Image
You don't wanna click there.


#114
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
lol, it seems i have to fix my links a bit huh ^^

**** :D, good call marxo

Damian666

untitled.png


#115
Raikkok

Raikkok
  • Member
  • 2 posts
  • Joined 07-February 09
Hi damian

First of all, thanks for the program.

I use your program to patch my uxtheme.dll. Before that, i copy, if there was any problems, in other directory the original uxtheme.

My question is, can you upload or where can i locate the uxtheme.dll spanish modified? in Windows/System32/ or where?

all of uxtheme.dll i find was english version, but i need the spanish.

One question more, in Nlite, there is an option where the program can modify the uxtheme. is the best option or can i add the uxtheme modified in windows iso?

thanks for all

bye

#116
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
nlite is best option man
no hassle at all that way ^^

Damian666

untitled.png


#117
Raikkok

Raikkok
  • Member
  • 2 posts
  • Joined 07-February 09

nlite is best option man
no hassle at all that way ^^

Damian666


thanks man :thumbup :thumbup

i don´t know if here is the correct place but i´m gonna ask you one thing more. windows has lunastyle. can i modify the uxtheme.dll, get one theme modified, rename to lunastyle and replace for original lunastyle? i don´t like nothing the theme from windows serie

#118
fungus_00

fungus_00
  • Member
  • 5 posts
  • Joined 18-January 09
Hi damain666

Can I integrate it with nlite for my new cd?

#119
ccl0

ccl0

    Member

  • Member
  • PipPip
  • 243 posts
  • Joined 29-January 08
download link doesnt seem to be working

#120
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
works for me...

Damian666

untitled.png


#121
ccl0

ccl0

    Member

  • Member
  • PipPip
  • 243 posts
  • Joined 29-January 08
well now it does, but it wasnt when i tried it earlier.

#122
Wesmosis

Wesmosis

    Just Call Me Doctor Just Call Me Pain!

  • Member
  • PipPipPipPipPip
  • 787 posts
  • Joined 20-September 04
nice and working
but how to apply it to an Unattended SP3 Installation??
@I dont know how the third World War will be fought, but I`m sure the fourth will be fought with sticks and stones
@Like What You Do, If You Can't Do What You Like
@Reality.Sys Corrupted. Universe Halted. Reboot Y/N

#123
zoromaask

zoromaask
  • Member
  • 1 posts
  • Joined 19-March 10
  • OS:XP Pro x86
  • Country: Country Flag
Great

Thanks

#124
mika

mika
  • Member
  • 1 posts
  • Joined 09-July 10
  • OS:XP Pro x64
  • Country: Country Flag

hi
i'm using russian XP SP3
and i can't patch uxtheme with your patch - the Patch button is shady :(



did you ever get this problem fixed? because i'm actually having this problem with it right now and i can't seem to fix it. :(

#125
thatrusoldja

thatrusoldja
  • Member
  • 1 posts
  • Joined 22-December 10
  • OS:Windows 7 x64
  • Country: Country Flag
Hi, I'm new here and I need help using NLite Ok. I made all my cab files and intergraded them into the windows xp disk "I'm Using Windows XP Sp3 Eng" Ok when I got finished with all that I made an ISO File and burned it to CD. However when I tried to install what I did I somehow can not get the desktop to show up. It gets to the Log In Screen and then when I click on a user name it show a black screen and then restarts. Please tell me what am I doing wrong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users