Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Need help enabling "surround sound" with AMD 780G chipset.

- - - - -

  • Please log in to reply
No replies to this topic

#1
Rob00GT

Rob00GT

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 25-September 04
I just built a new Home Theater PC using the following components.

Asus M3A78-EMH HDMI motherboard (AMD 780G chipset)
AMD Athlon64 X2 5000+ Black Edition
XBOX360 external HD-DVD player
Windows XP Pro SP3 (with all patches and updates)

Playback software:
Cyberlink PowerDVD Ultra 7.3
Nero Showtime 3.10.1.0 (part of Nero 7 Ultra Edition)

So I've got it all put together and it works great. I'm using the HDMI connector for both picture and sound. The HDMI cable is connected first to my Sony STR-DG910 home theater receiver which pulls out the audio portion then passes the video to my Samsung DLP HDTV. I get a great picture in 1920x1080 but the sound through my receiver only comes out in stereo. I've tried adjusting every setting I can find but can only get stereo sound. The same for both Cyberlink and Nero playback software so it must be a Windows problem, right?

How do I get dolby digital output? I've got everything setup for 5.1 goodness but no joy.


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users