Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Rob00GT

Need help enabling "surround sound" with AMD 780G chipset.

1 post in this topic

I just built a new Home Theater PC using the following components.

Asus M3A78-EMH HDMI motherboard (AMD 780G chipset)

AMD Athlon64 X2 5000+ Black Edition

XBOX360 external HD-DVD player

Windows XP Pro SP3 (with all patches and updates)

Playback software:

Cyberlink PowerDVD Ultra 7.3

Nero Showtime 3.10.1.0 (part of Nero 7 Ultra Edition)

So I've got it all put together and it works great. I'm using the HDMI connector for both picture and sound. The HDMI cable is connected first to my Sony STR-DG910 home theater receiver which pulls out the audio portion then passes the video to my Samsung DLP HDTV. I get a great picture in 1920x1080 but the sound through my receiver only comes out in stereo. I've tried adjusting every setting I can find but can only get stereo sound. The same for both Cyberlink and Nero playback software so it must be a Windows problem, right?

How do I get dolby digital output? I've got everything setup for 5.1 goodness but no joy.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.