Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Can't install windows - winlogon.exe says: sfc_os.dll no valid ima

- - - - -

  • Please log in to reply
6 replies to this topic

#1
kidmar

kidmar
  • Member
  • 5 posts
Ok I did a very light version of xp SP3 (140MB ISO), but I can't make it run :D
I removed almost everything, made the ISO and tried to install it on a VM (sun virtualbox).
I had a BSOD saying something like "c:\windows\system32\sfcfiles.dll is not a valid windows image blablabla".
I googled for the problem and tried to disable the sfc function in the tweaks.
it solved my problem, but now I have a new one:
http://img507.images...6/errorele8.jpg

here is a kind of translation:
winlogon.exe - Damaged image
The application or DLL c:\windows\system32\sfc_os.dll is not a valid windows image. Please check it with your install disc.

As you can see it isn't a standard BSOD.
What can I do / What have I done wrong?
thank you


How to remove advertisement from MSFN

#2
danker

danker

    Member

  • Member
  • PipPip
  • 116 posts
You should deaktivat the SFC with nlite, and its better to do every thing with nLite in aa single run.
Don`t modify your source twice!


#3
kidmar

kidmar
  • Member
  • 5 posts
Thank you, but I did everything with nlite in a single run.

#4
danker

danker

    Member

  • Member
  • PipPip
  • 116 posts

I googled for the problem and tried to disable the sfc function in the tweaks.
it solved my problem, but now I have a new one:

Alright, but this sounds like twice! :)
Please post your "last session.ini"


#5
kidmar

kidmar
  • Member
  • 5 posts
I know it seems so (ups), but I ran it only once :lol:

anyway, here is the ini I used

Attached Files



#6
danker

danker

    Member

  • Member
  • PipPip
  • 116 posts
You kidding me! :)
With this LS.ini you NEVER EVER get a shrink up to 140MB!
Be serious you have more then ONE run with your source! :ph34r:


#7
kidmar

kidmar
  • Member
  • 5 posts
hmm you're right..
It probably happened something because I changed nLite language to english to let you understand the .ini.
I'll make a new one!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN