• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Gatoelho

Cannot Find Eula

11 posts in this topic

Hi! I got a nlited install, used the usb_MultiBoot_9 and _8 to prepare the pendrive, but in any case I get an error saying that misses the eula file, even with a non nlited source.

My Eee's HD is formated in fat32, AFAIR, and if I use the recovery console in the install, and try to get into the folders of the USB, I get 'access is denied' errors.

Some information can be found here: [link]http://forum.eeeuser.com/viewtopic.php?id=29386[/link]

0

Share this post


Link to post
Share on other sites

Which program did you use to format your USB disk?

Does it have an encrypted or CD-like partition? What about a write-protect switch, does it have and is it on?

Is eula.txt present in $WIN_NT$.~LS\I386 ?

Please post your WINNT.SIF in $WIN_NT$.~BT folder, hiding your serial number.

0

Share this post


Link to post
Share on other sites
Which program did you use to format your USB disk?

Does it have an encrypted or CD-like partition? What about a write-protect switch, does it have and is it on?

Is eula.txt present in $WIN_NT$.~LS\I386 ?

Please post your WINNT.SIF in $WIN_NT$.~BT folder, hiding your serial number.

pe2USB

; Generated by nLite 1.4.5 beta 2

[Data]
MsDosInitiated=1
floppyless=1
AutomaticUpdates="Yes"
Autopartition=0
UnattendedInstall="Yes"


[Display]
Xresolution=800
Yresolution=480
BitsPerPel=32
Vrefresh=60

[GuiUnattended]
TimeZone=065
OEMSkipRegional=1
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%WinDir%\Resources\Themes\Luna.theme"
DefaultStartPanelOff="Yes"

[Components]

[UserData]
ProductKey=""

[RegionalSettings]
SystemLocale="0416"
UserLocale="0409"
UserLocale_DefaultUser="0409"
InputLocale="0416:00020409"
InputLocale_DefaultUser="0416:00020409"

[Networking]
InstallDefaultComponents="Yes"

[GuiRunOnce]
"binifix4.cmd c:"
"undoren.cmd"
;
; Changed by USB_MultiBoot for INSTALL XP from USB
;
[SetupParams]
UserExecute = "ren_fold.cmd"

0

Share this post


Link to post
Share on other sites

Reformat your stick using HP USB format tool and try again.

You didn't answer a few questions.

Does it have an encrypted or CD-like partition? What about a write-protect switch, does it have and is it on?

You may also try to add to [data] section-

EulaComplete="1"

But try reformatting first.

http://support.microsoft.com/kb/326673

0

Share this post


Link to post
Share on other sites
Reformat your stick using HP USB format tool and try again.

You didn't answer a few questions.

Does it have an encrypted or CD-like partition? What about a write-protect switch, does it have and is it on?

You may also try to add to [data] section-

EulaComplete="1"

But try reformatting first.

http://support.microsoft.com/kb/326673

Oh, the HD is in fat32

0

Share this post


Link to post
Share on other sites

with the 1 it started, made a ntfs partition but it can't find the hal.dll file...

0

Share this post


Link to post
Share on other sites

Sorry, I am losing you.

What 1? In boot.ini or EulaComplete="1"?

When did you get "hal.dll missing", when starting the GUI mode setup? If yes- where are you installing Windows to? What partition and what folder name? Did you change boot.ini if other than partition 1, WINDOWS folder?

Without enough information from you, I'll have to go for my Crystal Ball, which went for servicing due to excessive usage ;).

0

Share this post


Link to post
Share on other sites
Sorry, I am losing you.

What 1? In boot.ini or EulaComplete="1"?

When did you get "hal.dll missing", when starting the GUI mode setup? If yes- where are you installing Windows to? What partition and what folder name? Did you change boot.ini if other than partition 1, WINDOWS folder?

Without enough information from you, I'll have to go for my Crystal Ball, which went for servicing due to excessive usage ;).

Sorry, was on hurry... Putting the EulaComplete="1" made me skip the eula step, after it I got hal.dll errors, but it was cause I wasn't making it boot through the pendrive, so, PEBKAC problems.

Finally it works!

(To help searchers End User License Agreement pass )

0

Share this post


Link to post
Share on other sites

Good, thanks for letting us know. However, it's a workaround for missing EULA.TXT, you have something wrong in the setup, but with the information given I cannot help you further.

@jaclaz- thanks, I do appreciate the gesture, especially when knowing how often you have to use it ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.