Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

scheduled task

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Tripo

Tripo

    Member

  • Member
  • PipPip
  • 102 posts
  • Joined 23-April 08
on my win98 machine.
the scheduled task is starting with windows.
how can I disable this to not start with windows.
Can I change it in the registry.


How to remove advertisement from MSFN

#2
SlugFiller

SlugFiller

    Member

  • Member
  • PipPip
  • 127 posts
  • Joined 22-March 08
HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Run
There is also a matching key in HKEY_CURRENT_USER, but it's fairly empty.

If you don't like to get "down-and-dirty" with your registry, let me recommend Start->Run->"msconfig"->Startup. It allows limited editing of the aforementioned registry keys, namely, moving string values to and from a temporary key representing disabled startup items.
The disadvantage is that it edits Run, RunServices, and Start->Programs->StartUp as one unit, making it impossible to tell one from the other. Then again, it may be seen as an advantage, as you can search for whatever you want remove in all of these at the same time, without having to think too hard about in which one it should be.

#3
Drugwash

Drugwash

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,449 posts
  • Joined 21-June 06
  • OS:98SE
  • Country: Country Flag
To disable Task Scheduler, right-click its icon, choose Open, click Advanced and then click Stop using Task Scheduler. It will not bother you anymore.

#4
Tripo

Tripo

    Member

  • Member
  • PipPip
  • 102 posts
  • Joined 23-April 08
thanks.
I canĀ“t find it in the registry.
but I disabled it in the msconfig.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users