damian666

Vistapack 2.6 released

264 posts in this topic

At least for me, new start button style messes with all skins but Windows XP default one. Quicklaunch is displayed over a part of the skin start button, and you can't move it.

Pic: dibujoap9.th.jpg

Is there any way to get Vistapack 2.4 again?

Thanks

P.S. : by the way, the new logos are pretty nice :)

0

Share this post


Link to post
Share on other sites

:hello: Xibad, long time no see man :D

hmm, i did get that "bug" reported once, but its not really something i can fix.

i think its about the visual style thats used, which is not made by me.

so, i have to look if i still have teh old style for you.

but in the meantime, lets try to figure out why not all of us are having this problem man.

please tell me which extra's you have installed, especcialy the logofftext remover...

see ya

damian666

@superleeds, with all due respect man... but if you dont use my pack, i cant help you here.

open a seperate thread in the customizing windows forum, there you will get a awnser.

i want to keep this thread clean.

thanx

Edited by damian666
0

Share this post


Link to post
Share on other sites

aaah yes... i knew i saw it before :P

i have replaced that bmp though...

very weird.

Damian666

0

Share this post


Link to post
Share on other sites

Damian666, you're today exactly two years @ MSFN :thumbup

As you are a very good competitor i wish you make the best of this saturday in the little hours you might on here :hello:

As i doesn't want to make this topic cluttered i say you now my overall opinion about the work you make (including all projects here):

Vistapack:

I use it with my Windows 2000 Professional, with relatively simply options: (no Tclock or Tbar, TrueTransparency for the borders, other options as given by standard). It makes NT5 to the perfect Windows :thumbup: as i say - everlasting Windows 2000!

UTender:

As i use in my Windows XP Media Center Edition 2005 the standard theme i don't need it. But it tested it a while ago with corrent result for checking purposes, so its a good tool! :)

vUXTender:

For another user account i need to install the Aero Theme "Vista_Classic by UkIntel" which makes this tool possible. Fine :thumbup

I wish all readers an writers in this forum and neighbourhood a nice saturday

and ciao,

Chris

Edited by ChrisKuhli
0

Share this post


Link to post
Share on other sites

thank you :D

Damian666

0

Share this post


Link to post
Share on other sites
aaah yes... i knew i saw it before :P

i have replaced that bmp though...

very weird.

Damian666

Nope, you haven't. Check kontini's post. If you replace the bmp, all is displayed fine. I think the issue was a mismatch in bmp sizes like he says.

And by the way timedate.cpl error is still present in the spanish verision (the two tabs missing in time and date, referred to dialog resources 1 and 10). You have a little error in the script, check SP-timedate.cpl.txt and change language code to 3082. Anyway that correction doesn't change anything, the Vistapack removes that dialogs again. If I update with my fixes of the resources manually, all works perfect. But if I try to reload with Vistapack, it doesn't. I don't understand :(

0

Share this post


Link to post
Share on other sites

thats weird man... let me look at it.

one moment dude...

Damian666

0

Share this post


Link to post
Share on other sites

ok, listen man... the bitmap in explorer is certainly changed man, i really changed that f***. :D

so, please check if you have it too man.

and for the timedate.cpl, script is fixed now, but can you check if the language code in the resfiel is correct?

thanx for testing again xibad :D

damian666

0

Share this post


Link to post
Share on other sites

Good Morning! :hello:

I've decided for the new fresh native Windows 2000 Professional install using without TrueTransparency, like i described above.

BTW the System-Properties are very awful in Windows 2000 Deutsch:

Please for Windows Aktivie use "Windows Aktivierung" in german resources instead.

Owner ist "Benutzer" and Company is "Firma"."Product-ID" is Produktschlüssel (if last too long write "Schlüssel" only.

There is no oemlogo installed... What about that bitmaps and its displying?it looks very strange! :(

Regards,

Chris

Edited by ChrisKuhli
0

Share this post


Link to post
Share on other sites

well, with all due respect chris, but as you maybe remember...

!!!YOU ARE THE ONE THAT TRANSLATED IT!!! :P:p:p

so thats very funny man :D

make me a new one then.

Damian666

0

Share this post


Link to post
Share on other sites

Hello :hello:

well, with all due respect chris, but as you maybe remember...

!!!YOU ARE THE ONE THAT TRANSLATED IT!!! :P:p:p

so thats very funny man :D

make me a new one then.

Damian666

I'm sorry but my complain was cause what i made is sooo old :D

As i have no time until Friday - we'll have at weekend new files from me ;)

Chris

Edited by ChrisKuhli
0

Share this post


Link to post
Share on other sites
ok, listen man... the bitmap in explorer is certainly changed man, i really changed that f***. :D

so, please check if you have it too man.

and for the timedate.cpl, script is fixed now, but can you check if the language code in the resfiel is correct?

thanx for testing again xibad :D

damian666

No It wasn't :D

You have a PM.

0

Share this post


Link to post
Share on other sites

well, yeah it was man :D

i changed the scvript the moment i saw your post, but we have fixed some other stuff to so :D

thanx again :D

damian666

0

Share this post


Link to post
Share on other sites

Look Damian666!

101 DIALOGEX 32, 10, 435, 249

STYLE DS_FIXEDSYS | DS_MODALFRAME | WS_POPUP | WS_VISIBLE | WS_CAPTION

EXSTYLE WS_EX_TRANSPARENT

CAPTION "Algemein"

LANGUAGE LANG_GERMAN, SUBLANG_GERMAN

FONT 8, "MS Shell Dlg"

{

CONTROL "Windows version:", 10, BUTTON, BS_GROUPBOX | WS_CHILD | WS_VISIBLE | WS_GROUP, 139, 8, 294, 66

CONTROL "", 51, STATIC, SS_BITMAP | SS_CENTERIMAGE | WS_CHILD | WS_VISIBLE, 350, 14, 81, 57

CONTROL "", 52, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE | WS_GROUP, 147, 31, 125, 8

CONTROL "", 53, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE | WS_GROUP, 147, 43, 125, 8

CONTROL "", 54, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE | WS_GROUP, 199, 93, 125, 8

CONTROL "", 55, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE | WS_GROUP, 199, 110, 125, 8

CONTROL "Windows Aktivierung", 12, BUTTON, BS_GROUPBOX | WS_CHILD | WS_VISIBLE | WS_GROUP, 139, 81, 294, 58 , 0x00000020

CONTROL 3, 0, STATIC, SS_BITMAP | WS_CHILD | WS_VISIBLE | WS_GROUP, 360, 99, 57, 30

CONTROL "", 56, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 205, 128, 94, 8

CONTROL "", 57, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 203, 121, 125, 8

CONTROL "Produkt-ID: ", 80, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 146, 128, 48, 8

CONTROL "", 58, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 147, 140, 125, 8

CONTROL "Hergestellt und unterstützt von:", 58, STATIC, SS_CENTER | WS_CHILD | WS_VISIBLE | WS_GROUP, 285, 142, 120, 8

CONTROL "", 60, STATIC, SS_BITMAP | SS_CENTERIMAGE | WS_CHILD | WS_VISIBLE, 285, 163, 120, 70

CONTROL "", 61, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 290, 153, 110, 8

CONTROL "", 62, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 143, 173, 110, 8

CONTROL "", 63, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 143, 185, 110, 8

CONTROL "", 64, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 141, 196, 110, 8

CONTROL "", 65, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 141, 208, 110, 8

CONTROL "", 66, STATIC, SS_LEFT | SS_NOPREFIX | WS_CHILD | WS_VISIBLE | WS_GROUP, 141, 217, 110, 8

CONTROL "&Supportinformationen...", 67, BUTTON, BS_PUSHBUTTON | WS_CHILD | WS_DISABLED | WS_TABSTOP, 149, 220, 105, 14

CONTROL 6, 68, STATIC, SS_BITMAP | SS_CENTERIMAGE | WS_CHILD | WS_VISIBLE, 1, 2, 132, 232

CONTROL "Windows ist aktiviert", 9, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE, 334, 87, 95, 10

CONTROL "Windows 2000", 8, STATIC, SS_LEFT | WS_CHILD | WS_VISIBLE, 145, 17, 79, 10

CONTROL "Benutzer: ", 80, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 146, 93, 43, 8

CONTROL "Firma: ", 80, EDIT, ES_LEFT | ES_AUTOHSCROLL | ES_READONLY | WS_CHILD | WS_VISIBLE, 146, 110, 43, 8

}

Surprised?

Only the graphic on the left is a bit awful. It might be better to use old-fashioned dialog :rolleyes:

Chris

Edited by ChrisKuhli
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.