Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Vistapack 2.6 released

- - - - -

  • Please log in to reply
263 replies to this topic

#151
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
i run it from there, because i use the same function on uninstall...
i cant run it from the tools folder, because it is uninstalled then, so i copy it to temp.

that way i dont have to write seperate functions for the same thing...

only fix i can give ATM, is switch of the reloader in the options tab, that will end your irratations :P

just run it manually after a update and your fine, only then you will see thatmessage.
i will see if i can get that behavior out for next version.

Thanx for reporting man

Damian666

untitled.png



How to remove advertisement from MSFN

#152
thydreamwalker

thydreamwalker

    teddybearguru7

  • Member
  • PipPip
  • 252 posts
  • Joined 14-November 07
  • OS:Windows 7 x86
  • Country: Country Flag
:thumbup VistaPack2.5 LooksGreat on W2KAdvSrv.......,but maybe make TrueTransparency an "option-with an uninstaller?"for users :hello: thanks :<There's a NT Tweak,NT RegAnalyzer Program for W2K and it seems to help when its used with problem area's in Win2000;*Though,it's a USB-FlashDrive Program from U3 LaunchPad for Sandisk Products :sneaky: http://u3.sandisk.com/
thydreamwalker

#153
Ninho

Ninho

    Member

  • Member
  • PipPip
  • 166 posts
  • Joined 05-March 06

only fix i can give ATM, is switch of the reloader in the options tab, that will end your irratations :P

just run it manually after a update and your fine, only then you will see thatmessage.
i will see if i can get that behavior out for next version.

Thanx for reporting man


You're welcome Damian. The solution for me was to restore files, uninstall pack and then reinstall it from a non volatile location. However even after that, I have uninstalled again 'cause for some reason several of the file patches do not succeed on my system whatever and I don't want it badly enough to take the time to debug this. I have seen enough of it that I can say, nice job ! I'll remember to try the next version, for sure, and oh! I have kept the nice screen background image. Can we download the original image, without the MS Windows logo and version ?

--
Ninho

#154
okram98pive

okram98pive

    Newbie

  • Member
  • 14 posts
  • Joined 16-January 07
Hi,
I've to report some other possibly bug, or maybe it's just a not so successful integration in my source. Using the i386 patching option, I've noticed that the bitmap in the "scheduled tasks" wizard is not displayed (using reshacker I can see that the image is replaced, but is not displayed running the apps). The resource is located in the mstask.dll. Also, I've noticed that the bitmap in the wiaacmgr.dll folder are with blue and green gradient.

#155
Smiley89

Smiley89

    Member

  • Member
  • PipPip
  • 119 posts
  • Joined 27-May 07
This is strange... I'm pretty sure this problem has been reported in previous versions, but I thought it had been fixed in 2.5.

Anyway... The "New partition" Wizard doesn't show the bitmap correctly:
Posted ImagePosted Image

Another thing I recently noticed, the the Windows Logo in "About Windows" is a little stretched... I found that these bitmaps are in shell32.dll (147.bmp and 149.bmp).
Posted ImagePosted Image
There is a correct bitmap of the same format (413x72) in msgina.dll (128.bmp), but i think the text "2002-2007" is too close to the logo. I can try make a better one if you want... But I see that you're testing 2.6 right now, maybe you want to wait 2.7 for this?

:hello:

PS Sometimes Imageshack really drives me MAD :realmad:

Edited by Smiley89, 30 September 2008 - 02:51 PM.

My DeviantArt page - Windows XP themes: [link]

#156
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
well, testing yes, to late to include fixes? no.
testing is for finding this stuff, and take them out.

so your welcome to make me one, if you can...
and what file is that dialog in? the one thats to low i mean?

i really want to take out all bugs, because if i am correct, this is going ot be the last large update i will ever do of the vistapack.
not because i quit, but because the beta of windows 7 is almost here so :P you feel him right?

we are going to get a windows 7 pack after this :D

so to all, please report as much as possible, so we have a steady base to build the new pack on :)

what features? yeah, would you like to know :D

Damian666

untitled.png


#157
okram98pive

okram98pive

    Newbie

  • Member
  • 14 posts
  • Joined 16-January 07

well, testing yes, to late to include fixes? no.
testing is for finding this stuff, and take them out.

so your welcome to make me one, if you can...
and what file is that dialog in? the one thats to low i mean?


For the "partition wizard", maybe the problem is located in some bitmap of the "dmdlgs.dll" resources. And I don't know how this file is used, but you can check also the bitmap in the "srrstr.dll"? Thanks.

#158
Smiley89

Smiley89

    Member

  • Member
  • PipPip
  • 119 posts
  • Joined 27-May 07
The too long bitmaps in "New Partition" wizard are in dmdlgs.dll, as okram98pive suggested.

For the logo in "About Windows", i made two versions: a generic "Windows XP" logo for all editions, and one with dedicated logos (Embedded, Home, Professional).

This is the generic one:
Posted Image

And these are the different editions:
Posted Image

Posted Image

Posted Image

I made one zip file for each edition with all the bitmaps needed to be replaced (they're both on SkyDrive).
Generic
Dedicated (Home, Professional, Embedded)

PS I removed the 2002-2007 text, so it's not necessary to change the date once a year (and IMHO because it looks better) :D
PPS I posted the full-size images because I think they're small enough... correct me if I'm wrong :rolleyes:

Edited by Smiley89, 01 October 2008 - 04:48 AM.

My DeviantArt page - Windows XP themes: [link]

#159
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04
Just rebuilt my PC, & decided to try out this pack. Installed normally & the look of it is VERY nice.
However, I wanted to revert back to the non-custom font, but when I tried to run the VistaPack.exe to select uninstall custom font, it got an error msg & it would not open. So then I decided to uninstall it & reinstall to see if that fixes it, but after uninstallation, & a reboot, I am seeing everything as it was before! Same font start & logoff screens, etc
Nlited XPPro, SP3 etc.
I assumed like the BricoPacks, that there would be a config option.

Thanks for any help, am hoping to solve the problem & reinstall.

#160
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
hmm... so you tell me there is nothing uninstalled??? O.o

what AV where you running? most AV's block autoit scripts you know...

and uninstall of the font should work without problems man... thats just a simple case of regentry and filecopy...
nothing fance or anything so...

hmm, some more info please...

Damian666

@smiley, like wauw man, those are nice :D
thanx alot :D

Edited by damian666, 02 October 2008 - 01:34 AM.

untitled.png


#161
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04

hmm... so you tell me there is nothing uninstalled??? O.o

what AV where you running? most AV's block autoit scripts you know...

and uninstall of the font should work without problems man... thats just a simple case of regentry and filecopy...
nothing fance or anything so...

hmm, some more info please...

Damian666

@smiley, like wauw man, those are nice :D
thanx alot :D


Well, ran the uninstall.exe from the folder, as there wasn't one in the Start Menu folder for it, and saw the icon list as it supposedly removed everything. Both login & logoff screen remain as do all icons. The font seems to show solely in Thunderbird, but have tried changing the font within it & it doesn't change.
I use Avast free a/v, along with Superantispyware & Comodo firewall.
I'm by no means an expert on these type of apps, but I have used Xpize, Bricopacks etc without issues in the past.
I really dig the look of this one, & only want to figure out why it didn't give me a configure option after install & why it won't completely uninstall. Perhaps I should shut off all "protect" apps & do a reinstall?
Appreciate any help, with thanks

#162
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
so you have run the uninstaller directly, without using the patcher???

dude, why the hell do you think i hide that uninstaller??? O.o

your not supposed to run that yourself...

****... that means your f***ed...
no way of uninstalling anymore man, you just deleted the backupfiles...

i really dont know what to do now man... didnt you read the helpfile?

Damian666

untitled.png


#163
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04

so you have run the uninstaller directly, without using the patcher???

dude, why the hell do you think i hide that uninstaller??? O.o

your not supposed to run that yourself...

****... that means your f***ed...
no way of uninstalling anymore man, you just deleted the backupfiles...

i really dont know what to do now man... didnt you read the helpfile?

Damian666


I wrote:
However, I wanted to revert back to the non-custom font, but when I tried to run the VistaPack.exe to select uninstall custom font, it got an error msg & it would not open

I looked in the Start menu folder for it & tried to run the Vistapack, but it just crashed.

oh well, no worries, looks like I will just wipe the drive & reinstall XP & use something else next time.
Thanks for your help.

#164
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04
Just curious...if I were to reinstall VistaPack again, would it repair what's broken, or further bollocks it?

#165
mara-

mara-

    Office Integrator Developer

  • Member
  • PipPipPipPipPipPip
  • 1,181 posts
  • Joined 19-February 07
  • OS:Windows 7 x64
  • Country: Country Flag

Just curious...if I were to reinstall VistaPack again, would it repair what's broken, or further bollocks it?


No it would not repair it because when you install Vista Pack it create backup of original files, but since you uninstalled it backups were removed and now you can not restore to previous state.

@damian666

Hey, sorry for not responding on MSN, my brother ways using computer, not me.

Cheers ;)

#166
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04
ok, thanks for your reply

#167
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
@CBC , if only you would have waited for me to fix it for ya, instead of trying to figure it out...

i am sorry man, really i am...
but i am still curious about which error it gave you...

and yeah, mara is right, it would f*** it up more man.
so or you just wait for windows update to update the files. which will revert it back...
or you reinstall the pack, knowing you can never ever get your old XP back, but atleast you have a nice look on your PC.

thats all man :(
i cant offer you anymore help, sorry...

@Mara, oh thats cool man, to bad :P

Damian666

untitled.png


#168
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04
Damian

No worries. I should have written down the error msg in the first place & asked the question then, before trying to muck around with it .
I seem to be having some weird ACPI issues (XP won't shut down on command , just restarts again)
so I need to wipe the drive anyways & start over, so THIS time I will patch my XP CD with VistaPack first, then just not use the custom font.
Love the transparent taskbar! Cheers for the nice job on this! :thumbup

#169
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
ok, cool man :D

let me know if you find any errors ok? before trying stuff please :P

Have fun...

Damian666

untitled.png


#170
Ninho

Ninho

    Member

  • Member
  • PipPip
  • 166 posts
  • Joined 05-March 06
Damian, I've been wondering if it would be possible to download the original bitmap (desktop background) WITHOUT the "Windows 2000 Professional" (or any other) logo ?

I love the image and would like to use it on a windows 98 box I'm rebuilding for my wife. I suppose one could remove or blurr the logo by doctoring the image somehow in a painting program, but I'm really nothing close to an artist, no more so with electronic brushes !

The image is needed for personal use on my computer(s). Would there be copyright problems ?

Regards...

Edited by Ninho, 03 October 2008 - 11:38 AM.


#171
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
no man, its a wallpaper from m$, there you can also download it :D
no problem whatsoever IMHO :D

Damian666

untitled.png


#172
Ninho

Ninho

    Member

  • Member
  • PipPip
  • 166 posts
  • Joined 05-March 06

no man, its a wallpaper from m$, there you can also download it :D
Damian666


Ah, good thing then. Apologies for being so dense, that bitmapped image doesn't seem to come with Win 2k Pro.
Where then am I supposed to be able to download it from ? MS websites are so vast and hopelessly unbrowsable for content where you don't have a download URL :=(

#173
damian666

damian666

    creator of the vistapack

  • Developer
  • 683 posts
  • Joined 19-July 06
  • OS:Windows 8.1 x64
  • Country: Country Flag
well, originally its a wallpaper from windows vista, so the vista site is your best guess...

but that would have the vista brand on it, we just reformed it to 2000 :D

Damian666

untitled.png


#174
Ninho

Ninho

    Member

  • Member
  • PipPip
  • 166 posts
  • Joined 05-March 06

but that would have the vista brand on it, we just reformed it to 2000 :D


Oh, I see, sorry again : I'll have to try and doctor that picture by myself then.
Case closed.

--
Ninho

#175
CBC

CBC

    Junior

  • Member
  • Pip
  • 96 posts
  • Joined 21-May 04
Decided to leave things as is & just put up w/ my PSU shutoff issue, so no-reinstall at this time.

I gotta say Damian, this VistaPack is SWEEET looking! Everything just POPs now. Very nice! :hello:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users