Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

autochk.exe not found

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Leekerweide

Leekerweide
  • Member
  • 3 posts
  • Joined 09-June 08
We are using RIS on serveral types of pc's this was all working fine but we found a type of pc's that's causing some problems. When we try to deploy our windows XP SP3 image on it it all goes fine but when it reboots and goes to the real installation screens it gives an error with "autochck.exe not found" displays it for 3 seconds and then goes to blue screen.

The BSOD shows the following.

STOP: c000021a {onherstelbare systeemfout}
Het systeemproces Session Manager Initialization is onverwacht afgebroken
met de status: 0xc000003a (0x00000000 0x00000000).
Het systeem is afgesloten.

In short it gives some error with the session manager and then shuts down. You have to manually press the power button to shut it down.

When we try to install the machine with our Fujitsu-Siemens recovery disk there is no problem at all. But we want to do it with RIS to save time. The systems were running Windows 2000 that might be the cause.

Things we already tried:
- Change the autochk.exe with one from the CD. Still the same
- Some guys said that it's causing because the drive is hidden. Checking this with ptedit.exe showed that did wasn't the case.
- Low level format the disk. Still the same error
- Change the harddrive. Also the same
- Look for some hidden partition that could cause this. We looked with serveral programs but nothing showed up.

I'm getting desperate with this type of machines. Hopefully some of you guys can shine a light on this problem so i can fix this.

Tnx in advance

Tried it with some other type of machines we got here. Found out that the Fujitsu-Siemens P300 series gets this error message. All other types doesn't seem to have these problems.

Edited by Leekerweide, 10 July 2008 - 01:33 AM.



How to remove advertisement from MSFN

#2
Leekerweide

Leekerweide
  • Member
  • 3 posts
  • Joined 09-June 08
Really annoying to find your own topic over and over again and no solution.

If anyone knows anything about this matter please post it here. We are still stuck with this.

Please help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users