Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Couple Questions

- - - - -

  • Please log in to reply
2 replies to this topic

#1
kingsc

kingsc

    Member

  • Member
  • PipPip
  • 130 posts
Hello all, I'm new to this arena but I've been working hard at it.

So far I have a near-perfect ISO for unattended installation but there's a few things I have questions about. Both pertain to NLite.

Is NLite a bit glitchy? I have one problem that just started popping up in my latest versions:

When Windows is about to boot in for the first time, I get a cannot find nhelper error exactly three times everytime but I can click OK and it goes through fine.

Second problem has always been a problem: I create profiles in the Unattended tab, example: ITAdmin and Testuser, both with admin priviliges, and ITAdmin having a password, both active, both with full names. Even though I do this, after the installation is done, I still have to manually go into computer management and create the profiles.

Is there something I'm missing here? :ph34r:
Steven King, CCNA
Desktop Analyst
Enterprise Support | Networking


How to remove advertisement from MSFN

#2
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
kingsc,
I don't have an answer for you, but it is obvious that most people looking at your post are going to want more information. Please post your particulars such as OS using, OS nLiteing, Preset data, nLite version, SPx, hotfixes/packs, etc.

I will comment that I have found nLite very solid, not glitchy at all. I have built many ISOs and not seen any install errors such as you describe. I install one additional user and add a password to the Administrator and don't have to do anything else after install. One seemingly common error is to nLite the same source more that once. Basically, you should always start with a fresh source (copy of your install CD).

Good luck, John.

#3
kingsc

kingsc

    Member

  • Member
  • PipPip
  • 130 posts
OS: XP Pro
Program: nLite 1.4.6(Now have 7)

I just started over completely fresh and I still have the same problem.

I created two extra admin accounts: ITAdmin and Testuser. ITAdmin had a password, Testuser did not. Both administrators, both checked Active.

VMWare result: Only Testuser and Administrator is there; ITAdmin is nowhere to be found.

The nhelper problem seemed to have went away though.
Steven King, CCNA
Desktop Analyst
Enterprise Support | Networking




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN