Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
TempAlt

nLite won't let me burn my installer?

2 posts in this topic

I downloaded nLite to install XP on my friend's Dell XPS M1530 laptop. I only needed to add one driver (for the SATA thing). I do this in nLite, and it adds everything to the installation and finishes. Then I click next, however, and it takes me to the "Customization finished" screen. It skips right over the burn or make iso screen.

The first time I ran nLite it worked perfectly, but I can't use that dvd because I messed up which drivers to use. How can I get it working again? I tried reinstalling nLite with no results.

0

Share this post


Link to post
Share on other sites

It sounds like you forgot to select the 'Create Bootable ISO' option on the Task Selection dialog. Other than that I can't think of anything which would cause it to skip like that.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.