Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
eskimo427

Unable to start Windows Time service

1 post in this topic

I have a problem trying to sync 2 of my servers with the DC's. Every time I try to start the Windows Time service I get an error saying the logon service is not running, however it is. This a problem on 2 of our servers and is starting to cause problems as the backups are failing and one the machines is our file server.

I have searched the net and found nothing so any help would be appreciated.

I've tried various w32tm command and they return errors, I think because the service hasn't started. Please have a look at the screen shots below and let me know what you think.

Regards

post-130136-1216653238_thumb.jpg

post-130136-1216653258_thumb.jpg

post-130136-1216653271_thumb.jpg

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.