Jonnyboy82

[Tool] FFaM v1.0.2.11

202 posts in this topic

I've used v0.8b4 in Win7SP1. I've checked to create 'desktop' and 'start menu\programs' icons, but the installer create icons in start menu pinned and start menu (C:\Users\User Name\AppData\Roaming\Microsoft\Windows\Start Menu). Desktop icon is not created. If I'm not wrong, OGA is not used anymore to validate Office installation.

Changelog notes that WGA\OGA may not work. I will remove it, if I can find a post that verifies that. I will look into the shortcuts, they are working properly for me. What language is your OS? and what version of Windows are you running?

Thank you

*EDIT*

Found the problem with the shortcuts and I will post an update soon.

Thank you

Edited by Jonnyboy82
0

Share this post


Link to post
Share on other sites

@EDEN2010: That means you have cscript installed, it runs the hta. Try this FFaM.hta, replace your current copy and run this. Let me know if any difference.

Try it with the new build still nothing copy the ffam.hta & nothing works

what changed from the last good 7.16?

it works fine for me

0

Share this post


Link to post
Share on other sites

Jonnyboy82 read here about retired OGA.

Thank you, I have removed them.

@EDEN2010: That means you have cscript installed, it runs the hta. Try this FFaM.hta, replace your current copy and run this. Let me know if any difference.

Try it with the new build still nothing copy the ffam.hta & nothing works

what changed from the last good 7.16?

it works fine for me

Did you download the link that I posted for you, above? Give me a screenshot of the error, please.

0

Share this post


Link to post
Share on other sites

Jonnyboy82 read here about retired OGA.

Thank you, I have removed them.

@EDEN2010: That means you have cscript installed, it runs the hta. Try this FFaM.hta, replace your current copy and run this. Let me know if any difference.

Try it with the new build still nothing copy the ffam.hta & nothing works

what changed from the last good 7.16?

it works fine for me

Did you download the link that I posted for you, above? Give me a screenshot of the error, please.

Yes my friend try it with the new link b4

Thats the eror:

http://img841.imageshack.us/img841/5632/imagemqd.jpg

I'm sorry my friend U R genius!

droped the ffam.hta into the file and now it works!

thank you for the hard work

Edited by EDEN2010
0

Share this post


Link to post
Share on other sites

@EDEN2010: I will have to make some additional changes, that will only affect not english OS users, this may again break it for you. If you do not mind, please try each new post and let me know. But, for now, it is mostly fixed.

Thank you

0

Share this post


Link to post
Share on other sites

@radix: One last thing before posting the update. I can't get the Start Menu\Programs shortcut to delete. All others are being deleted properly. So, more reading.

0

Share this post


Link to post
Share on other sites

OK, n one last thing

Can't see nothing in program menu and no icon pined but u did a great job

0

Share this post


Link to post
Share on other sites

OK, n one last thing

Can't see nothing in program menu and no icon pined but u did a great job

Working on those, they are fixed and will be in the next update.

0

Share this post


Link to post
Share on other sites

Update 0.8b5 Posted

downloadiu.png

MD5: 20BA30ED2A33608A60DA83F502FD9D4E

File size: 2.92MB

Changelog

Edited by Jonnyboy82
0

Share this post


Link to post
Share on other sites

@EDEN2010:I'm installing the files you gave me the links to and I'll try to get to the bottom of it. Thank you

0

Share this post


Link to post
Share on other sites

Thank you very much Appreciate that

Try it again, I can't get the same error. It is hard for me to use the hebrew version of windows. But, I am working through it.

Also, as of yet. I can not create the 'Pinned' shortcuts in Hebrew, yet. I will need to get the language pack mui file and find the needed strings. Even then, I do not know that I can create them. I'll try.

0

Share this post


Link to post
Share on other sites

All went fine with v0.8b5 in Windows 7 with SP1 ENG. Thanks for your hard work!

Edit: You still have problems with icons. I choose desktop and start menu/programs and installer create desktop and start menu (current user). If you have hard times with those paths is better to use inf scripting to create icons.

FFaMv.8b5.png

Edited by radix
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.