• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Rudebox

LiveXP 0x0000007B Blue Screen Error [usbmultiboot]

4 posts in this topic

Hello!

I Tired Do With USBMUlti boot 10 [2times]

LiveXP , XP , Vista Together

XP OK!

Vista OK!

LiveXP Do Blue Screen Error

after load in progress bar

http://img518.imageshack.us/img518/189/dsc07217cl7.jpg

What To Do ? [iN QEMU LiveXP Work OK]

I USED "pre-pack" files.

about my computer if its help

Motherboard Name Intel Shrewsbury DG965SS

IDE ATA/ATAPI controllers

Intel® ICH8 2 port Serial ATA Storage Controller - 2825

Intel® ICH8 4 port Serial ATA Storage Controller - 2820

Standard Dual Channel PCI IDE Controller

System Devices

Intel® Management Engine Interface

Intel® P965/G965 PCI Express Root Port - 29A1

Intel® P965/G965 Processor to I/O Controller - 29A0

Intel® ICH8 Family PCI Express Root Port 5 - 2847

Intel® ICH8 Family PCI Express Root Port 4 - 2845

Intel® ICH8 Family PCI Express Root Port 3 - 2843

Intel® ICH8 Family PCI Express Root Port 2 - 2841

Intel® ICH8 Family PCI Express Root Port 1 - 283F

Intel® ICH8 Family SMBus Controller - 283E

Intel® ICH8/ICH8R Family LPC Interface Controller - 2810

Texas Instruments OHCI Compliant IEEE 1394 Host Controller

Thanks.

Edited by Rudebox
0

Share this post


Link to post
Share on other sites

Try building your LiveXP using the windows 2003 trial and enable the BootSDI script (on the last folder of the list) to enable RAM boot and enable starting from USB.

Also, are you using the latest version?

Look here: http://winbuilder.net/download.php?view.8

:)

0

Share this post


Link to post
Share on other sites

@Nuno

The original problem was building under Vista SP1. (possibly complicated by Hebrew source)

The cause has not (yet ;)) been pinpointed, but we are working on it :), "chez nous" :whistle:

http://www.boot-land.net/forums/index.php?...ic=5286&hl=

Once used building under XP SP2 as a workaround, everything went well, up to the multiboot problem, this latter solved here:

http://www.boot-land.net/forums/?showtopic=5296

:hello:

jaclaz

0

Share this post


Link to post
Share on other sites

Hmm..

I hadn't read with much detail that topic and didn't associated them but there is a conclusion from your side that might explain a possible reason for this error to occur:

This would mean some more work (when he has time wink.gif) for Nuno to add UNICODE support to ninf:

http://www.boot-land.net/forums/?showtopic=3960

I guess we can go back to DEFCON 4, but not yet to DEFCON 5, until we understand what's happening rolleyes.gif .

It's not just ninf that is vulnerable to Unicode differences, winbuilder itself is not heavily tested under a full unicode environment since european and americans aren't very dependent on this feature.

Only recently with more feedback from Asian users it has been possible to pinpoint some of these flaws.

---------

But if LiveXP boots fine under qemu and only fails on real hardware then I would still suggest building the XP project using SDI technology as mentioned previously.

Wouldn't surprise me if it worked after using the ram drivers from Windows 2003

:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.