mara-

Office 2000/XP/2003/2007 Slipstreamer - version 1.7.4

225 posts in this topic

You need to download updates for your languages. Also, that list is not updated for long time. Follow link I gave in my previous post. Download that tool, and look for updates you need in help file. But, don't forget to download for your language, since that help file also have English updates.

Cheers ;)

0

Share this post


Link to post
Share on other sites

thanks @mara ..I will look your post..sorry I could not tell but all updates for my language..all of its TRK, not ENU.

0201cw8.png

0

Share this post


Link to post
Share on other sites

yeapp..I installed a fresh office from my source, then installed SP3..after that I went to MS update and I noted all automatic updates that shown by MS..and then just type google "office 2003 KBXXXXXX"..and download all these 15 updates from MS..and try again..and now it's perfect..I don't understand what cause this, but maybe old updates..also I chain office 2007 complatibility pack and it's update now everything seem ok..

thanks @mara..with your slipstreamer it's soo simple..

0

Share this post


Link to post
Share on other sites

I'm glad that you solved the problem.

Cheers ;)

0

Share this post


Link to post
Share on other sites

Hi mara & others.

In first place, sorry for my english, im spanish and not very used to write it.

I have been messing around office 2003 these past days, and i have encountered the same error manually or with your software. Maybe you can help me.

I have both, Retal and VLK versions of Office 2003 Profesional SPANISH. (Lets put the Retail apart).

On DIY process, using VLK, i made

setup.exe /a

for admin install

Im asked to put key and data...i configured to "install/extract" on D:\office, use key XXXXX-... and all that stuff

Meanwhile, i extract SP3 doing something like

Office2003SP3-KB923618-FullFile-ESN.exe /q /c /t:D:\temp

After both ended, i tried to integrate with

	msiexec /p D:\temp\MAINSP3.msp /a D:\office\PRO11.msi SHORTFILENAMES=TRUE /qb
msiexec /p D:\temp\OWC11SP3.msp /a D:\office\OWC11.MSI SHORTFILENAMES=TRUE /qb

Integration runs perfectly and MSIs & EXE are modified.

Its similar whats your software does.

Apart from that, i use this integrated installation to create a MST witn ORK to put the same key, packackes to install...

But after burning it to an ISO, during install it request for original CD.

Any idea?

PS: Spanish version for your app. uploaded :)

spanish.zip

0

Share this post


Link to post
Share on other sites

Please upload your log of the Slipstreamer, located in folder where tool is installed. Screen shoot of prompt for original CD would be also helpful.

Cheers ;)

0

Share this post


Link to post
Share on other sites

YOUR APP LOG

2009-01-19_14.48.27

Log file created at: 2009-01-19
Runing OS: WIN_XP Service Pack 3 X86
Slipstreamer location: D:\Documents and settings\User\Escritorio\Office_Slipstreamer (Self extracting archive)
Slipstreamer version: 1.7.4
Windows Installer version installed: 3.1.4001.5512

2009-01-19 14:48:27 : Logging started.
2009-01-19 14:48:27 : -
2009-01-19 14:49:25 : Location of service pack: D:\Office2003SP3-KB923618-FullFile-ESN.exe
2009-01-19 14:49:25 : Selected Pack: Service Pack 3 (SP3) de Office 2003
2009-01-19 14:51:29 : Setup File Description: 11.0.5510.0
2009-01-19 14:51:29 : Location of Setup file: D:\office2003VLK\SETUP.EXE
2009-01-19 14:51:30 : Product: Microsoft Office Professional Edition 2003 v11.0.5614.0
2009-01-19 14:51:30 : Edition type: Enterprise
2009-01-19 14:51:30 : Language: Spanish - Spain (Modern Sort)
2009-01-19 14:51:30 : MSI Files: OWC10.MSI|OWC11.MSI|PRO11.MSI
2009-01-19 14:51:30 : Installation type: Standard
2009-01-19 14:51:49 : Destination folder: D:\admin
2009-01-19 14:52:19 : Creating Administrative install.
2009-01-19 14:52:19 : Executing command:"D:\office2003VLK\SETUP.EXE" /a MSINODISABLEMEDIA=1 PIDKEY="XXXXXXXXXXXXXXXXXXXXXXXXX" COMPANYNAME="ORGANIZACION" INSTALLLOCATION="D:\admin" /q /le! "D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log"
2009-01-19 14:55:53 : Creation finished.
2009-01-19 14:55:54 : Extracting: Service Pack 3 (SP3) de Office 2003 to: D:\DOCUME~2\User\CONFIG~1\Temp\sp3
2009-01-19 14:56:19 : Extraction finished.
2009-01-19 14:56:19 : Slipstreaming: Service Pack 3 (SP3) de Office 2003
2009-01-19 14:56:19 : Executing command: msiexec /p D:\DOCUME~2\User\CONFIG~1\Temp\sp3\MAINSP3.msp /a "D:\admin\PRO11.MSI" SHORTFILENAMES=TRUE /q /li! "D:\DOCUME~2\User\CONFIG~1\Temp\sp3\log.log"
2009-01-19 15:02:15 : Slipstream finished (MAINSP3.msp).
2009-01-19 15:02:15 : Executing command: msiexec /p D:\DOCUME~2\User\CONFIG~1\Temp\sp3\OWC11SP3.msp /a "D:\admin\OWC11.MSI" SHORTFILENAMES=TRUE /q /li! "D:\DOCUME~2\User\CONFIG~1\Temp\sp3\log.log"
2009-01-19 15:02:25 : Slipstream finished (OWC11SP3.msp).
2009-01-19 15:02:25 : Service pack slipstream process is finished.
2009-01-19 15:02:25 : Checking if Microsoft Office Interop InfoPath SemiTrust dll fix is needed...
2009-01-19 15:02:27 : Updating Sequence for file IPCLRWRP.DLL_0001.
2009-01-19 15:02:27 : Sequence successfully updated.
2009-01-19 15:02:28 : Updating Sequence for file INFOPATH.CFG.
2009-01-19 15:02:28 : Sequence successfully updated.
2009-01-19 15:02:28 : Fix is successfully applied.
2009-01-19 15:02:31 : Creating ISO...
2009-01-19 15:02:31 : ISO Label: OFFICE11
2009-01-19 15:02:31 : ISO Location: D:\test.iso
2009-01-19 15:07:52 : Creation of ISO is finished.
2009-01-19 15:07:52 : ISO size: 609 MB
2009-01-19 15:07:52 : Total slipstream time: 00:15:33
2009-01-19 15:17:11 : -
2009-01-19 15:17:11 : Logging ended.

SLIPSTREAMER-TEMP LOG

D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log
Detected Windows Info:
PlatformId = 2
MajorVersion = 5
MinorVersion = 1
ServicePackLevel = 3
- - - - - - - - - - - - - - - - - - - - - - -
Launch Setup
19/01/2009 14:52:20
Recognized command line switch a
Found property assignment: MSINODISABLEMEDIA=1
Found property assignment: PIDKEY=XXXXXXXXXXXXXXXXXXXXXXXXX
Found property assignment: COMPANYNAME=ORGANIZACION
Found property assignment: INSTALLLOCATION=D:\admin
Recognized command line switch q
Recognized command line switch le!
** Switching to new log file passed on command line. **
19/01/2009 14:52:20
Path (D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs) does not exist. Creating...
Successfully created path (D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\)

Setup path: D:\office2003VLK\SETUP.EXE
Trying to get version of
D:\office2003VLK\SETUP.EXE
...succeeded.
D:\office2003VLK\SETUP.EXE is version 11.0.5510.0
Current version of Setup.exe: 11.0.5510.0
Searching for .INI file: SETUP.INI
D:\office2003VLK\FILES\SETUP\SETUP.INI
Settings file located: D:\office2003VLK\FILES\SETUP\SETUP.INI
Reading settings file
D:\office2003VLK\FILES\SETUP\SETUP.INI
Located: D:\office2003VLK\PRO11.MSI
Package to install: D:\office2003VLK\PRO11.MSI
Reading from "D:\office2003VLK\FILES\SETUP\SETUP.INI": "Product\SkipLangCheck" (Default: 0)
Value: 0
Reading from "D:\office2003VLK\FILES\SETUP\SETUP.INI": "Product\CheckUpdates" (Default: 0)
Value: 0
Not performing an install, so check for old version being installed is irrelevant.
Error 0x80070002
failed to open product's delivery key
Reading from "D:\office2003VLK\FILES\SETUP\SETUP.INI": "Cache\CDCache" (Default: 0)
Value: auto
Office-specific properties added: MSINODISABLEMEDIA="1" PIDKEY="XXXXXXXXXXXXXXXXXXXXXXXXX" COMPANYNAME="ORGANIZACION"
General properties added: LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES"

Writing Task: Main - Microsoft Office 2003
Path: C:\WINDOWS\system32\msiexec.exe
CmdLine: /A D:\office2003VLK\PRO11.MSI MSINODISABLEMEDIA="1" PIDKEY="XXXXXXXXXXXXXXXXXXXXXXXXX" COMPANYNAME="ORGANIZACION" LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES" /q
General properties added: LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES"

Writing Task: OWC
Path: C:\WINDOWS\system32\msiexec.exe
CmdLine: _Path_" /A D:\office2003VLK\OWC11.MSI LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES" /q

Looking for setup tasks to process.
19/01/2009 14:52:20 WaitForMsiExecDone...
19/01/2009 14:52:20 WaitForMsiExecDone exits
Verifying install package is available
Reading from "D:\office2003VLK\FILES\SETUP\SETUP.INI": "Cache\CDCache" (Default: 0)
Value: auto
DWSETUPLOGFILE=D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log
DWMSILOGFILE=D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0001).txt
Command Line Logging Parameters: /le! D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0001).txt
19/01/2009 14:52:20
Executing Task:
Microsoft Office 2003
"C:\WINDOWS\system32\msiexec.exe" /A D:\office2003VLK\PRO11.MSI MSINODISABLEMEDIA="1" PIDKEY="XXXXXXXXXXXXXXXXXXXXXXXXX" COMPANYNAME="ORGANIZACION" LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES" /q /le! D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0001).txt DWSETUPLOGFILE="D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log" DWMSILOGFILE="D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0001).txt" REBOOT=ReallySuppress SUPPRESSFINALDIALOG=1
Type: msi
Ignore Return Values: False
Reboot: False


Successfully launched MsiExec....
19/01/2009 14:55:44 Chained install return code: 0


Looking for setup tasks to process.
19/01/2009 14:55:44 WaitForMsiExecDone...
19/01/2009 14:55:44 WaitForMsiExecDone exits
Verifying install package is available
Reading from "D:\office2003VLK\FILES\SETUP\SETUP.INI": "Cache\CDCache" (Default: 0)
Value: auto
DWSETUPLOGFILE=D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log
DWMSILOGFILE=D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0002).txt
Command Line Logging Parameters: /le! D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0002).txt
19/01/2009 14:55:44
Executing Task:
Microsoft Office 2003
"C:\WINDOWS\system32\msiexec.exe" TARGETDIR="D:\admin\" /A D:\office2003VLK\OWC11.MSI LAUNCHEDFROMSETUP="1" INSTALLLOCATION="D:\admin" SETUPEXEPATH="D:\office2003VLK\" SETUPEXENAME="SETUP.EXE" SHORTFILENAMES="YES" /q /le! D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0002).txt DWSETUPLOGFILE="D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log.log" DWMSILOGFILE="D:\DOCUME~2\User\CONFIG~1\Temp\office_slipstremer_temp\logs\log_Task(0002).txt" SUPPRESSFINALDIALOG=1
Type: msi
Ignore Return Values: False
Reboot: False


Successfully launched MsiExec....
19/01/2009 14:55:52 Chained install return code: 0


Looking for setup tasks to process.
Instalación de Microsoft Office 2003 La instalación de Microsoft Office 2003 ha finalizado correctamente.
Shutting down chained setup processing.


***** Setup exits
19/01/2009 14:55:52
(return = 0)

I CALL OFFICE INSTALLER USING:

setup.exe TRANSFORMS=office2003.MST /qb

THAT IS A MST CREATED RIGHT NOW (Using your CD pro11.msi)

INSTALL MUST BE CUSTOM & UNNATENDED

post-228187-1232376988.jpg

Edited by workhelp
0

Share this post


Link to post
Share on other sites

There is nothing wrong with slipstream. But you screen shot does not tell me anything. If you can, just for testing, start Office installation with no switches and with no MST, so we can see on which file is Office complaining. When error appears, make new screen shot so text with error is visible.

Cheers ;)

0

Share this post


Link to post
Share on other sites

Sorry for delay...busy at work!

VLK setup /a (asked for key)

SP3 extracted and integrated

iso created

running setup automatically (when disc inserted without parameters)

not asked for key, custom install (everything except assistants)

this is the error

thx!

http://www.msfn.org/board/lofiversion/index.php/t104819.html

Seen this...so ill have and look ans tell you.

Ok...by now, seems to work, ill try again tonight and will let you know. (OMG...if i were run setup without /qb...)

post-228187-1232536857_thumb.jpg

Edited by workhelp
0

Share this post


Link to post
Share on other sites

it is possible integrate language pack into Office 2007 (For me example czech lang into english Office)?

I create translated lang for slipstreamer. Soon..

/edit: I tested.. CTRL+C CTRL+V.. Copy all file from lang pack except setup.exe, readme.htm and autorun.inf to office folder. It work for me.. When run setup.exe, I see menu, where I can choose install Office or Czech lang pack.

Edited by Mrak
0

Share this post


Link to post
Share on other sites

I had problem when installing Direct Slipstreamed Office 2003 Traditional Chinese version from CD.

It asked for CS561402.cab from CD but it was present in the CD.

I tried to install it from network folder, it installed fine.

It happened either with or without transforms file.

I had no problem with my English version.

2009_02_02_17.43.45.7z

0

Share this post


Link to post
Share on other sites

Try with Office Integrator, you have link in my signature. I don't develop Slipstreamer anymore, I'm working on Office Integrator now, with benners.

Cheers ;)

Edited by mara-
0

Share this post


Link to post
Share on other sites

Office Slipstreamer (first post of this thread) failed me.

Office Integrator worked flawlessly!! WooHoo!!

mara 3 posts up has a link in his signature to it - USE IT!!!!

Bret

Edited by bretmaverick999
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.