Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Offler

1,5gb and some trouble with them...

1 post in this topic

this IS my actual memory setting

Config.Sys

SWITCHES=/F /E

DOS=HIGH,UMB,noAUTO

FILEShigh=255

FILES=255

BUFFERShigh=99,8

BUFFERS=99,8

LASTDRIVE=k

FCBShigh=1,0

FCBS=1,0

STACKShigh=0,0

STACKS=0,0

DEVICE=C:\OS\HIMEM.SYS /numhandles=128 /hmain=64 /TESTMEM:OFF /Q

DEVICE=C:\dos\EMM386.EXE RAM NOTR

SET PATH=C:\OS;C:\OS\COMMAND;c:\vc;C:\DOS

SET BLASTER=A220 I5 D1

SET CTSYN=C:\OS

DEVICEhigh=C:\DOS\QCDROM.SYS /D:AADVARK

rem SHELL=C:\COMMAND.COM C:\ /E:1280 /L:160 /U:160 /P /F

ACCDATE=C- D- E- F-

DEVICEhigh=C:\OS\SETVER.EXE

DEVICEhigh=C:\OS\IFSHLP.SYS

devicehigh=C:\OS\COMMAND\DISPLAY.SYS con=(ega,,1)

Country=421,852,C:\OS\COMMAND\country.sys

Autoexec.bat

@echo off

cls

@CTTY NUL

LFNFOR ON

rem set windir=c:\os

rem set winbootdir=c:\os

mode con codepage prepare=((852) C:\OS\COMMAND\ega.cpi)

mode con codepage select=852

lh keyb sl,,C:\OS\COMMAND\keybrd2.sys

rem c:\dos\xmsdsk\xmsdsk.exe 513732 K: /c1 /t /y

c:\dos\xmsdsk\xmsdsk.exe 524288 K: /c1 /t /y

C:\OS\COMMAND\label K: scorpion

lh C:\dos\blaster\sbeinit.com

c:\dos\shsucdx.com /d:AADVARK /Q /l:f

rem c:\dos\cmouse\ctmouse.exe

rem lh c:\dos\lsl

rem c:\dos\e1000odi

rem c:\dos\e1000pkt 0x60

rem c:\dos\ipxodi.com /a

rem lh vc

rem c:\umbpci\fastvid\fastvid.exe 111 -128 d0000000

c:\dos\umbpci\umbfill.com

CTTY CON

SET PATH=%PATH%;C:\PROGRA~1\ATITEC~1\ATICON~1

[386Enh]

ebios=*ebios

woafont=dosapp.fon

mouse=*vmouse, msmouse.vxd

device=*dynapage

device=*vcd

device=*vpd

device=*int13

keyboard=*vkd

display=*vdd,*vflatd

MaxPhysPage=40000

ConservativeSwapfileUsage=0

MinSPs=16

DMABufferSize=64

PagingDrive=K:

MinPagingFileSize=523264

MaxPagingFileSize=523264

before i have these lines changed

THESE SETTINGS ARE WRONG:

autoexec

c:\dos\xmsdsk\xmsdsk.exe 513732 K: /c1 /t /y

system.ini

; MaxPhysPage=40000

MinPagingFileSize= a bit smaller :)

the new setting works correctly. Be careful When maxphyspage is not defined i get some bad symptoms.

1. Sound using Soundblaster LIVE was choppy during logon sound, later was good.

2. Farcry always gone BSOD when exiting

3. Some bugs in PCI bus visible in TV tuner with some Bios settings.

it seems that without maxphyspage there were few hole bytes in memory which were not correctly assigned to system, so it was better turn them off system memory by maxphys limit.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.